BAB III
METODE PENELITIAN
3.1 Metode Penelitian

Metode dalam sebuah penelitian merupakan salah satu cara yang
digunakan oleh penulis untuk melakukan sebuah penelitian agar tidak keluar dari
koridor keilmiahan akademis. Metode atau cara dalam penelitian merupakan hal
yang penting agar penelitian yang dilakukan dapat memperoleh hasil dari
penelitian tersebut serta pembahasan sesuai yang telah dirumuskan oleh penulis.

Creswell (2013) menegaskan bahwa penelitian kuantitatif merupakan
suatu pendekatan untuk menguji teori objektif dengan memeriksa hubungan antar
variabel.

Penelitian ini termasuk penelitian ex-post facto. Penelitian ex-post facto
meneliti hubungan sebab-akibat yang tidak dimanipulasi atau tidak diberi
perlakuan oleh peneliti. Penelitian sebab-akibat dilakukan terhadap program,
kegiatan atau kejadian yang telah berlangsung atau telah terjadi. Kerlinger (1993)
mendefinisikan penelitian ex post facto adalah penemuan empiris yang dilakukan
secara sistematis, peneliti tidak melakukan kontrol terhadap variable-variabel
bebas karena manifestasinya sudah terjadi atau variable-variabel tersebut secara
inheren tidak dapat dimanipulasi. Istilah ex-post facto menunjukkan bahwa
perubahan variabel bebas itu telah terjadi dan peneliti dihadapkan kepada masalah
bagaimana menetapkan sebab dari akibat yang sedang diamati. Penelitian ex-post
facto meneliti hubungan sebab-akibat yang tidak dimanipulasi atau tidak diberi
perlakuan oleh peneliti. Penelitian sebab-akibat dilakukan terhadap program, kegiatan
atau kejadian yang telah berlangsung atau telah terjadi. Adanya hubungan sebab-
akibat didasarkan atas kajian teoritis, bahwa sesuatu variabel disebabkan atau

dilatarbelakangi oleh variabel tertentu atau mengakibatkan variabel tertentu.

3.2 Desain penelitian

Penelitian dilaksanakan di Komite Olahraga Nasional Indonesia (KONI)
kabupaten Kuantan Singingi provinsi Riau. Seperti yang sudah dijelaskan
sebelumnya, penelitian ini menggunakan pendekatan expost facto. Langkah ini

diambil disebabkan terbatasnya ruang gerak peneliti untuk turun langsung
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kelapangan dalam pengambilan data. maka dari itu peneliti memilih pendekatan
ini agar bisa dilakukan penelitian terhadap sesuatu yang telah terjadi. Penelitian
ini menggunakan desain posttest only design. Desain ini cocok untuk digunakan
bila pre test tidak mungkin dilaksanakan. Hal ini sesuai dengan pertimbangan
karena hanya melakukan satu kali pengambilan data saja kepada atlet yang telah
melakukan treatment (kompetisi) yang sudah berlalu. Karena jenis penelitian ini
ex post facto, maka tidak peneliti tidak melakukan pretest.
Secara sederhana desain tersebut bisa dilihat seperti gambar dibawah ini :

A— X —™ O

Gambar 3.1. Desain Penelitian

Keterangan : A : sampel

X : treatment yang sudah terjadi (kompetisi)
O : hasil (Prestasi)
Adapun variabel pada penelitian ini ada dua, yaitu :
1. Variabel bebas (Independent)

Variabel bebas (Independent variable) merupakan variabel yang
mempengaruhi atau yang menjadi sebab timbulnya variabel dependen (terikat).
Variabel bebas dalam penelitian ini adalah kompetisi. Kompetisi bisa disebut juga
sebagai variabel X yang mempengaruhi Y variabel terikat.

2. Variabel terikat (Dependen)

Variabel terikat merupakan variabel yang dipengaruhi atau yang menjadi

akibat. Dalam penelitian ini terdapat satu variabel terikat, yaitu prestasi. Dimana

prestasi merupakan variabel Y.

3.3 Populasi

Populasi adalah wilayah generalisasi yang terdiri atas objek atau subjek
yang memiliki kuantitas dan karakteristik tertentu yang ditetapkan oleh peneliti
untuk dipelajari dan kemudian ditarik kesimpulannya (Sugiyono,1997). Jadi
populasi merupakan keseluruhan objek yang akan diteliti. Frankle (2013) juga
menjelaskan bahwa populasi adalah sebuah kelompok yang digunakan untuk

mendapatkan hasil dari sebuah penelitian. Dalam penelitian ini, populasinya
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adalah seluruh atlet bola voli yang pernah membela Kabupaten Kuantan Singingi
pada ajang kompetisi resmi seperti popdakejurda,dan porda dalam 5 tahun
terakhir. Dengan jumlah populasi 48 orang. populasi ini dipilih berdasarkan data
atlet yang pernah mengikuti kompetisi dalam rangka membela kabupaten Kuantan
singingi untuk mengetahui bagaimana capaian prestasi atlet bola voli di daerah

peneliti sendiri.

3.4 Sampel

Sampel adalah bagian dari jumlah dan karakteristik yang dimiliki oleh
populasi (Sugiyono,2008). Sampel diambil apabila populasi tersebut besar,
sehingga peneliti tentunya tidak memungkinkan untuk mempelajari keseluruhan
yang ada pada populasi tersebut. Pengambilan sampel juga tidak boleh asal-
asalan, peneliti harus bisa memahami karakteristik sampel dan cara pengambilan
sampel tersebut. Dengan Teknik pengambilan sampel yang benar, maka peneliti
akan mudah dalam penarikan kesimpulan nantinya. Adapun teknik pengambilan
sampel pada penelitian ini menggunakan Convenience sampling (Fraenkel, 2012).
Yaitu dengan mengambil dari sekelompok orang yang mudah dihubungi atau
dijangkau. Dari kriteria tersebut, didapat sampel sebanyak 30 orang yang akan

dijadikan objek dalam penelitian ini.

3.5 Instrumen Penelitian

Instrumen penelitian adalah alat yang digunakan oleh peneliti dalam
mengumpulkan data. Instrumen penelitian adalah alat bantu yang dipilih dan
digunakan oleh peneliti dalam melakukan kegiatannya untuk mengumpulkan data
agar kegiatan tersebut menjadi sistematis dan dipermudah olehnya

(Arikunto,2013). Maka dari itu, terlebih dahulu peneliti harus memastikan
apa yang hendak diukur dalam penelitiannya. Berdasarkan permasalahan yang
hendak diungkap dalam penelitian ini, peneliti akan menggunakan angket
kompetisi bola voli dan capaian prestasi atlet untuk melihat seberapa sering dan
kompetisi apa saja yang pernah diikuti oleh sampel dan prestasi apa saja yang
telah diraih. Angket berupa sejumlah pertanyaan yang digunakan untuk

memperoleh informasi dari responden berkenaan dengan pribadinya atau hal-hal
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yang diketahui, Arikunto (2002:125).
3.5.1 Angket instrumen kompetisi dan prestasi
Berikut adalah pertanyaan dalam angket penelitian ini. Seperti pada Tabel 3.1
Tabel 3.1. Angket Instrumen Kompetisi Bola Voli

Pilihan
N Jawaban
Pertanyaan
0 >
1({2(3]|4

berapa kali ikut kejuaraan bola voli antar

sekolah di tingkat daerah/kabupaten?

berapa kali ikut kejuaraan bola voli antar

sekolah di tingkat provinsi?

berapa kali ikut kejuaraan bola voli antar

sekolah di tingkat nasional?

berapa kali ikut kejuaraan bola voli
kategori pelajar di tingkat provinsi
(PORSENI/POPDA/KEJURDA
PELAJAR)?

berapa kali ikut kejuaraan bola voli
5 | kategori pelajar di tingkat wilayah
(POPWIL)?

berapa kali ikut kejuaraan bola voli
6 | kategori pelajar di tingkat nasional

(POPNAS/KEJURNAS PELAJAR)?

berapa kali ikut kejuaraan bola voli

. kategori remaja di tingkat
daerah/kabupaten (kategori
club/porkab/kejurkab)?

q berapa kali ikut kejuaraan bola voli

kategori remaja di tingkat Provinsi
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(PORPROV/KEJURDA)?

berapa kali ikut kejuaraan bola voli
9 | kategori remaja di tingkat wilayah (PRA
PON)?

berapa kali ikut kejuaraan bola voli
kategori remaja di tingkat nasional

(PON/KEJURNAS/LIVOLI/PROLIGA)
?

10

Tabel 3.2. Lanjutan Pertanyaan Instrumen Kompetisi Bola Voli

No

Pertanyaan

Kedudukan dalam Tim

Inti

Cad/main | Cad. tidak

main

11

Pada saat mengikuti kejuaraan bola voli antar
sekolah di tingkat daerah/kabupaten posisi

anda dalam tim adalah sebagai ?

12

Pada saat mengikuti kejuaraan bola voli antar
sekolah di tingkat provinsi posisi anda dalam

tim adalah sebagai ?

13

Pada saat mengikuti kejuaraan bola voli antar
sekolah di tingkat nasional posisi anda dalam

tim adalah sebagai ?

14

Pada saat mengikuti kejuaraan bola voli
kategori pelajar (POPDA) tingkat provinsi

posisi anda dalam tim adalah sebagai ?

15

Pada saat mengikuti kejuaraan bola voli
kategori pelajar (POPWIL) di tingkat
wilayah posisi anda dalam tim adalah sebagai

?
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16 | Pada saat mengikuti kejuaraan bola voli
kategori pelajar (POPNAS) di tingkat
nasional posisi anda dalam tim adalah sebagai

?

17 | Pada saat mengikuti kejuaraan bola voli
kategori pelajar (ASEAN SCHOOL GAMES)
di tingkat internasional posisi anda dalam tim

adalah sebagai ?

18 | Pada saat mengikuti kejuaraan bola voli
kategori remaja (PORKAB/KEJURKAB) di
tingkat daerah/kabupaten posisi anda dalam

tim adalah sebagai ?

19 | Pada saat mengikuti kejuaraan bola voli
kategori remaja (PORPROV/KEJURPROV)
di tingkat provinsi posisi anda dalam tim

adalah sebagai ?

20 | Pada saat mengikuti kejuaraan bola voli
kategori remaja (PRA PON) di tingkat
wilayah posisi anda dalam tim adalah

sebagai?

21 | Pada saat mengikuti kejuaraan bola voli
kategori remaja (PON) di tingkat nasional

posisi anda dalam tim adalah sebagai ?

22 | Pada saat mengikuti kejuaraan bola voli
kategori remaja/umum (LIVOLI) di tingkat
nasional posisi anda dalam tim adalah

sebagai?

23 | Pada saat mengikuti kejuaraan bola voli
kategori umum (PROLIGA) di tingkat

nasional posisi anda dalam tim adalah
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sebagai?

3.5.2 Angket Instrumen Capaian Prestasi Atlet

Tabel 3.3. Form Angket Instrumen Capaian Prestasi Atlet

No Pertanyaan Capaian Prestasi Atlet
Emas | Perak | Perunggu | Tidak
Ada
1 Prestasi yang pernah diperoleh Ketika
POPDA
2 | Prestasi yang pernah diperoleh Ketika
POPWIL
3 Prestasi yang pernah diperoleh Ketika
POPNAS
4 | Prestasi yang pernah diperoleh Ketika
PORPROV
5 Prestasi yang pernah diperoleh Ketika Pra
PON
6 | Prestasi yang pernah diperoleh Ketika PON

Sumber: (Simbolon, Tesis 2020)

3.5.3 Pengukuran Kompetisi Bola Voli dan Capaian Prestasi Atlet

Pengukuran dilakukan menggunakan skala ordinal, yang merupakan skala

yang didasarkan pada ranking diurutkan dari jenjang yang lebih tinggi sampai ke

jenjang terendah atau sebaliknya. Perhatikan tabel 3.4 mengukur tingkat

keikutsertaan dalam event olahraga dan proses Perolehan medali.

Tabel 3.4. Kompetisi Bola Voli

Nilai |

I

111

10%

Angka 100

85

75

65

Sumber: Riduwan, 2014: 83

Tabel 3.5. Perolehan Medali
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Nilai

|

1T

I

10%

Angka

100

85

75

50

30

Sumber: Riduwan, 2014: 83
3.6 Prosedur penelitian

Penelitian dilaksanakan pada tanggal 20 oktober 2020, dengan
mendistribusikan 2 angket kuesioner yaitu kompetisi dan data prestasi yang diraih
oleh partisipan selama menjadi atlet bola voli. Angket kuesioner disebar/
diberikan kepada partisipan menggunakan google drive dengan mengirim pesan
melalui Instagram dan whatsapp dari masing-masing akun atlet bola voli
kabupaten Kuantan singingi provinsi Riau. Penulis meminta kesediaan dan
persetujuan dari partisipan untuk mengisi angket kuesioner yang telah peneliti
kirim melalui (direct message) pesan instagram dari masing-masing atlet yang
telah terdata. Hal ini dilakukan Penulis karena situasi pandemic saat ini yang tidak
memungkinkan peneliti untuk turun langsung kelapangan. Instrumen ini dibagikan

kepada 56 atlet bola voli di kabupaten Kuantan singingi provinsi Riau.

3.7 Teknik Analisis Data
3.7.1 Uji Normalitas dengan Kolmogorov-Smirnov & Shapiro-Wilk

Hipotesis yang telah dirumuskan akan diuji secara statistik parametris
antara lain dengan menggunakan korelasi sederhana. Penggunaan statistik
parametrik mensyaratkan bahwa data setiap variabel yang akan dianalisis harus
berdistribusi normal. Oleh karena itu, terlebih dahulu dilakukan uji normalitas
untuk data kompetisi bola voli dan capaian prestasi atlet. Apabila data
berdistribusi normal maka pengujian selanjutnya menggunakan uji parametrik,
namun apabila data berdistribusi tidak normal maka pengujian selanjutnya
menggunakan uji non parametrik.

Uji normalitas salah satu uji prasyarat yang digunakan untuk mengetahui
apakah data tersebut berdistribusi normal atau baik. Uji normalitas menggunakan
kolmogorov-smirnov dengan bantuan Statistical Package for the Social Sciences
(SPSS) versi 23 for windows. Tahapan penghitungan yang akan dilakukan dengan
langkah-langkah sebagai berikut: Click Analyze >Descriptive Stations >Explore >
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Input Data to Depend list > Plots> click *Normallyy Plots with Tests> Continue
OK. Format pengujiannya dengan membandingkan nilai probabilitas (p) atau
signifikansi (Sig.) dengan derajat kebebasan (dk) a = 0,05. Uji kebermaknaannya
sebagai berikut:

> Jika nilai Sig. atau P-value > 0,05 maka data dinyatakan normal.

> Jika nilai Sig. atau P-value < 0,05 maka data dinyatakan tidak normal.

3.7.2 Uji Regresi Linear Sederhana
Analisis regresi linear sederhana ini digunakan untuk menguji pengaruh
satu variabel bebas (independent) terhadap variabel terikat (dependent).
Hipotesis :
Hyp : Variabel Kompetisi Bola Voli (X) tidak berkontribusi secara
signifikan dengan Capaian Prestasi Atlet (Y).
H; : Variabel Kompetisi Bola Voli (X;) berkontribusi secara signifikan
dengan Capaian Prestasi Atlet (Y).
Dasar Pengambilan Keputusan :
> Jika nilai Sig. < 0,05 H, diterima, atau t hitung > t tabel maka terdapat
pengaruh variabel Kompetisi Bola Voli (X) dengan variabel Capaian
Prestasi Atlet (Y).
> Jika nilai Sig. > 0,05 H; ditolak, atau t hitung < t tabel maka tidak
terdapat pengaruh variabel Kompetisi Bola Voli (X) dengan variabel
Capaian Prestasi Atlet (Y).
% Langkah-langkah uji regresi linear sederhana dengan SPSS: Click Analyze >
Regression > Linear > Variables kompetisi bolavoli > Input to Independents

> Variables Prestasi Atlet > Input to Dependent >OK.

3.7.3 Uji Homogenitas Data
Uji homogenitas ini digunakan untuk pengujian mengenai sama tidaknya
variasi-variasi dua buah distribusi atau lebih. Uji homogenitas biasanya digunakan
sebagai syarat dalam analisis independent sample T-test dan ANOVA.
% Dasar Pengambilan Keputusan
> Jika Nilai Sig. > 0,05, maka distribusi data adalah homogen.
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> Jika Nilai Sig < 0,05, maka distribusi data adalah tidak homogen.
% Langkah-Langkah Uji Homogenitas Data
Click Analyze > Compare Means > One Way ANOVA > Dependent List >
filled with the result of *Mental Toughness, Motivasi Olahraga, >
Personality (Group) > Moved to *Factor > Click *Options > Homogenity
of Variance Test > Checklist > Continue > OK.

3.7.4 Uji Mann Whitney

Analisis uji mann whitney bertujuan untuk mengetahui ada tidaknya
perbedaan rata-rata dua sampel yang tidak berpasangan. Uji mann whitney
digunakan sebagai alternatif dari uji independent sample t-test. Jika data penelitian

tidak berdistribusi normal dan tidak homogen.

% Pedoman Pengambilan Keputusan
> Jika nilai Asymp.Sig. (2-tailed) < 0,05, berarti terdapat perbedaan yang
signifikan antara capaian prestasi atlet bola voli antara level kompetisi
nasional dan provinsi.
> Jika nilai Asymp.Sig. (2-tailed) > 0,05, berarti tidak terdapat perbedaan
yang signifikan antara capaian prestasi atlet bola voli antara level
kompetisi nasional dan provinsi.

% Langkah-Langkah Uji Mann Whitney dengan SPSS: Click Analyze
>Nonparametric Tests >2 Independent Samples > Capaian Prestasi Atlet
(Hasil) > Input to Test Variable List > Grouping Variable > Level Kompetisi
Nasional dan Provinsi > Input to Grouping Variable (1), Grouping Variable
(2) > OK.
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