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BAB III 

METODE PENELITIAN 

3.1 Metode Penelitian 

Metode dalam sebuah penelitian merupakan suatu cara yang digunakan 

oleh penulis untuk melakukan sebuah penelitian agar tidak keluar dari koridor 

keilmiahan akademis. Metode atau cara dalam sebuah penelitian sangatlah penting 

agar penelitian yang dilakukan dapat memperoleh hasil yang berupa jawaban dari 

penelitian tersebut dan penelitian berlangsung tidak keluar dari pembahasan yang 

telah dirumuskan oleh penulis. Menurut (Creswell, 2013) metode penelitian 

kuantitatif adalah: 

Penelitian kuantitatif adalah pendekatan untuk menguji teori obyektif 

dengan memeriksa hubungan antar variabel. Variabel-variabel ini, pada 

gilirannya, dapat diukur, biasanya pada instrumen, sehingga data bernomor 

dapat dianalisis menggunakan prosedur statistik.  

 

Dari pemaparan di atas, dapat disimpulkan bahwa metode penelitian 

berkaitan dengan prosedur, alat, serta desain penelitian yang digunakan, untuk 

mendapatkan tujuan yang diinginkan sehingga dihasilkan penelitian yang benar-

benar ilmiah atas permasalahan-permasalahan penelitian. 

 Banyak jenis metode penelitian yang dapat digunakan sesuai dengan 

penelitian yang akan dilakukan, dalam penelitian ini penulis menggunakan 

metode penelitian korelasional. Menurut (Fraenkel, 2012), “studi korelasi 

korelasional adalah penelitian untuk mengetahui hubungan dan tingkat hubungan 

antara dua variabel atau lebih tanpa ada usaha untuk memanipulasi variabelnya.  

Corelation studies investigate the possibility of relationship between only 

two, variables, although investigations of more than two variables are 

common. In contras to experimental research, however, there is no 

manipulation of variables in correlationa research. 

 

Artinya bahwa penelitian korelasi menggambarkan hubungan antar 

variabel dengan variabel lainnya. Namun, mengambarkan hubungan yang sangat 

berbeda dari yang ditemukan studi lain. Sebuah studi korelasional 

menggambarkan  dua variabel kuantitatif yang lebih terkait dan menggunakan 

koefisien korelasi. Penggunaan metode ini diharapkan dapat mengungkap 

hubungan antara mental toughness dan motivasi olahraga dengan prestasi atlet 

introvert dan extrovert. 
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3.2 Desain Penelitian 

Desain penelitian merupakan rencana dan struktur penelitian yang disusun 

sedemikian rupa, sehingga akan dapat memberikan jawaban terhadap pertanyaan, 

penelitian, mengontrol, dan mengendalikan varian. Desain penelitian adalah suatu 

strategi untuk mencapai tujuan penelitian yang telah ditetapkan dan berperan 

sebagai pedoman atau penuntun peneliti pada seluruh proses penelitian 

(Nursalam, 2003). Desain penelitian yang digunakan dalam penelitian ini adalah 

desain koreasional. Dalam penelitian ini terdiri dari dua variabel bebas (X), yaitu 

mental toughness (X1), motivasi olahraga (X2), dan satu variabel terikat (Y) yaitu 

prestasi atlet introvert dan extrovert. Di bawah ini peneliti memberi gambaran dari 

desain penelitian koresional yang digunakan. Untuk menjelaskan memperjelas 

mengenai hal ini, Terlihat pada Gambar 3.1. 

 

  

  

   rX1X2.1Y 

  rX1X2.3Y r X1X2.2Y 

  

   

 

Gambar 3.1. Desain Penelitian 

Sumber: (Muhidin & Sambas Ali, 2017) 

Keterangan : 

1. X1 X2.1Y : Hubungan antara mental toughness dan motivasi olahraga 

dengan prestasi atlet berkepribadian introvert. 

2. X1X2.1Y: Hubungan antara mental toughness dan motivasi olahraga 

dengan prestasi atlet berkepribadian extrovert. 

3. X1 X2.3Y: Perbedaan hubungan antara mental toughness dan motivasi 

olahraga dengan prestasi atlet introvert dan extrovert.  

Desain di atas akan melihat hubungan mental toughness (ketangguhan 

mental) dan motivasi olahraga dengan prestasi atlet introvert dan extrovert (Y). 

X1 

X2 

Y 
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Penulis akan mengkaji dan mengeksplorasi variabel yang berkorelasi terhadap 

prestasi atlet introvert dan extrovert. 

3.3 Partisipan Penelitian 

Penelitian ini melibatkan atlet putra dan putri yang terdiri dari 8 cabang 

olahraga yaitu: bola basket, sepak bola, bola voli, sepak takraw, tenis meja, tenis 

lapangan, bulu tangkis, dan pencak silat yang mengikuti POPDA Provinsi 2018 

dan telah berlangsung di Kota Pekanbaru Provinsi Riau. Penulis memilih 

partisipan dalam penelitian ini dengan melihat capaian prestasi minimal juara 

POPDA sampai pada kejuaraan berskala internasional. 

3.4 Populasi dan Sampel Penelitian 

3.4.1 Populasi Penelitian 

Populasi dalam penelitian ini adalah atlet POPDA 2018 Provinsi Riau 

sebagai tolok ukur minimal atlet berprestasi. Observasi awal yang dilakukan oleh 

penulis menemukan, jumlah altet bola basket sebanyak 5 orang, untuk atlet sepak 

bola berjumlah 10 orang, atlet bola voli berjumlah 8 orang, atlet sepak takraw 

berjumlah 6 orang,  atlet tenis meja berjumlah 4 orang, kemudian jumlah atlet 

tenis lapangan 3 orang, dan atlet bulu tangkis 3 orang, serta jumlah atlet pencak 

silat 2 orang. Ini merupakan observasi peneliti dari beberapa klub di Riau dan 

informasi dari beberapa pelatih, sehingga apabila dijumlahkan secara holistik 

berjumlah 41 atlet. Atlet POPDA Riau dipilih sebab belum pernah ada penelitian 

yang  dilakukan di Riau pada atlet berkepribadian introvert dan extrovert.  

3.4.2 Sampel Penelitian 

Adapun teknik sampling yang digunakan dalam penelitian ini ialah 

convenience sampling. Teknik pengambilan sampel tersebut digunakan oleh 

penulis sebab kriteria sampel yang menjadi pertimbangan oleh penulis. Kriteria 

Convenience sampling, yakni: (1) sampel yang ada di sekitar peneliti atau dapat 

diakses melalui WA. (2) sampel yang  bersedia menerima undangan dari peneliti 

untuk mengisi dan menjawab inventory dan scale peneliti tanpa paksaan atau 

tekanan, ditandai dengan membalas pesan (direct message) peneliti via WA. (3) 

Bersedia di wawancarai. Dalam upaya mengidentifikasi atlet introvert, peneliti 

menggunakan sejenis inventory dan scale yang telah dikonsultasikan dengan ahli 

jiwa/psikolog. Dari jumlah 41 atlet yang menjadi target populasi, terdapat 18 
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orang yang introvert, 10 orang putra dan 8 orang putri, serta 23 orang yang 

extrovert, 14 orang putra dan 9 orang putri. 41 atlet yang terjaring dan termasuk 

dalam kategori introvert dan extrovert, keseluruhannya dijadikan sampel 

penelitian (total sampling). 

Pendekatan total sampling sebagaimana disebutkan di atas adalah teknik 

pengambilan sampel dimana jumlah sampel sama dengan populasi. Alasan 

mengambil total sampling karena jumlah populasi yang kurang dari 100. Jadi, 

jumlah sampel dalam penelitian ini sebanyak 18 atlet introvert dan 23 atlet 

extrovert. 

Adapun alasan peneliti memilih karena mereka dapat diakses dan bersedia 

untuk mengisi/menjawab inventory dan scale penelitian yang dibagi peneliti, 

setelah diberikan waktu 1 x 24 jam untuk mempertimbangkan ketersediaan 

menjadi sampel. 

3.5  Instrumen Penelitian 

3.5.1 Instrumen Mental Toughness 

Alat ukur mental toughness (ketangguhan mental) merupakan skala yang 

digunakan untuk mengukur variabel mental toughness. Alat ukur mental 

toughness (ketangguhan mental) yang penulis gunakan dalam penelitian ini 

merupakan konstruksi dari alat ukur yang dikembangkan oleh Gucciardi, dkk 

(2009) yaitu Australian football Mental Toughness Inventory (AfMTI), skala ini 

terdiri dari 24 item pernyataan yang mengukur 4 faktor mental toughness: thrive 

through challenge, sport awareness, tough attitude, dan desire success. Penulis 

mengadaptasi instrumen dengan skala model likert dengan rentang sebanyak 5 

pilihan jawaban dari “sangat sesuai” hingga “sangat tidak sesuai”. 

Catatan : 

Keterangan pada butir pertanyaan : 

- Tulisan berwarna merah (32,2,28): menerangkan butir pertanyaan yang tidak 

valid. 

- Tulisan berwarna hitam (64,4,72): menerangkan butir pertanyaan yang valid. 

Seperti pada Tabel 3.1. 
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Tabel 3.1. Kisi - Kisi Inventory Mental Toughness 

 

Mental Toughness 

 

Indikator 

 

Sub indikator 

No Item 

+ - 

Mental Toughness 

adalah perkembangan 

pengalaman dan nilai-

nilai bawaan olahraga 

khusus dan olahraga 

umumnya, sikap, 

emosi, dan kesadaran 

yang memengaruhi cara 

individu menerima, 

merespon dan menilai 

tekanan, tantangan 

secara positif dan 

negatif serta kesulitan 

untuk mencapai tujuan. 

(Gucciardi, Gordon, & 

Dimmock, 2009). 

 

 

 

 

 

 

 

 

 

 

 

 

 

a. Thrive 

Through 

Challenge / 

Berkembang 

melalui 

tantangan 

1. Percaya pada 

kemampuan fisik 
32, 64 2 

2. Percaya pada 

kemampuan 

mental 

4 28, 72 

3. Eksekusi 

keterampilan di 

bawah tekanan 

9, 35 59 

4. Tekanan 

sebagai tantangan 
44, 49 11 

5. Daya saing 57, 67 14 

6. Bangkit 

kembali 
16 39, 55 

7. Konsentrasi  51 21, 31 

8. Kegigihan 54, 66 23 

b. Sport 

Awareness / 

Kesadaran 

olahraga 

9. Sadar akan 

peran individu 
25 27, 47 

10. Memahami 

tekanan 
6, 70 29 

11. Penerimaan 

peran tim 
1, 19 33 

12. Nilai pribadi 34 7, 20 

13. Membuat 

pengorbanan 
63 18, 38 

14. Akuntabilitas/

bertanggung 

jawab 

15 42, 52 
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 c. Tough 

Attitude / 

Sikap tangguh 

15. Teralihkan 12, 43 62 

16. Disiplin 26, 68 48 

17. Menyerah 

pada tantangan 
10, 36 50 

18. Kelelahan 

fisik dan prestasi 
53 41, 24 

19. Cedera dan 

performa yang 

buruk 

40, 56 17 

 d. Desire 

Success / 

Keinginan 

sukses 

20. Memahami 

permainan 
8, 60 58 

21. Pengorbanan 

sebagai bagian 

dari kesuksesan 

61 37, 45 

22. Menginginkan 

kesuksesan tim 
3, 22 65 

23. Visi 

kesuksesan 
13, 69 46 

24. Nikmati 50/50 

situasi 
5, 30 71 

Sumber : Guciardi (2009) 

3.5.2 Instrumen Motivasi Olahraga 

Alat ukur motivasi olahraga merupakan alat ukur yang dikembangkan oleh 

(Mallett, Kawabata, Newcombe, Otero-Forero, & Jackson, 2007). Skala ini terdiri 

dari 24 item sport motivation scale-6 digunakan untuk mengukur enam komponen 

motivasi olahraga spesifik: motivasi intrinsik (misalnya; untuk kegembiraan yang 

saya rasakan ketika saya benar-benar terlibat dalam kegiatan), peraturan terpadu 

(misalnya; karena itu bagian dari cara saya memilih untuk menjalani hidup saya), 

peraturan yang diidentifikasi (misalnya; karena itu adalah cara yang baik untuk 

belajar banyak dari hal-hal yang dapat berguna bagi saya di area lain dalam hidup 

saya), peraturan yang diproyeksikan (misalnya; karena sangat diperlukan untuk 

melakukan olahraga jika seseorang ingin berada dalam kondisi), peraturan 
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eksternal (misalnya; karena itu memungkinkan saya untuk dihormati oleh orang-

orang yang saya tahu) dan motivasi (misalnya; saya tidak tahu lagi, saya memiliki 

kesan tidak mampu untuk berhasil dalam olahraga ini). Seperti pada Tabel 3.2. 

Tabel 3.2.  Kisi – Kisi Scale Motivasi Olahraga 

 

Variabel 

 

Indikator 

 

Sub indikator 

No Item 

Pertanyaan 

 + - 

Motivasi olahraga 

adalah keseluruhan 

daya penggerak 

(motif-motif) di 

dalam diri individu 

yang menimbulkan 

kegiatan olahraga, 

menjamin 

kelangsungan 

latihan dan 

memberi arah pada 

kegiatan latihan 

untuk mencapai 

tujuan yang 

dikehendaki 

(Gunarsa, 2004). 

 

 

a. Motivasi/  

Amotivation 

1. Mampu berhasil 

dalam olahraga ini 

1, 31 13 

2. Menginvestasikan 

waktu dalam 

olahraga 

27, 49 4 

3. Tempat dalam 

olahraga 

63 7, 72 

4. Menikmati olahraga 41, 68 12 

b. Peraturan 

terpadu/   

External 

Regulation 

5. Dihormati oleh 

orang-orang yang 

saya kenal 

2 14, 37 

6. Kehormatan 

menjadi seorang 

atlet 

16, 53 65 

7. Keuntungan materi 

dan sosial 

8, 19 43 

8. Bagusnya dalam 

olahraga 

3, 39 22 

c. Introjected 

Regulation 

9. Berolahraga jika 

ingin bugar 

25, 44 59 

10. Berolahraga untuk 

merasa nyaman 

28, 69 23 

  

 

 

 11. Meluangkan waktu 

untuk olahraga 

6 20, 32 

12. Berolahraga secara 10, 34 29 
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 teratur 

d. Identified 

Regulation 

13. Belajar banyak hal 38, 48 64 

14. Mengembangkan 

aspek lain 

51, 71 40 

15. Menjaga hubungan 

baik dengan teman 

18, 21 45 

16. Meningkatkan 

kinerja 

9, 47 5 

e. Integrated 

Regulation 

17. Menjalani hidup 15, 50 26 

18. Meluangkan waktu 42, 52 60 

19. Konsisten dengan 

prinsip 

46, 55 33 

20. Bagian integral dari 

hidup saya 

24, 58 17 

f. Intrinsic 

Motivation 

21. Kegembiraan 

terlibat dalam 

kegiatan 

11, 21 30 

22. Kepuasan pribadi 

saat menguasai 

teknik pelatihan 

35, 66 57 

23. Menyempurnakan 

kemampuan saya 

62, 67 54 

24. Untuk kesenangan 

menemukan strategi 

kinerja baru 

36, 56 70 

Sunber : Gunarsa (2004) 

3.5.3 Instrumen Kepribadian 

Struktur kepribadian yang dikembangkan oleh Costa dan Mc Crae, dan 

NEO-P-IR di pandang sebagai alat ukur yang bisa digunakan untuk mengukur 

sifat-sifat kepribadian (Pervin dan John, 2001), dimulai dari kolom variabel, 

indikator, dan deskriptor Model Kepribadian 5 Faktor dari NEO-Personality 

Inventory yang diperbaharui (NEO-PI-R) (Hidayat, 2009). Hal serupa juga penulis 
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temukan dalam NERIS Analitics yang membahas mengenai kepribadian, seperti 

pada Tabel 3.3. 

Tabel 3.3 Variabel, Indikator, dan Deskriptor Model Kepribadian 5 Faktor dari 

NEO-Personality Inventory yang diperbaharui (NEO-PI-R) 

Variabel Faktor/Indikator Deskriptor 

Profil Kepribadian 

Lima Faktor 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Ekstraversi a. Kehangatan  

b. Suka berteman 

c. Sifat asertif 

d. Tingkat aktivitas 

e. Mencari kesenangan 

f. Emosi positif 

2. Kecocokan  a. Kepercayaan  

b. Terusterang  

c. Altruistik/suka rela 

d. Kerelaan  

e. Kesederhanaan  

f. Hati yang lembut 

3. Sikap Hati-hati 

 

a. Efikasi(mencapai 

tujuan) diri 

b. Keteraturan  

c. Sikap memenuhi tugas 

d. Pencapaian  

e. Disiplin diri 

f. Pertimbangan  

4. Neorotisme  a. Kecemasan  

b. Permusuhan marah 

c. Depresi 

d. Kesadaran diri 

e. Sifat impulsif 

f. Kerentanan  

5. Keterbukaan  a. Imajinatif 
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  b. Minat artistik  

c. Emosionalitas  

d. Berpetualang  

  e. Cerdas  

f. Berpandangan bebas 

Sumber: Adaptasi dari Costa dan Mc Crae,1992 (De Raad,2000) 

3.5.4 Pengukuran Raihan Prestasi  

Pengukuran dilakukan menggunakan skala ordinal, yang merupakan skala 

yang didasarkan pada ranking diurutkan dari jenjang yang lebih tinggi sampai ke 

jenjang terendah atau sebaliknya. Perhatikan Tabel 3.4 mengukur tingkat 

keikutsertaan dalam event olahraga dan proses perolehan medali.  

Tabel 3.4. Perolehan Medali 

Nilai I II III IV V 

Angka 100 85 70 50 40 

Sumber: Riduwan, 2014: 83 

3.6 Prosedur Penelitian 

Penelitian ini dilakukan dengan menempuh beberapa tahap prosedur, yakni 

sebagai berikut:  

1. Penyusunan Proposal Penelitian  

Sebelum proposal penelitian ini dibuat, terlebih dahulu ditentukan 

permasalahan yang akan diteliti, selanjutnya permasalahan ini diajukan kepada  

dewan tesis untuk diseminarkan. Hal ini dimaksudkan untuk mendapatkan 

masukan dan koreksi mengenai fokus permasalahan yang akan diteliti. 

Penyusunan proposal penelitian ini merupakan langkah awal dari proses penelitian 

yang akan dilakukan.  

Lingkup bahasan dari proposal ini mencakup: latar belakang masalah, 

batasan masalah, rumusan masalah, tujuan penelitian, manfaat penelitian, urgensi 

penelitian, metode penelitian, kajian pustaka. Proposal tersebut kemudian 

diseminarkan dan dikonsultasikan untuk memperoleh rekomendasi pembimbing 

kemudian dosen pembimbing yang akan membantu memberikan bimbingan yang 

berkenaan dengan fokus permasalahan yang hendak diteliti. 
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2. Persiapaan Penelitian  

a) Persiapan Sejumlah Teori yang mendukung  

Penelusuran beragam empirik dan teoritik sebagai landasan kerangka 

berpikir berkaitan dengan masalah penelitian (Review of related 

literature).  

b) Observasi  

Tahap ini dimulai dengan mengadakan observasi untuk mendapatkan data-

data awal berkaitan dengan atlet yang mengikuti POPDA 2018 di Kota 

Pekanbaru Provinsi Riau. Terutama data-data yang berkaitan dengan 

populasi penelitian. Setelah itu dilanjutkan dengan pengurusan izin 

penelitian kepada pihak terkait serta menjalin komunikasi dengan pelatih 

dan atlet yang mengikuti mengikuti POPDA 2018 di Kota Pekanbaru 

Provinsi Riau melalui via WA.  

3. Pengumpulan Data  

Dalam pengumpulan data peneliti melakukan serangkaian langkah-langkah 

sebagai berikut:  

a. Langkah pertama yang diambil peneliti adalah menyusun instrumen 

inventory dan scale tentang mental toughness, motivasi olahraga, prestasi 

dan kepribadian.  

b. Langkah kedua membuat indikator dari setiap aspek dan mengembangkan 

pernyataan-pernyataan. Berkaitan dengan butir-butir pernyataan dalam 

penelitian ini dinilai (judgement) oleh dosen pembimbing I dan dosen 

pembimbing II serta 3 orang ahli bahasa Indonesia.  

c. Langkah ketiga melakukan uji coba instrumen. Dengan item yang diuji 

cobakan ini akan memilih dan memilah item yang valid dan reliable.  

3.7 Uji Coba Instrumen  

Sebuah instrumen yang baik, serta dapat digunakan dalam sebuah 

penelitian harus mempunyai sebuah validitas dan reliabilitas. Validitas 

mempunyai arti sebagai suatu ukuran yang menunjukkan tingkat kesahihan. 

Artinya suatu alat ukur dikatakan sahih (valid) manakala benar-benar sesuai 

dengan apa yang hendak diukur (Nurhasan & Setiawan, 2017). Jadi implikasinya 

adalah alat ukur dapat dikatakan valid apabila alat ukur tersebut mengukur objek 
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dengan tepat dan sesuai dengan gejala yang akan diukur. Uji validitas adalah suatu 

alat yang menunjukkan seberapa jauh suatu instrumen memiliki ketepatan dan 

kecermatan dalam melakukan fungsi ukurnya. Validitas dalam penelitian ini 

merupakan jenis validitas isi, dimana hal ini sesuai dengan pendapat Djamaludin 

Ancok (Singarimbun, 1989) yang menyatakan bahwa validasi isi sesuai alat 

pengukur ditentukan oleh sejauh mana isi alat pengukur tersebut mewakili semua 

aspek yang dianggap sabagai spek kerangka konsep. Berkaitan penjelasan tersebut 

untuk mencari validitas instrumen dapat menggunakan bantuan SPSS versi 23 for 

windows. 

Istilah reliabilitas diambil dari bahasa Inggris yaitu reliability yang artinya 

dapat dipercaya. Reliabilitas tes menunjuk pada pengertian apakah suatu tes dapat 

mengukur secara konsisten sesuatu yang akan diukur dari waktu ke waktu. Jika 

suatu tes memiliki kemampuan untuk menghasilkan pengukuran yang dapat 

diandalkan, nilai tes yang dihasilkan harus relatif  sama atau dengan kata lain 

tidak berubah-ubah  jika digunakan  secara berulang-ulang (Nurhasan & Setiawan, 

2017). Uji Relibialitas Instrumen selain harus valid, instrumen juga harus 

memenuhi standar reliabilitas. Suatu instrumen dikatakan reliabel jika dapat 

dipercaya untuk mengumpulkan data penelitian. Suatu hasil pengukuran dapat 

dikatakan reliabel jika alat pengukur tersebut dapat dipercaya, sehingga 

mendapatkan hasil yang tetap dan konsisten. Untuk mencari reliabilitas instrumen 

dapat menggunakan bantuan SPSS versi 23 for windows.  

Berdasarkan penjelasan di atas, maka dari itu peneliti akan menguji 

cobakan terlebih dahulu instrumen mental toughness (ketangguhan mental) 

kepada siswa-siswi ekstrakulikuler SMA di kota Bandung sebanyak 16 orang dan 

motivasi olahraga kepada siswa-siswi SMA yang mengikuti ektrakulikuler di 

Kabupaten Purwakarta sebanyak 20 orang. Untuk lebih jelas terkait hasil uji 

keterbacaan, validitas dan reliabilitas instrumen mental toughness (ketangguhan 

mental) dan motivasi olahraga, sebagai berikut:  

3.7.1 Uji Coba Validitas Instrumen Mental Toughness (Ketangguhan Mental)   

Penelitian ini menggunakan instrumen inventory sebagai salah satu alat 

ukur yang digunakan untuk mendapatkan data. Sebagai salah satu pertimbangan 

peneliti menggunakan inventory harus memenuhi syarat validitas dan reliabilitas 
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instrumen. Untuk mengetahui tiap item valid atau tidak valid dengan 

membandingkan hasil perhitungan corrected item-total correlation. Jika nilai 

corrected item-total correlation lebih besar dari > 0.497 maka butir pernyataan 

dinyatakan valid, jika corrected item-total correlation < 0.497 maka butir 

pernyataan dinyatakan tidak valid. Berdasarkan hasil penghitungan uji validitas 

inventory mental toughness yang peneliti lakukan, dari 72 pernyataan, terdapat 35 

soal yang dinyatakan valid dan 37 soal tidak valid, maka penulis mengambil 35 

item soal. Lihat pada lampiran 1. 

3.7.2. Uji Reliabilitas Instrumen Mental Toughness (Ketangguhan Mental) 

Setelah melakukan pengujian validitas butir pernyataan, maka langkah 

selanjutnya adalah melakukan uji reliabilitas untuk menguji kehandalan atau 

kepercayaan alat pengungkapan dari data. Agar memudahkan dalam proses 

perhitungan statistik, peneliti menggunakan perhitungan statistik menggunakan 

perhitungan SPSS versi 23. Hasil uji reliabilitas instrumen mental toughness 

(ketangguhan mental) sebagai berikut, seperti pada Tabel 3.5. 

Tabel 3.5. Hasil Uji Coba Reliabilitas Instrumen Mental Toughness 

(Ketangguhan Mental) 

 

 

 

 

          Sumber: Hasil Pengolahan Data, 2020 

3.7.3  Uji Coba Validitas Instrumen Motivasi Olahraga 

Penelitian ini menggunakan instrumen scale sebagai salah satu alat ukur 

yang digunakan untuk mendapatkan data. Sebagai salah satu pertimbangan 

peneliti menggunakan scale harus memenuhi syarat validitas dan reliabilitas 

instrumen.  Untuk mengetahui tiap item valid atau tidak valid dengan 

membandingkan hasil perhitungan corrected item-total correlation. Jika nilai 

corrected item-total correlation lebih besar dari > 0.444 maka butir pernyataan 

dinyatakan valid, jika corrected item-total correlation < 0.444 maka butir 

pernyataan dinyatakan tidak valid. Berdasarkan hasil penghitungan uji validitas 

scale motivasi olahraga yang peneliti lakukan, dari 72 item pernyataan, terdapat 

Reliability Statistics 

Cronbach's Alpha N of Items 

.946 35 
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30 item pernyataan yang dinyatakan valid dan 42 item pernyataan tidak valid, 

maka penulis mengambil 30 item pernyataan. Lihat pada lampiran 2. 

3.7.4 Uji Reliabilitas Instrumen Motivasi Olahraga 

Setelah melakukan pengujian validitas butir pernyataan, maka langkah 

selanjutnya adalah melakukan uji reliabilitas untuk menguji kehandalan atau 

kepercayaan alat pengungkapan dari data. Agar memudahkan dalam proses 

perhitungan statistik, peneliti menggunakan perhitungan statistik menggunakan 

perhitungan SPSS versi 23. Hasil uji reliabilitas instrumen motivasi olahraga 

sebagai berikut, seperti pada Tabel 3.6.  

Tabel 3.6. Hasil Uji Coba Reliabilitas Instrumen Motivasi Olahraga  

 

 

 

 

 Sumber: Hasil Pengolahan Data, 2020 

3.7.5 Uji Validitas dan Reabilitas Instrumen Kepribadian 

Hasil Validitas yang diperoleh 0,607 lebih kecil dari 0,85, maka dapat 

disimpulkan bahwa ada validitas diskriminan antara skala pengukur narsisme dan 

skala pengukur harga diri. Kedua skala mengukur konstruksi yang berbeda secara 

teoritis. Pendekatan ini direkomendasikan oleh Fornell & Larcker, (1981). 

Sedangkan nilai alfa umumnya diharapkan berada di antara 0,70 dan 0,90. Seperti 

yang Anda lihat dari tabel di bawah, semua skala kami memiliki nilai alfa yang 

baik, yang menegaskan bahwa penilaian kami dapat diandalkan dan mengukur 

semua skala dengan baik, seperti pada Tabel 3.7. 

Tabel 3.7. Hasil Uji Coba Reabilitas Instrumen Kepribadian 

 

 

 

Sumber: 16personalities.com/articles/reliability-and-validity 

Dari data tersebut mendeskripsikan bahwa kuesioner NERIS Analytics 

valid, sebab data yang diperoleh berada diantara 0.70 - 0.90, yakni 0,87. 

 

Reliability Statistics 

Cronbach's Alpha N of Items 

.948 30 

Scale  Alpha 

Introvert vc Extrovert 0.87 

https://www.16personalities.com/articles/reliability-and-validity
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3.8 Teknik Analisis Data  

Analisis data atau penghitungan data dalam suatu penelitian dimaksudkan 

untuk mengetahui makna dari data yang dipreoleh dalam rangka memecahkan 

masalah penelitian. Dalam penelitian kuantitatif, setelah data dari sampel 

terkumpul langkah selanjutnya yang dilakukan adalah analisis data. Kegiatan 

dalam analisis data yaitu menguji hipotesis yang sudah diajukan sebelumnya. 

Dalam penelitian ini menggunakan Program Statistical Product and Service 

Solution (SPSS) versi 23 for windows dan analisis data yang digunakan adalah 

sebagai berikut:  

3.8.1 Menyajikan data  

Data disajikan dalam bentuk tabel dengan tujuan untuk memudahkan 

dalam membaca data skala yang telah diberikan kepada responden. Pemberian 

bobot skala untuk setiap pernyataan positif dan negatif menggunakan skala likert, 

sebagai berikut, seperti pada Tabel 3.8. 

Tabel 3.8. Skor Alternatif Jawaban 

Alternatif Jawaban 
Skor Pernyataan 

Positif Negatif 

Sangat Setuju (SS) 5 1 

Setuju (S) 4 2 

Netral (N) 3 3 

Tidak Setuju (TS)  2 4 

Sangat tidak setuju (STS)  1 5 

 

3.8.2 Analisis Deskriptif Data 

Untuk mepermudah penghitungan terhadap deskripsi data yang meliputi 

mean, variance dan standar deviasi digunakan aplikasi Statistical Package for the 

Social Sciences (SPSS) versi 23 for windows. Tahapan penghitungan yang akan 

dilakukan dengan langkah-langkah sebagai berikut: klik Analyze > Descriptive 

Statistics > Descriptives > Masukan semua variabel ke kotak Variable(s) > 

Options > ceklis Mean dan Std. Deviation > Continue > OK. 
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3.8.3 Uji Normalitas dengan Kolmogrov-Smirov & Shapiro-Wilk 

Hipotesis yang telah dirumuskan akan diuji secara statistik parametrik 

antara lain dengan menggunakan korelasi dan regresi. Penggunaan statistik 

parametrik mensyaratkan bahwa data setiap variabel yang akan dianalisis harus 

berdistribusi normal. Oleh karena itu, terlebih dahulu dilakukan uji normalitas 

untuk data komunikasi interpersonal, motivasi berprestasi dan ketangguhan 

mental atlet. Apabila data berdistribusi normal maka pengujian selanjutnya 

menggunakan uji parametrik, namun apabila data berdistribusi tidak normal maka 

pengujian selanjutnya menggunakan uji non parametrik.  

Uji normalitas salah satu uji prasyarat yang digunakan untuk mengetahui 

apakah data tersebut berdistribusi normal atau baik. Uji normalitas menggunakan 

kolmogorov-smirnov dengan bantuan Statistical Package for the Social Sciences 

(SPSS) versi 23 for windows. Tahapan penghitungan yang akan dilakukan dengan 

langkah-langkah sebagai berikut: Click Analyze >Descriptive Stations >Explore > 

Input Data to Depend list > Plots> click *Normallyy Plots with Tests> Continue 

OK. Format pengujiannya dengan membandingkan nilai probabilitas (p) atau 

signifikansi (Sig.) dengan derajat kebebasan (dk) α = 0,05. Uji kebermaknaannya 

sebagai berikut:  

1. Jika nilai Sig. atau P-value > 0,05 maka data dinyatakan normal.  

2. Jika nilai Sig. atau P-value < 0,05 maka data dinyatakan tidak normal.  

3.8.4 Uji Linearitas Data 

Untuk mengetahui bentuk hubungan antara variabel bebas dengan variabel 

terikat.   

a. Dasar Pengambilan Keputusan  

1. Jika nilai sig. deviation from linearity > 0,05, maka terdapat hubungan 

yang linear antara variabel bebas dengan variabel terikat.  

2. Jika nilai sig. deviation from linearity < 0,05, maka tidak terdapat 

hubungan yang linear antara variabel bebas dengan variabel terikat.  

b. Langkah-langkah dengan SPSS :  

Click Analyze > Compare Means > Means > Click Variables *X1 dan X2 to 

> Independent List > Click Variables *Yto > Dependent List > Continue to 

Click Options > click *Test of Linearity >Continue> OK. 
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c. Hasil Uji Linearitas dengan Nilai F  

1. Jika nilai F hitung < F tabel, maka terdapat hubungan yang linear antara 

variabel bebas dengan variabel terikat. 

2. Jika nilai F hitung > F tabel, maka tidak terdapat hubungan yang linear 

antara variabel bebas dengan variabel terikat.  

d. Cara mencari F tabel  

F tabel = (df deviation from linearity ; df within groups)  

        =  ( 5:25)  lihat pada distribusi nilai F tabel 

        = 2,60 

3.8.5 Uji Multikolinearitas  Data 

a. Konsep Dasar Uji Multikolinearitas  

1. Uji multikolinearitas adalah bagian dari uji asumsi klasik dalam analisis 

regresi linear berganda  

2. Uji multikolinearitas bertujuan untuk mengetahui apakah terjadi 

interkorelasi hubungan yang kuat antar variabel independent.  

3. Model regresi yang baik ditandai dengan tidak terjadi interkorelasi antar 

variabel independent ( tidak terjadi gejala multikolinearitas).  

4. Salah satu cara yang paling akurat untuk mendeteksi ada atau tidaknya 

gejala multikolinearitas ini adalah dengan menggunakan metode 

tolerance dan VIF (variance inflation factor).  

b. Dasar Pengambilan Uji Multikolinearitas  

1. Melihat nilai Tolerance: Jika nilai Tolerance lebih besar dari > 0,10 

maka artinya tidak terjadi multikolinearitas.  

2. Melihat nilai VIF: Jika nilai VIF lebih kecil dari < 10,00 maka artinya 

tidak terjadi multikolinearitas.  

c. Langkah-Langkah dengan SPSS:  

Click Analyze > Regression > Linear > Click Variable *Y moved to > 

Dependent > Click Variables *X1 dan X2 moved to > Independent > click 

Statistics > Click *Collinearity Diagnostics > Continue > OK.  
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3.8.6 Uji Heteroskedastisitas Data 

Tujuan untuk menguji apakah dalam model regresi terjadi ketidaksamaan 

variance dari residual satu pengamatan ke pengamatan yang lain.  

a. Konsep Dasar Uji Heteroskedastisitas  

1. Uji Heteroskedastisitas merupakan bagian dari uji asumsi klasik dalam 

model regresi. Dimana salah satu persyaratan yang harus terpenuhi dalam 

model regresi yang baik adalah tidak terjadi gejala heteroskedastisitas.  

2. Sementara itu, terjadinya gejala atau masalah heteroskedastisitas akan 

berakibat pada sebuah keraguan (ketidak akuratan) pada suatu hasil 

analisis regresi yang dilakukan.  

b. Dasar Pengambilan  

1. Jika nilai Sig > 0,05 tidak terjadi heteroskedastisitas 

2. Jika nilail Sig < 0,05 terjadi heteroskedastisitas 

c. Langkah-langkah dengan SPSS:  

Click Analyze > Regression > Linear > Plots > Click *SRESID moved to Y 

> Click *ZPRED moved to X > Continue > OK.  

3.8.6.1 Uji Glejser  

Uji Glejser merupakan salah satu cara untuk mendeteksi gejala 

heteroskedastisitas 

a. Langkah-langkah uji glejser dengan SPSS:  

1. Click Analyze > Regression > Linear >click Variabel *Y> Input to 

Dependent > click Variables X1 dan X2 moved to Independent > click*Save > 

click *Understandrized (Residuals) > Continue > OK.  

2. Click Transform > Compute Variable > pada target variabel > ketik 

Abs_Res (nilai absolut dari residual) > kemudian pada *Numeric Expression 

> pilih *All > lalu pilih *Abs kemudian > klik tombol panah keatas > lalu 

klik variabel *Understandrized Residual > pindah ke kanan menjadi 

*Abs(Res_1) > Klik OK.  

3. Click Analyze > Regression > Linear> variabel di *Dependent (contoh: 

partisipasi) keluarkan ganti dengan > variabel *Abs_Res > Selanjutnya > 

tanda pada *Understandrized Residual > Continue > OK.  
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3.8.7 Uji Homogenitas Data  

Uji homogenitas ini digunakan untuk pengujian mengenai sama tidaknya 

variasi-variasi dua buah distribusi atau lebih. Uji homogenitas biasanya digunakan 

sebagai syarat dalam analisis independent sample t-test dan ANOVA.  

a. Dasar Pengambilan Keputusan  

1. Jika Nilai Sig. > 0,05, maka distribusi data adalah homogen.  

2. Jika Nilai Sig < 0,05, maka distribusi data adalah tidak homogen. 

b. Langkah-Langkah Uji Homogenitas Data  

Click Analyze >  Compare Means > One Way ANOVA > Dependent List > 

filled with the result of *Mental Toughness, Motivasi Olahraga, > Personality 

(Group) > Moved to *Factor > Click *Options > Homogenity of Variance 

Test > Checklist > Continue > OK.  

3.8.8 Uji Independent Sample t-Test  

Uji Independent Sample t-test digunakan untuk mengetahui apakah 

terdapat perbedaan rata-rata dua sampel yang tidak berpasangan. Dengan syarat 

uji statistik : Normal dan Homogen.  

a. Dasar Pengambilan Keputusan  

1. Jika Nilai Sig. (2 tailed) < 0,05 maka terdapat perbedaan yang signifikan 

antara mental toughness pada atlet introvert dan extrovert.  

2. Jika Nilai Sig. (2 tailed) > 0,05 maka tidak terdapat perbedaan yang 

signifikan antara mental toughness pada atlet introvert dan extrovert.  

3. Langkah-langkah uji independent sample t-test dengan SPSS: Click 

Analyze > Compare Means > Independent Sample t-test > Data Mental 

Toughness input ke *Test Variables > Grouping Varians (Kepribadian) > 

Define Groups > *Group 1 fill the number (1) and *Group 1 fill the 

number (2) > Continue > OK.  

   

 


