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BAB III 

Metodologi Penelitian 

 

3.1 Lokasi dan waktu Penelitian 

3.1.1 Lokasi Penelitian 

Penelitian yang dilakukan oleh penulis tentang “Pengaruh 

Perubahan Penggunaan Lahan Terhadap Tingkat Bahaya Erosi Di Das 

Cerucuk Provinsi Kepulauan Bangka Belitung” berlokasi di DAS 

Cerucuk Daerah Provinsi Kepulauan Bangka Belitung.  

Letak geografis, Kabupaten Belitung terletak antara 107º 08’ BT - 

107º 58’ BT dan 02º 30’ LS sampai 03º 15’ LS. Luas wilayah Kabupaten 

Belitung terdiri dari luas daratan dan luas perairan. Luas permukaan 

daratan ±2.293 Km² dan luas perairan laut ±6.363 Km². Pada peta dunia 

Pulau Belitung dikenal dengan nama Bilitonit yang bergaris tengah 

Timur-Barat + 79 Km dan garis tengah Utara-Selatan + 77 Km. Batas 

wilayah Kabupaten Belitung adalah sebagai berikut. 

Sebelah Utara   : Laut Cina Selatan 

Sebelah Timur  : Kabupaten Belitung Timur 

Sebelah Selatan : Laut Jawa 

Sebelah Barat  : Selat Gaspar  

Sedangkan Secara geografis, DAS Cerucuk terletak di Kabupaten 

Belitung dengan posisi 107.6º - 107.9º BT dan 2.6º - 2.9º LS dengan luas 

± 55.177 Ha yang secara administratif, DAS Cerucuk terletak pada enam 

kecamatan di Pulau Belitung, yakni Kecamatan Tanjung Pandan, 

Kecamatan Sijuk, Kecamatan Badau, Kecamatan Membalong, 

Kecamatan Dendang, dan Kecamatan Simpang Renggiang. Pulau 

Belitung sendiri memiliki dua kabupaten, yakni Kabupaten Belitung dan 

Kabupaten Belitung Timur, tetapi sebagian besar DAS Cerucuk terletak 

di Kabupaten Belitung. Topografi DAS Cerucuk terdiri dari dataran 

landai, dataran bergelombang dan daerah berbukit. Sungai Cerucuk 
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Berhulu di Gunung Tajam pada ketinggian ±500 Mdpl lalu mengalir dari 

arah timur ke barat sepanjang 17 Km dan bermuara ke Selat Gaspar di 

dekat Kota Tanjung Pandan. Kota Tanjung Pandan (ketinggian rata-rata 

±5 Mdpl), terletak dibagian hilir DAS Cerucuk, di sekitar muara Sungai 

Cerucuk ke Selat Belitung. 

Secara geografis, Pulau Belitung terletak di sebelah timur Pulau 

Bangka dan Pulau Sumatra yang tidak langsung terbuka terhadap 

Samudra Hindia dan Samudra Pasifik. 

Batas wilayah DAS Cerucuk adalah sebagai berikut. 

Sebelah Utara  : DAS Sijuk 

Sebelah Timur  : DAS Buding 

Sebelah Selatan  : DAS Sapei 

Sebelah Barat  : Selat Gaspar 
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 3.1.2 Waktu Penelitian  

Penelitian yang dilaksanakan oleh penulis dilaksanakan mulai pada bulan 

1 April - 31 Juli 2019 

Tabel 3. 1 Waktu Penelitian 

No Kegiatan 
April Mei Juni Juli 

1 2 3 4 1 2 3 4 1 2 3 4 1 2 3 4 

1 Persiapan                  

 a. Pengajuan 

Judul Penelitian 

                

 b. Pengajual 

Proposal 

                

2 Pelaksanaan                 

 a. Pengambilan 

dan 

Pengumpulan 

Data 

                

 b. Pengolahan 

Data 

                

3 Penyusunan Laporan                 

 

3.2 Bahan dan Alat 

3.2.1 Bahan  

Bahan digunakan sebagai komponen utama untuk memproleh hasil, 

setelah nantinya bahan-bahan yang diperlukan terkumpul dan akhirnya 

diolah. Bahan-bahan yang diperlukan dalam penelitian yang berjudul 

“Pengaruh Perubahan Penggunaan Lahan Terhadap Pendangkalan 

Sungai Di Das Cerucuk Provinsi Kepulauan Bangka Belitung” sebagai 

berikut : 
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Tabel 3. 2 Sumber Data Penelitian 

No Bahan Jenis Data Sumber 

1 Citra Landsat 5, 7, 8 Data Sekunder USGS 

2 Data Batas Administrasi.shp Data Sekunder BAPPEDA Kab. Belitung/BIG 

3 Data Sungai dan Danau.shp Data Sekunder BAPPEDA Kab. Belitung/BIG 

4 Data Jaringan Jalan.shp Data Sekunder BAPPEDA Kab. Belitung/BIG 

5 Data Jenis Tanah.shp Data Sekunder BAPPEDA Kab. Belitung/BIG 

6 Data Curah Hujan.shp Data Sekunder BAPPEDA Kab. Belitung/BIG 

7 Data Penggunaan Lahan.shp Data Sekunder BAPPEDA Kab. Belitung/BIG 

8 Data Geologi.shp Data Sekunder BAPPEDA Kab. Belitung/BIG 

9 Data Kemiringan Lereng.shp Data Sekunder BAPPEDA Kab. Belitung/BIG 

10 Data Topografi.shp Data Sekunder BAPPEDA Kab. Belitung/BIG 

11 Data Erosi.shp Data Sekunder BAPPEDA Kab. Belitung/BIG 

12 Data Kepadatan Penduduk  Data Sekunder BPS Kabupaten Belitung dan 

Kabupaten Belitung Timur 

13 Data Jumlah Penduduk Laki-

Laki dan Perempuan 

Data Sekunder BPS Kabupaten Belitung dan 

Kabupaten Belitung Timur 

14 Data Persebaran Titik Sampel Data Primer Ground-Check 

 

3.2.2 Alat  

Alat yang digunakan dalam kegiatan penelitian, sebagai berikut : 

Tabel 3. 3 Alat yang Digunakan pada Penelitian 

No Alat Spesifikasi 

1 Laptop Acer Aspire F 15 

2 Handphone Samsung 9 Plus 

3 Aplikasi Navigasi/Gps Aplikasi Mobile Topographer 

4 Gps Gps Essensial 

5 Software GIS GIS Arcmap 10.3 
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3.3 Alur Penelitian 

Kegiatan penelitian ini dimulai dengan mencari permasalahan yang ingin 

diangkat oleh peneliti, pengumpulan data sekunder dari instansi terkait. 

Kemudian dilakukan survei lapangan untuk mendapatkan data primer, yang 

dimana data primer diproses pada tahap pengolahan data dan hasil akhir 

evaluasi sebagai bahan analisis. Bagan alur kegiatan penelitian tersebut adalah 

sebagai berikut : 

 

 

6 Software Microsoft Word Microsoft Word 2010 

8 Software Pengolahan Software Idrisi 17.0 

9 Software Pengolahan Envi 4.5 

10 Aplikasi Citra Sas Planet 

11 Alat Tulis  

12 Kendaraan Roda Dua  
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Gambar 3. 1 Bagan Alur Penelitian 

Mulai 

Identifikasi Masalah 

Menentukan Tujuan dan Manfaat 

Pengumpulan Data 

Survei dan Studi Lapangan 

Pengumpulan data primer terdiri dari 

penetuan lokasi atau titik survey lapangan, 

pengamatan perubahan penggunaan lahan, 

wawancara, foto-foto lokasi.  

Pengumpulan data sekunder terdiri dari peta 

batas administrasi, peta jaringan jalan, peta 

sungai dan danau, peta penggunaan lahan, peta 

geologi , peta jenis tanah, peta topografi, data 

citra landat 5, 7, dan 8 Pulau Belitung. 

Survei Lapangan 

Pengolahan data 

Data Penggunaan Lahan Tahun 

2001 

Analisis 

- Observasi/Survey 

Lapangan 

- Sebaran titik sampel 

- Wawancara 

- Dokumentasi 

- Tabel Perubahan Penggunaan 

Lahan 2001-2009, 2009-2019. 

2001-2019 

- Hasil Analisis pengaruh perubahan 

penggunanan lahan terhadap TBE 

Selesai 

Data Penggunaan Lahan Tahun 

2009 

Data Penggunaan Lahan Tahun 

2019 

Menetukan Objek Penelitian 

Kesimpulan  dan Saran 
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3.4 Objek Penelitian 

Objek penelitian dilaksanakan di DAS Cerucuk Provinsi Kepuluan Bangka 

Belitung. Pada penelitian ini yang menjadi objek penelitian adalah perubahan 

penggunaan lahan persegmen dimulai dari tahun 2001-2009, 2009-2019, 2001-

2019 yang dianalisis bagaimana pengaruh perubahan lahan terhadap 

pendangkalan Sungai Cerucuk. 

 

3.5 Identifikasi Masalah 

Dalam melakukan penelitian, penulis menentukan rumusan masalah yang 

akan diangkat menjadi pokok permasalahan. Setelah penulis melakukan 

konsultasi dan diskusi dengan pihak Bappeda Kabupaten Belitung dan dosen 

pembimbing mengenai permasalahan yang ingin diangkat menjadi tugas akhir, 

kemudian penulis membaca beberapa literature, didapatlah pokok 

permasalahan.  

Pokok permasalahan yang diteliti adalah permasalahan perubahan 

penggunaan lahan yang berdampak dengan ekosistem alam lainnya. Dimana 

perubahan penggunaan lahan apa saja yang telah terjadi dalam kurun waktu 18 

tahun dan pengaruh perubahan penggunaan lahan terhadap tingkat bahaya erosi 

di DAS Cerucuk. 

 

3.6 Tujuan dan Manfaat  

Tujuan dari sebuah penelitian adalah untuk mencari solusi atau perbaikan 

dari masalah yang ada sehingga semua pihak yang terlibat dan ada di Kepuluan 

Belitung dapat melakukan perbaikan untuk masa yang akan datang. Dari 

penelitian ini juga diharapkan dapat memberikan manfaat untuk berbagai pihak 

antara lain bagi masyarakat, pemerintah setempat, bagi universitas, bagi 

mahasiswa lainnya, maupun bagi penulis sendiri. Seperti untuk memberikan 

sumbangsih pemikiran untuk menambah literature khususnya pada bidang 

survey pemetaan dan informasi geografis. 
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3.7 Metode Pengumpulan Data 

Pengumpulan data merupakan proses pengadaan data untuk keperluan 

penelitian. Pengumpulan data sangat penting dalam metode ilmiah, karena data 

yang dikumpulkan akan digunakan untuk penelitian tersebut. Data yang 

dikumpulkan harus cukup akurat untuk digunakan. Pengumpulan data dalam 

kajian dampak perubahan penggunaan lahan terhadap perubahan penggunaan 

lahan dilakukan dengan dua cara yaitu :  

Teknik pengumpulan data pada penelitian ini menggunakan data skunder 

dan data peimer. Pada data skunder berupa peta pendukung, data citra, data 

serta kajian teori oleh instansi pemerintahan terkait, serta hasil dari penelitian-

penelitian sebelumnya yang telah dilakukan. Sedangkan pada data primer, 

penulis survey langsung ke lapangan (Ground-Check) untuk mendapatkan data 

hasil wawancara pada masyarakat sekitar, pemerintah terkait, dan mengambil 

titik sampel untuk macthingkan data hasil pengolahan data citra dengan data 

lapangan. 

Metode pengumpulan data yang digunakan dalam penelitian tentang 

“Pengaruh Perubahan Penggunaan Lahan Terhadap Tingkat Bahaya Erosi Di 

Das Cerucuk Provinsi Kepulauan Bangka Belitung” sebagai berikut : 

1. Metode yang digunakan dalam penelitian ini adalah metode penelitian 

kualitatif. Penelitian kualitatif ialah prosedur penelitian yang 

menghasilkan data deskriptif berupa kata-kata tertulis atau lisan dari 

orang-orang dan perilaku yang diamati (Bodgan dan Taylor dalam 

Barowi dan Suwandi, 2009: 21) 

2. Penulis menggunakan jenis dan sumber data  primer maupuan data 

sekunder. Data primer ialah data yang diperoleh atau dikumpulkan 

langsung di lapangan oleh orang yang melakukan penelitian atau yang 

bersangkutan yang memerlukannya. Data primer di dapat dari sumber 

informan yaitu individu atau perseorangan seperti hasil wawancara 

yang dilakukan oleh peneliti (Hasan 2002: 82).  

Data sekunder adalah data yang diperoleh atau dikumpulkan oleh orang 

yang melakukan penelitian dari sumber-sumber yang telah ada (Hasan, 

2002: 58). Data ini digunakan untuk mendukung informasi primer yang 
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telah diperoleh yaitu dari bahan pustaka, literatur, penelitian terdahulu, 

buku, dan lain sebagainya. 

3. Data primer penulis dapatkan dengan melakukan kegiatan : 

a. Observasi/Survei Lapangan 

Observasi merupakan pengamatan yang dilakukan oleh peneliti 

baik secara langsung maupun tidak langsung terhadap objek 

penelitian. Instrument  digunakan dalam kegiatan ini adalah 

instrument yang memuat deskripsi tempat, koordinat, waktu, 

kegiatan dan jenis lahan. 

Observasi dilakukan di beberapa titik desa, diantaranya Desa 

Air saga, Desa Tanjung Pendam, Kelurahan Kota, Desa Air 

Ketekok, Desa Air Rayak, Desa Perawas, Desa Badau, Desa 

Cerucuk, Desa Dendang, Desa Kacang Butor, Desa Air Seru, dan 

Desa Air Selumar. Untuk mengamati perubahan penggunaan lahan 

yang terjadi. Kegiatan ini kemudian dicatat sebagai bahan 

pendukung dari penelitian yang dilakukan penulis. 

b. Wawancara 

Wawancara merupakan teknik pengumpulan data dengan 

cara melakukan komunikasi dengan sumber data. Komunikasi 

dilakukan dengan dialog atau tanya jawab secara lisan baik 

langsung maupun tidak langsung.  

Dalam penelitian ini wawancara dilakukan sebagai 

pendukung dari analisis factor perubahan penggunaan lahan yang 

dilakukan oleh peneliti. Wawancara dilakukan kepada penduduk 

setempat, dan karyawan Bappeda. 

c. Dokumentasi  

Dokumentasi merupakan sumber non manusia, sumber ini 

cukup bermanfaat karena telah tersedia sehingga relatife mudah 

untuk memperolehnya. Dokumentasi merupakan sumber yang 

stabil dan akurat dengan kondisi yang sebenarnya serta dapat 

dianalisis secara berulang-ulang dengan tidak mengalami 

perubahan. 
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Dokumentasi ini dilakukan untuk mengumpulkan data-data 

berupa data yang sudah tersedia di instansi pemerintahan, seperti 

kecamatan, desa, instansi BPEDDA, BLHD, Dinas Kehutanan, 

dinas PUPR, BPDAS, dan lain sebagainya yang bisa langsung 

diperoleh. Dokumentasi berupa foto-foto keadaan lokasi penelitian 

dan kegiatan yang dilakukan untuk mendukung penelitian. 

4. Data sekunder penulis dapatkan dengan melakukan permintaan data-

data secara langsung ke instansi terkait seperti Bappeda, BLHD, Dinas 

Kehutanan, dinas PUPR, BPDAS, dan lain sebagainya. Selain itu 

penulis juga mendapatkan data dengan cara mendownload Citra Dari 

USGS Exploler, BIG dan mecari literature, penelitian terdahulu, 

maupun buku-buku. 
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Gambar 3. 2 Peta Sebaran Titik Sampel DAS Cerucuk Kepuluan Belitung Provinsi Kepuluan Bangka Belitung
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3.8 Pengolahan Data 

Penelitian ini berjudul “Pengaruh Perubahan Penggunaan Lahan Terhadap 

Tingkat Bahaya Erosi Cerucuk Daerah Kabupaten Belitung Provinsi 

Kepulauan Bangka Belitung” Dengan melakukan pengolahan data yang 

sebelumnya sudah didapatkan. Terdapat beberapa tahap proses pengolahan 

data, yaitu pembuatan peta dasar, pengolahan data citra, antara lain Croping 

dan Komposit, Koreksi Geometrik dan Radiometrik, Klasifikasi Supervised, 

dan perbandingan Perubahan Penggunaan Lahan pada tahun 2001-2009, 2009-

2019, 2001-2019, melakukan perbandingan data atau analisis terhadap data  

yang sudah diolah dengan data yang ada dilapangan dan membuat bagan atau 

grafik presentase perubahan penggunaan lahan dan yang terakhir melakukan 

analisis pengaruh perubahan penggunaan lahan terhadap tingkat bahaya erosi. 

Beberapa langkah pengolahan, antara lain :  

Pembuatan Peta Pendukung 

1. Penulis membuat beberapa peta pendukung diantaranya, peta batas 

administrasi, peta DAS, peta titik ground check, peta geologi, peta 

penggunaan lahan, peta kemiringan lereng, peta tanah, peta topografi 

dan Peta erosi.  

- Software yang digunakan dalam pembuatan peta pendukung, 

yaitu software ArcGIS.  

 

- Tentukan system koordinat pada mapview untuk menyamakan 

koordinat sesuai dengan koordinat pada peta.  

- Pada jendela Table of Content, klik kanan Layer, lalu klik 

properties. 
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Gambar 3. 3 Data Frame Properties 

 

- Pada jendela Data frame Properties pilih tab coordinat System 

 

Gambar 3. 4 Tools Penetuan Coordinate System 

 

- Pilih geographic coordinat system, dropdown pilih world 

kemudian pilih WGS 1984  > Add data-data peta dasar yang ingin 

diolah    

- Dikarenakan data peta dasar atau peta pendukung yang didapat 

oleh penulis dari instansi Bappeda sudah lengkap, tahap 

selanjutnya menampilkan symbology peta. 

- Pada jendela Table of Content, klik kanan data shp, lalu klik 

properties  
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- Pilih Symbology > Categories > Unique Values > Pilih Value 

Field yang ingin ditampilkan > Klik Add Values > Sesuaikan 

Color Ramp > Jika semuanya sudah sesuai > Klik OK 

 

Gambar 3. 5 Jendela Tools Symbology  

 

- Tahap terakhir lakukan Layouting data. 

 

2. Pengolahan Data Citra 

- Pengolahan Data citra dilakukan dengan menggunakan data citra 

landsat 7 (tahun 2001), landsat 5 (tahun 2009) dan landsat 8 

(tahun 2019) menggunakan aplikasi Envi 4.5  

- Croping dan Komposite Citra > Buka Software Envi 4.5 

 

- Panggil data citra Landsat yang akan diolah, klik File > Open 

Image File > Seluruh band citra Landsat. 
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Gambar 3. 6 Jendela Avalable Bands List 

- Pada toolbar utama, klik Basic Tools > Layer Stacking > Import 

File > Pilih seluruh band (band 1 – band 7) Landsat 5, (band 1 – 

band 8) Landsat 7, (band 1 – band 11) Landat 8  

 

Gambar 3. 7 Jendela Layer Stacking Parameters 
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Gambar 3. 8 Gambar Jendela Avalable Bands List 

- Tampilkan citra dengan composite 321 pada citra landsat 5 dan 7, 

composite 432 pada citra landsat 8 untuk menampilkan gambar 

citra true color  

 

Gambar 3. 9 Tampilkan Citra dengan Composite 321 
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- Potong citra dengan menggunakan  Basic Tools > Resize Data 

(Spatial/Spectral)  

 

Gambar 3. 10 Jendela Resize Data 

 

- Klik Spatial Subset > Tentukan daerah citra yang akan dipotong 

dengan klik image > Sesuaikan samples dan lines, pastikan kotak 

tercakup pada area citra yang dipilih (kotak merah). 

 

Gambar 3. 11 Subset Data 

 

- Klik OK > OK > OK > Choose > Tentukan lokasi dan Output 

Filename > OK 
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- Dan jika ingin melakukan crop sesuai dengan batas daerah > 

Tampilkan hasil resize citra Komposite 321 > Pilih Overlay > 

Klik Vectors > pilih data SHP batas admin yang ingin digunakan 

untuk Subsate data > Pada Vector Parameters > Pilih File > Klik 

Export active layer to ROIs 

 

 

Gambar 3. 12 Memanggil Data Shp pada Proses Subset Data 

 

 

Gambar 3. 13 Export EVF Layer To ROI 
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- Pada Basic Tools > Pilih Subset Data via ROIs > OK 

 

 

a) Koreksi Geometrik  

- Tampilkan citra yang telah di resize atau subset dengan 

komposit 543 (Landsat 5, 7 ), 653 (Landsat 8) untuk 

menampilkan warna false color. 

- Tampilkan citra sentinel Belitung, pada available bands list. 
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Gambar 3. 14 Citra Sentinel 

- Pada Toolbar utama, klik Map > Registration > Select GCPs : 

Image to image 

- Pilih Display #2 Citra sentinel sebagai base image (sebagai 

acuan dalam koreksi geometric), Pilih display #1 Citra Landsat 

8 Sebagai warp image (citra yang akan dikoreksi) > OK 

- Tentukan GCP dengan memilih objek yang tidak mudah 

mengalami perubahan, missal stadion, lapangan, atau 

persimpangan jalan, pastikan nilai RMS Error harus dibawah 

0,5, kemudian update agar citra menjadi terkoreksi geometric.  

 

 

Gambar 3. 15 Titik GCP dan Nilai RMS Koreksi Geometrik 

 

b) Koreksi Radiometrik 

- Tampilkan citra yang telah terkoreksi geometric  

- Adapun persamaan yang digunakan untuk mengubah nilai 

digital menjadi nilai radian adalah : 

Lλ = MLQcal + AL 

Keterangan: 

Lλ   = nilai radian (Watts/( m2 * srad * μm)) 
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ML  = RADIANCE_MULT_BAND_x, dimana x adalah band 

yang digunakan 

AL   = RADIANCE_ADD_BAND_x, dimana x adalah band 

yang digunakan 

Qcal = nilai digital  (DN) 

- Setelah didapatkan nilai radians, selanjutnya dapat dilakukan 

konversi ke nilai reflektansi. Namun untuk band termal bukan 

dikonversi ke reflektansi tetapi ke nilai brightness temperature 

dengan menggunakan konstanta termal yang terdapat pada 

metada, dan melalui rumus: 

T =  

  K2  

ln(  
K1 

 +1) 
Lλ 

 

Keterangan :               

T = At-satellite brightness temperature (K) 

Lλ = Nilai Radian (Watts/( m2 * srad * μm)) 

K1 = Konstanta konversi termal, didapat dari metadata 

(K1_CONSTANT_BAND_x, dimana x adalah band yang 

akan digunakan) 

K2 = Konstanta konversi termal, didapat dari metadata 

(K2_CONSTANT_BAND_x, dimana x adalah band yang 

akan digunakan) 

 

- Sedangkan persamaan untuk mengubah nilai digital 

menjadi nilai reflektan tanpa koreksi sudut matahari adalah 

: 

ρλ' = MρQcal + Aρ 

Keterangan: 

ρλ'    = Nilai reflektan, tanpa koreksi untuk sudut matahari . 

Mρ   = REFLECTANCE_MULT_BAND_x, di mana x adalah 

band yang digunakan 
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Aρ    = REFLECTANCE_ADD_BAND_x, di mana x adalah 

band yang digunakan 

Qcal = Nilai digital (DN) 

 

- Selanjutnya citra dikoreksi sudut matahari untuk 

menghilangkan perbedaan nilai digital yang diakibatkan 

oleh posisi matahari. Posisi matahari terhadap bumi 

berubah bergantung pada waktu perekaman dan lokasi 

obyek yang direkam. Persamaan untuk koreksi dengan 

sudut matahari yaitu: 

𝝆𝝀 =
𝝆𝝀′

𝐜𝐨𝐬⁡(𝜽𝑺𝒁)
=

𝝆𝝀′

𝐬𝐢𝐧⁡(𝜽𝑺𝑬)
 

Keterangan: 

ρλ   = Nilai reflektan 

𝜃𝑆𝐸 ⁡= Sudut elevasi matahari, terdapat pada metadata pada 

satuan derajat 

𝜃𝑆𝑍 = Sudut zenith matahari; θSZ = 90° - θSE 

 

- Menyiapkan Data dan Rumus untuk Koreksi Radiometrik 

- Buka metadata citra Landsat 5,7 dan 8 (file *_MTL) 

 

Gambar 3. 16 Metadata Citra Landsat 5 

 

- Cari nilai RADIANCE_MULT_BAND dan  nilai 

RADIANCE_ADD_BAND untuk band 1 sampai band 7, band 

9, band 10, dan band 11 (landsat 8), band 1 band 7 ( landsat 5) 

> band 1 sampai 8 pada citra (landsat 7) 
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a. nilai RADIANCE_MULT_BAND diketik di kolom Nilai 

ML 

b. nilai RADIANCE_ADD_BAND diketik di kolom Nilai AL 

 

- Cari nilai K1_CONSTANT_BAND_10, 

K1_CONSTANT_BAND_11, K2_CONSTANT_BAND_10, 

dan K2_CONSTANT_BAND_11 (untuk landsat 8) > 

K1_CONSTANT_BAND_6 K2_CONSTANT_BAND_6 

(untuk landsat 5 dan 7) > 

a. nilai K1_CONSTANT_BAND diketik di kolom Nilai K1 

b. nilai K2_CONSTANT_BAND diketik di kolom Nilai K2 

- Cari nilai REFLECTANCE_MULT_BAND dan 

REFLECTANCE_ADD_BAND untuk band 1 sampai band 7, 

dan Band 9 (landsat 8), band 1 smapai 5 dan band 7 ( landsat 5) 

> band 1 sampai band 5, dan band 7 pada citra (landsat 7)>  

a. nilai REFLECTANCE_MULT_BAND diketik di kolom 

Nilai Mp 

b. nilai RADIANCE_ADD_BAND diketik di kolom Nilai 

AL 

- Cari nilai Sudut elevasi matahari (Sun Elevation) pada metadata 

> Catat dan ketik di Tabel 4 > Hitung Sin Sudut Elevasi 

Matahari menggunakan kalkulator >  

- Uraikan rumus konversi nilai digital ke nilai radians, brightness 

temperature, dan reflektansi untuk masing-masing band dan 

masukan ke Tabel 1 (untuk rumus konversi ke nilai radians), 

Tabel 2 (untuk konversi ke nilai brightness temperature), Tabel 

3 (untuk rumus konversi ke nilai radians), dan Tabel 4 (untuk 

perhitungan Sin sudut elevasi matahari). Cara menguraikan 

rumus akan diajarkan terlebih dahulu.  

 

 

 



50 
 

Muetia Dwi Julianti, 2019  
PENGARUH PERUBAHAN PENGGUNAAN LAHAN TERHADAP TINGKAT BAHAYA EROSI PROVINSI 
KEPULUAN BANGKA BELITUNG 
Universitas Pendidikan Indonesia | repository.upi.edu | perpustakaan.upi.edu 
 
 

 
 

a. Tabel-tabel perhitungan konversi nilai Digital  

Tabel 3. 4 Konversi Nilai Digital ke Radian Citra Landsat 5 

Band Nilai ML Nilai AL Rumus Konversi ke Nilai Radians 

1 7.6583E-01 -2.28583 (7.6583E-01*float(b1)) -2.28583 

2 1.4482E+00 -4.28819 (1.4482E+00*float(b2)) -4.28819 

3 1.0440E+00 -2.21398 (1.0440E+00*float(b3)) -2.21398 

4 8.7602E-01 -2.38602 (8.7602E-01*float(b4)) -2.38602 

5 1.2035E-01 -0.49035 (1.2035E-01*float(b5)) -0.49035 

6 5.5375E-02 1.18243 (5.5375E-02*float(b6)) -1.18243 

7 6.5551E-02 -0.21555 (6.5551E-02*float(b7)) -0.21555 

Sumber : Metadata Hasil Perhitungan Citra Landsat 5 tahun 2009  

 

 

Gambar 3. 17 Input Band Nilai ML Nilai AL Rumus Konversi ke 

Nilai Radians 

 

Tabel 3. 5 Konversi Nilai Digital ke Brightness Temperature Citra 

Landsat 5 

Band Nilai K1 Nilai K2 Rumus Brightness Temperature 

6 607.76 1260.56 1260.56/(alog((607.76/float(b6)+1))) 

 Sumber : Metadata Hasil Perhitungan Citra Landsat 5 tahun 2009  
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Gambar 3 18 Konversi Nilai Digital ke Reflektansi Citra Landsat 5 

 

Tabel 3. 6 Konversi Nilai Digital ke Reflektansi Citra Landsat 5 

Band Nilai Mρ Nilai Aρ Rumus konversi ke nilai 

reflektansi 

1 1.2293E-03 -0.008179 (1.2293E-03*float (b1)) -0.008179 

2 2.5690E-03 -0.007300 (2.5690E-03* float (b2)) -0.007300 

3 2.1863E-03 -0.007207 (2.1863E-03* float (b3)) -0.007207 

4 2.6462E-03 -0.004637 (2.6462E-03* float (b4)) -0.004637 

5 1.7918E-03 -0.007607 (1.7918E-03* float (b5)) -0.007607 

7 2.4872E-03 -0.003669 (2.4872E-03* float (b7)) -0.003669 

Sumber : Metadata Hasil Perhitungan Citra Landsat 5 tahun 2009  

 

 

Gambar 3 19 Band Math Nilai Digital ke Reflektansi 
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Tabel 3. 7 Sudut Elevasi Matahari  (θ_SE) Citra Landsat 5 

Nilai 𝜃𝑆𝐸  Nilai Sin 𝜃𝑆𝐸  

63.22035827 0.89 

Sumber : Metadata Hasil Perhitungan Citra Landsat 5 tahun 2009  

 

Tabel 3. 8 Konversi Nilai Reflektan ke Nilai Reflektan dengan Koreksi 

Sudut Matahari Citra Landsat 5 

Band Rumus Konversi 

1 float(b1)/ 0.89 

2 float(b2)/ 0.89 

3 float(b3)/ 0.89 

4 float(b4)/ 0.89 

5 float(b5)/ 0.89 

7 float(b7)/ 0.89 

Sumber : Metadata Hasil Perhitungan Citra Landsat 5 tahun 2009  

 

 

Gambar 3. 20 Band Math Nilai Reflektan ke Nilai Reflektan dengan Koreksi 

Sudut Matahari 
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Gambar 3. 21 Tabel Statistik Citra Sebelum koreksi 

 

Gambar 3. 22  Tabel Statistik Citra Sudah dikoreksi 

 

c) Klasifikasi Supervised 

Menetapkan Region of Interest 

- Buka Citra Landsat yang telah dicrop  

- Dari menu bar utama ENVI, Basic Tools > Region of 

Interest > ROI Tool  
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Gambar 3. 23 Tools ROI Berfungsi Untuk Melakukan Digitasi 

 

- Pemilihan ROI sebagai training area atau sampel untuk 

masing-masing penutup lahan sesuai skema Klasifikasi 

Penutup Lahan (SNI 7645:2010) dilakukan dengan 

ketentuan sebagai berikut :  

- Jumlah lokasi training area per obyek = jumlah band yang 

digunakan +1, atau 8+1 = 9 training area per kelas penutup 

lahan  

- Jumlah piksel minimum yang diambil untuk setiap training 

area = (100*jumlah band)/ (jumlah band + 1), atau 

(100*8)/9 = 88,9 piksel per training area 

- Pilih area sampel, misalnya permukiman > Klik Window : 

Zoom ketika akan menetukan sampel ROI > klik kiri untuk 

memulai digitasi, dan klik kanan dua kali untuk menutup 

poligon ROI.  
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Gambar 3. 24 Contoh Sampel Hasil Digitasi Objek Pemukiman 

 

- Pastikan Jumlah piksel lebih dari 89 buah > Kemudian 

ganti ROI Name menjadi Permukiman #1. Apabila jumlah 

piksel masih dibawah 89 buah, hapus ROI dan ulangi 

digitasi. 

- ROI dengan klik menu Tools pada jendela display > 2D 

scatter plot > Pilih band 4 (merah) sebagai parameter X, 

dan band 5 (inframerah) sebagai parameter Y > OK. 

 

- Setelah muncul jendela Scatter Plot > File > Import ROIs 

> pilih ROI_Permukiman > OK 
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- Lihat sampel yang kompak atau menyebar. Apabila sampel 

menyebar maka silahkan diulangi pengambilan sampelnya.  

 

Gambar 3. 25 Sebaran Sampel Hasil Digitasi 

 

- Apabila sampel sudah kompak (mengumpul) Simpan ROI 

permukiman yang telah dibuat dengan cara, klik File pada 

window ROI Tool > Save ROIs > pilih ROI yang akan 

disimpan > tentukan lokasi dan nama ROI 

(ROI_Permukiman) dengan klik Choose. 

- Setelah itu, gabungkan ROI permukiman #1 sampai 

permukiman #9 dengan klik Option pada jendela ROI Tool 

> Merge Regions > pilih permukiman #1 sampai 

permukiman #9 >OK. 

- File > Save ROIs > sesuaikan dengan skema Klasifikasi 

Penutup Lahan SNI 7645:2010) 

 

d) Menghitung Warna Penutup Lahan dan ROI Separability  

Nilai ROI Separability mempunyai rentang dari 0 s.d 2 dan 

mengindikasikan sebaik apa pasangan ROI terpilih terpisahkan 

secara statistik. Nilai lebih dari 1,9 mengindikasikan bahwa 

pasangan ROI mempunyai separability yang baik.  

- Pada jendela ROI Tools, tampilkan ROI masing-masing 

penutup lahan yang sudah di merge > klik kanan kolom  
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Color pada baris kelas penutup lahan yang ingin diubah 

warnanya > kemudian pilih warna yang sesuai (misal : 

awan – putih, permukiman – magenta, dsb)  

- Pada jendela ROI Tools pilih Options > Compute ROI 

Separability > pilih input file citra > OK > Select All Items 

> OK > Separability. Untuk menyimpan report tersebut 

pada sebuah file ASCII, pilih File > Save Text to ASCII. 

 

Gambar 3. 26 Tools Cempute ROI Separability 

 

3. Melakukan Proses Klasifikasi Penutup/Penggunaan Lahan 

- Pada toolbar utama, pilih > Classification > Supervised > metode 

yang diinginkan, missal Maximum Likelihood > pilih input file > 

OK 

- Kemudian akan muncul jendela maximum likelihood, Pada Select 

Classes from Regions, pilih ROI yang akan digunakan sebagai 

sampel kelas > tentukan lokasi dan nama file keluaran > OK 

 

a. Land Change Modeler 

- Tampilkan Citra yang telah terklasifikasi unsupervised pada 

Software Envi 

- Konversi citra yang telah di unsupervised menjadi format raster 

to vektor 

- Selanjutnya masuk ke Software ArcGis 10.3 
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- Add data citra penggunaan lahan yang telah di konversi, klik 

kanan pada data shp > lalu klik properties > tentukan yang kan 

ditampilkan symbologi. 

- Setelah tiga data shp penggunaan lahan terklasifikasi secara 

benar > overlay data penggunaan lahan persegmen (2001-2009), 

(2009-2019), (2001-2019). Untuk mengetahui perubahan dan 

jumlah luasan penggunaan lahan yang terjadi. 

 

4. Menentukan Pengaruh Perubahan Penggunaan Lahan Terhadap 

Tingkat Bahaya Erosi. 

- Dikarenakan data shp tingkat bahaya erosi sudah diperoleh > 

overlay (union) data penggunaan lahan dan data tingkat bahaya 

erosi, untuk mengetahui luasan dan perubahan lahan apa saja 

yang menyebabkan tingkat bahaya erosi menjadi berat dan 

sangat berat. 

3.8 Analisis data 

Metode pendekatan studi adalah suatu langkah yang digunakan untuk 

mencapai tujuan dari suatu penelitian. Pendekatan ini menggunakan 

pendekatan dari aspek fisik penggunaan lahan untuk mengetahui perubahan 

penggunaan lahan dimana Data lapangan atau hasil Ground-Check dilakukan 

proses analisis data atau maching dari data hasil pengolahan menggunakan 

software dengan data sebenarnya dilapangan dan menganalisis dampak 

pendangkalan sungai yang terjadi akibat Perubahan Penggunaan lahan. 

Data-data hasil penelitian yang didapatkan kemudian akan diperoses dan 

dianalisa dengan menggunakan data citra landsat 5, 7 dan 8 dan menggunakan 

aplikasi GIS dan ENVI 4.5. konsep ini nantinya akan menjadi informasi data 

perubahan lahan yang terjadi Daerah aliran Sungai Das Ceuruk di Kabupaten 

Belitung, yang lebih lengkap dan terbaharukan. 

a. Untuk mengetahui perubahan penggunaan lahan di Daerah sekitar 

aliran sungai Cerucuk di Kabupaten Belitung. 

b. Untuk mengetahui  dampak perubahan penggunaan lahan terhadap 

pendangkalan Sungai Cerucuk. 
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3.9 Penutup 

Setelah dilakukan pengolahan data dan analisis terhadap hasil 

pengolahan data ditarik kesimpulan dari penelitian yang telah dilakukan dan 

diberikan saran-saran untuk perbaikan dan pengembangan dimasa yang 

akan datang. 

 

 


