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BAB 111

METODOLOGI

3.1 Lokasi Penelitian
Penelitian untuk melakukan pemetaan zonasi rawan kriminalitas yang

akan dilaksanakan pada di Kota Bandung Provinsi Jawa Barat, dengan letak
geografis pada posisi 107°36°0-107°37°0 Bujur Timur dan 6°55°-6°57’
Lintang Selatan dan berada pada ketinggian 791 Meter di atas permukaan
laut dengan luas wilayah 16.729,65 Ha.

Secara administratif, Kota Bandung berbatasan dengan daerah
Kabupaten/Kota lainnya, yaitu :

1. Sebelah utara berbatasan dengan Kabupaten Bandung dan Kabupaten
Bandung Barat.

2. Sebelah Barat berbatasan dengan Kabupaten Bandung Barat dan Kota
Cimahi.

3. Sebelah Timur Berbatasan dengan Kabupaten Bandung.

4. Sebelah Selatan Berbatasan dengan Kabupaten Bandung.

= PETA ADMINISTRASI
\, Subang KOTA BANDUNG - JAWA BARAT
)-\'w" u Skala 1 : 120.000

0051 2 3 4
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Dibuat Oleh : Farhan Rizki Komara (1607447

Daftar Gambar 3.1 Peta Administrasi Kota Bandung
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3.2 Jumlah Penduduk
Penduduk Kota Bandung sesuai dengan data yang ada di Badan Pusat

Statistik pada tahun 2016 berjumlah 2.490.662 jiwa dan tahun 2017
berjumlah 2.497.938 jiwa, angka jumlah penduduk Kota Bandung semakin

meningkat setiap tahunnya.

£ PETA KEPADATAN PENDUDUK
/ TAHUN 2016-2017
KOTA BANDUNG

1
7,
7
N
N 3 3 u Skala 1: 120,000
PR Bandung Barat ] ! s

0051 2 3 4
T O 1
Sstm Proyeksi + GCS WGS 1984
Datum WGS 1984
Unit Degree

Legenda

—--m--- Batas Administrasi Kabupaten/Kota

—-—-- Batas Administrasi Kecamatan
Rendah

I secang

I o

Peta Indeks

ominfo Kota Bar
Polrestabes Bandung

S

1. Bappeda Prov. Jawa Barat

2. Badan Pusat Statitik Kota Bandung
3K ndung

4

w2

Dibuat Oleh:
Farhan Rizki Komara (1607447)

Daftar Gambar 3.2 Peta Kepadatan Penduduk 2017-2018

3.3 Peralatan dan Data Penelitian

3.3.1 Alat
Alat yang digunakan dalam penelitian ini adalah sebagai berikut :

a. Perangkat Keras (Hardware) : Laptop Asus dengan spesifikasi
Intel Core i5-7200U, up to 2.86Hz, VGA NVIDIA GEFORCE
940Mx 2GB, RAM 8GB dan system OS Free DOS.

b. Perangkat Lunak (Software) : Microsoft Word 2016 perangkat
lunak yang digunakan dalam proses penulisan laporan dan
ArcMap 10.3 yang digunakan untuk pegolahan data.
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3.3.2 Bahan
Bahan yang dibutuhkan dan digunakan dalam penelitian ini adalah :
Tabel 2 Bahan yang dibutuhkan
No | Data Jenis Data | Sumber Data
Data BAPPEDA
1 | Administrasi Kota Bandung Sekunder Prov.JABAR
Data  Kriminalitas Tahun | Data POLRESTABES
2 | 2016-2018 Sekunder BANDUNG
Data Kriminalitas Pencurian | Data POLRESTABES
3 | Motor Sekunder BANDUNG
Data Kriminalitas Pencurian | Data POLRESTABES
4 | dan Pemberatan Sekunder BANDUNG
Data Kriminalitas Pencurian | Data POLRESTABES
5 | dan Kekerasan Sekunder BANDUNG

Sumber : Peneliti, 2019

Penjelasan Tabel 2 yaitu dalam penelitian ini peneliti memakai data

sekunder yang terdiri dari: Administrasi Kota Bandung, Data Kriminalitas

Tahun 2016-2018, Data Kriminalitas Pencurian Motor, Data Kriminalitas

Pencurian dan Pemberatan, Data Kriminalitas Pencurian dan Kekerasan.

Data sekunder yang dipakai data yang sudah akurat dari instansi terkait.

3.4 Langkah Penelitian

34.1

Pengambilan Data

Langkah pertama adalah melakukan pengambilan data terlebih

dahulu. Dalam kegiatan survey untuk mendapatkan data adalah

sebagai berikut:

1. Pengambilan data lokasi rawan kriminalitas disetiap kecamatan di

Polrestabes Bandung, pengambilan data dengan cara observasi

untuk mendapatkan data yang lengkap dan sesuai tujuan penelitian,

2. Pengambilan data administrasi di Bappeda Provinsi Jawa Barat.

Pengambilan data ini agar memudahkan mendapatkan lokasi yang

tepat ke dalam peta

Farhan Rizki Komara, 2019
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3.4.2 Pengolahan Data
Tahap setelah pengambilan data kemudian dilakukan pengolahan
untuk pemetaan wilayah rawan kriminalitas di Kota Bandung
menggunakan aplikasi ArcGis yang mengacu pada parameter tingkat

Kriminalitas sebagai berikut :

Tabel 3 Parameter Tingkat Kriminalitas

No Jumlah Kasus Tingkat Kriminalitas
1 0-15 Rendah

2 16 - 30 Sedang
3 31 keatas Tinggi

Sumber : Badan Reserse Kriminal, 2018 dalam Marina dan

Novio(2019)

Setelah itu pengolahan dibagi kedalam beberapa tahapan

pengolahan data sebagai berikut :

1. Registrasi data raster/vektor, sehingga memiliki referensi
koordinat sesuai dengan lokasi penelitian

2. Membangun basis data yang diperoleh kedalam atribut pada
setiap komponen data yang diperlukan untuk penelitian ini

3. Membuat peta digital untuk menintegrasikan data spasial dan

atributnya untuk selanjutnya dilakukan proses analisis data.
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3.5 Tahapan Pengolahan
Tahapan pertama setelah pengumpulan data yang didapatkan dari instansi

terkait, maka data tersebut dapat disatukan atau dipisahkan sesuai yang diperlukan
untuk diolah menjadi peta.

3.5.1 Pengolahan Peta Wilayah Rawan Kriminalitas di Kota Bandung Tahun
2016-2018.

1. Membuka software ArcGIS 10.3

2. Memasukkan data administrasi yang didapat

Gambar 3.5 Hasil dari input Shp Kota Bandung
3. Klik kanan pada layer Bandung.shp (pada Table of Content) > Open
attribute table

Gambar 3.6 Langkah sebelum Membuka Table Of Content
4. Table Options > Add Field > Buat field baru untuk tindak pidana tahun
2016-2018
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Gambar 3.7 Langkah untuk melakukan Add Field di Table Of

Content
5. Isikan field jumlah tindak pidana dengan data shp kota Bandung per
Kecamatan, dengan terlebih dahulu memilih menu Editor> Start
Editing > Pilih Shp Kota_Bandung > Ok> kembali ke atribut, setelah

selesai mengisi atribut > Editor > Stop Editing

Gambar 3.8 Hasil dari Start Editing
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Table
B B8
Bandung
FID Shape * OBJECTID KECAMATAN KABUPATEN PROVINSI Tpdn 2016 Tpdn 2017 Tpdn 2018
4 0 | Polygon Andir ota Bandung Jawa Barat 187
1| Palygon 2 | Bandung Kulon ota Bandung | Jawa Barat 109 40 75
2 | Palygon Bojongloa Kaler ota Bandung awa Barat 69 78 67
Polygon 4 | Bojongloa Kidul ota Bandung awa Barat 126 66 68
4 | Polygon Arcamanik ota Bandung | Jawa Barat 68 39 33
Polygon ota Bandung awa Barat 99 a7 i
Polygon Babakan Cipara: ota Bandung | Jawa Barat 115 55 79
Polygon 9 | Bandung Kidul ota Bandung Jawa Barat 75 25 21
8§ | Polygon 10 | Bandung Wetan Kota Bandung Jawa Barat 396 196 185
9 | Polygon 11 | Batununggal Kota Bandung Jawa Barat 0 154 115
10 | Polygon 12 | Cibeunying Kaler Kota Bandung Jawa Barat 136 84 74
Polygon Cibeunying Kidul ota Bandung Jawa Barat 141 7 87
2 | Polygon 4 | Cibiru ota Bandung | Jawa Barat 112 44 35
Polygon Antapani ota Bandung awa Barat 76 4 40
4 | Polygon Cicendo ota Bandung awa Barat 186 112 127
Polygon Cidadap ota Bandung awa Barat 99 66 5T
16 | Polygon 19 | Coblong Kota Bandung Jawa Barat 236 195 154
17 | Polygon 20 | Kiaracondong Kota Bandung | Jawa Barat 123 65 57
18 | Polygon 21 |Lengkong Kota Bandung Jawa Barat 263 94 86
19 | Polygon 22 | Buah Batu Kota Bandung Jawa Barat 65 24 29
20 | Polygon 23 deb Kota Bandung Jawa Barat 37 18 16
21 | Polygon 24 | Regol Kota Bandung Jawa Barat 247 130 106
22 | Polygon 25 | Sukajadi ota Bandung Jawa Barat 193 90 i
23 | Palygon 26 | Sukasari ota Bandung | Jawa Barat 98 T4 14
24 | Polygon 27 | Sumur Bandung ota Bandung awa Barat 359 213 119
25 | Polygon 28 | Ujungb ota Bandung awa Barat 73 29 24
26 | Polygon 29 | Mandalajati ota Bandung awa Barat 68 39 3
27 | Polygon 30 [ Cinambo Kota Bandung Jawa Barat 33 15 11
28 | Polygon 31 | Panyileukan Kota Bandung Jawa Barat 112 44 35
29 | Polygon 33 |Rancasari Kota Bandung Jawa Barat 7 21 N

Gambar 3.9 Hasil dari mengisi Atribut di Table Of Content

......

[
=

Gambar 3.10 Hasil setelah melakukan Stop Editing

Membuat Simbologi Quantities (Graduated Colors)

1. Klik kanan pada layer Bandung.shp > Properties >
Symbology > Quantities > Graduated Colors > Value
Tndkpdn2016 > tentukan jumlah kelas pada menu Classes

(3 Kelas) > Tentukan warna gradasi dan ukuran > Klik
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Apply > OK

Layer Properties X

General Source Selection Display Symbology Fields Definiion Query Labels Joins & Relates Time HTML Popup
Show: - -

Feawres Draw q using color to show values. Import...

Categories Fields Classification

|8 Graduated colors|

i Graduated symbols I i none ~ Classes Classify.

- Proportional symbols

e

Charts Color Ramp: ~

Multiple Atiributes Sym.. Range Label

[[]show class ranges using feature values Advanced ~
X

Layer Properties

General Source Selection Display Symbology Fields Definiion Query Labels Joins & Relates Time HTMLPopup

Show:
Features Draw quantities using color to show values. Import
Categories Fields Classification

Quantities Value: Tpdn_2016 v Manual
Graduated colors
- Graduated symbols Mormalization: Classes: 3 Classify...

- Proportional symbols

- - [ . |
Charts Color Ramp: - ~

Multiple Attributes Sym.. Range Label
[ -8 0-80
[ Je1-180 81- 160
I 161 - 396 161-396
& ﬂ,,)v"_ -
[C]Show class ranges using feature values Advanced -~

T T T T

Gambar 3.12 Hasil dari Add Value dan Mengatur Kelas
2. Tambahkan label berupa nama kecamatan, klik kanan pada
layer Kota_Bandung > Properties > Labels > Label Field :

Kecamatan > atur ukuran dan jenis font > centang kotak
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Label Features in This Layer > OK

Layer Properties X

General Source Selection Display Symbology Fields Definition Query Labels Joins & Relates Time HTML Popup
[CLabel features in this layer

Method: Label all the features the same way. ~

All features will be labeled using the options specified.

Text String
Label Field: KECAMATAN v| Expression.
Text Symbol
‘.t_r] Arial V‘ ‘B v‘
AaBbYyZz
- - B I U Symbol
Other Options Pre-defined Label Style
Placement Properties Scale Range Label Styles.

Gambar 3.13 Hasil dari mengubah Label Field

Gambar 3.14 Hasil Peta Rawan Kriminalitas
3.5.2 Pengolahan Peta Perbandingan Rawan Kriminalitas di Kota
Bandung Tahun 2016-2018.
1. Membuka software ArcGIS 10.3

2. Memasukkan data administrasi yang didapat
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Gambar 3.15 Hasil dari input Shp Kota Bandung

3. KIlik kanan pada layer Kota Bandung.shp (pada Table of

Contet) > Open attribute table

u mA a6 o0&e 2 rmanm 2w

Gambar 3.16 Langkah sebelum Membuka Table of Content

4. Klik Table Options > Add Field > Buat field baru untuk
tindak pidana tahun 2016-2018
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Gambar 3.17 Hasil dari melakukan Add Field di Table of

Content

5. Isi field jumlah tindak pidana dengan data shp kota
Bandung per Kecamatan, dengan terlebih dahulu memilih
menu Editor> Start Editing > Pilih Shp Kota_Bandung >
Ok> kembali ke atribut, setelah selesai mengisi atribut >

Editor > Stop Editing

Gambar 3.18 Start Editing
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Table
= BE
Bandung
FID Shape * OBJECTID KECAMATAN KABUPATEN PROVINSI Tpdn 2016 Tpdn 2017 Tpdn 2018
» 0 | Polygon 1| Andir Kota Bandung Jawa Barat 187 95 106
1 | Polygon 2 | Bandung Kulon Kota Bandung Jawa Barat 109 40 75
2 | Polygon 3 | Bojongloa Kaler Kota Bandung Jawa Barat 69 78 67
3 | Palygon 4 | Bojongloa Kidul Kota Bandung Jawa Barat 126 66 68
4 | Polygon & | Arcamanik Kota Bandung | Jawa Barat 68 39 33
5 | Polygon 6 Kota Bandung Jawa Barat 99 &7 7
6 | Palygon 7 | Babakan Cipara Kota Bandung | Jawa Barat 15 85 79
7 | Polygon 9 | Bandung Kidul Kota Bandung Jawa Barat 75 25 21
Palygon Bandung Wetan Kota Bandung awa Barat 396 196 188
Polygon Batununggal Kota Bandung awa Barat 0 154 115
Polygen 2|C ing Kaler Kota Bandung awa Barat 136 4 74
Palygon Cibeunying Kidul Kota Bandung awa Barat 141 7 87
Polygon 4 | Cibiru Kota Bandung awa Barat 12 44 35
Polygon Antapani Kota Bandung awa Barat 6 4 40
Polygon Cicendo Kota Bandung awa Barat 186 112 127
5 | Polygon Cidadap Kota Bandung awa Barat 99 66 7
6 | Polygon Coblong Kota Bandung awa Barat 236 195 154
7 | Polygon Kiaracondong Kota Bandung awa Barat 123 65 7
Polygon Lengkong Kota Bandung awa Barat 263 6
Polygon 2 | Buah Batu Kota Bandung awa Barat 5 2
20 | Polygon Gedebage Kota Bandung awa Barat 7
21 | Polygon 4 | Regol Kota Bandung awa Barat 247 1 1
22 | Polygon 25 | Sukajadi Kota Bandung awa Barat 193
23 | Polygon 26 | Sukasari Kota Bandung Jawa Barat 8 74 67
24 | Polygon 27 | Sumur Bandung Kota Bandung Jawa Barat 359 213 119
25 | Polygon 28 | Ujungberung Kota Bandung Jawa Barat 73 29 24
26 | Polygon 29 | Mandalaj Kota Bandung Jawa Barat 68 39 33
27 | Polygon 30 | Cinambo Kota Bandung Jawa Barat 33 15 11
28 | Polygon 31 | Panyileuk Kota Bandung Jawa Barat 12 44 35
29 | Polygon 33 | Rancasari Kota Bandung | Jawa Barat yal 21 31

Gambar 3.19 Hasil dari pengisian Atribut di Table of
Content

Membuat Simbologi Charts (Bar/Column)
1. Klik kanan pada layer Bandung.shp > Properties >

Symbology > Charts >Bar/Coloumn > Value
Tndkpdn2016,Tndkpdn2017 dan Tndkpdn2018 > Tentukan
warna gradasi dan ukuran > Klik Apply > OK

Gambar 3.20 Hasil dari edit Symbology Chart
Bar/Coloumn
2. Tambahkan label berupa nama kecamatan, klik kanan pada

layer Kota Bandung.shp > Properties > Labels > Label
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Field : Kecamatan > atur ukuran dan jenis font > centang
kotak Label Features in This Layer > OK

Layer Properties

General Source Selection Display Symbology Fields Definition Query Labels Joins & Relates Time HTML Popup
DLabalfealuras|nlh\s\ayev

Method: Label all the features the same way. v

All features will be labeled using the options specified

Text Striing
Label Field KECAMATAN v‘ Expression
TextSymbol
‘QAHE' ~ ‘ ‘B V|
AaBbYyZz
- - B I O Symbol...
Other Options Pre-defined Label Style

Placement Properties Scale Range Label Styles.

Gambar 3.21 Hasil dari mengubah label Field

Gambar 3.22 Hasil Peta Perbandingan Rawan Kriminalitas
2016-2018
3.5.3 Pengolahan peta Perbandingan Kriminalitas Pencurian
Motor, Pencurian dan Pemberatan, Pencurian dan
kekerasan di Kota Bandung 2018.
1. Membuka software ArcGIS 10.3

2. Memasukkan data administrasi yang didapat
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Gambar 3.23 Hasil dari input Shp Kota Bandung

3. KIlik kanan pada layer Kota_Bandung.shp (pada Table of
Contet) > Open attribute table

a

Gambar 3.24 Langkah sebelum membuka Table of Content
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4. Klik Table Options > Add Field > Buat field baru untuk
tindak pidana tahun 2016-2018

EH 8- %8

Gambar 3.25 Sebelum melakukan Add Field

5. Isi field jumlah tindak pidana dengan data shp kota
Bandung per Kecamatan, dengan terlebih dahulu memilih
menu Editor> Start Editing > Pilih Shp Kota_Bandung >
Ok> kembali ke atribut, setelah selesai mengisi atribut >

Editor > Stop Editing

Gambar 3.26 Start Editing

Membuat Simbologi Charts (Pie)

1. Klik kanan pada layer Bandung.shp > Properties >
Symbology > Quantities > Dot dentities > Value
Curanmorl17-18,Curat17-18,Curas17-18 > Tentukan warna
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simbol dan warna background > Tentukan Size > Klik
Apply > OK

Layer Properties

General Source Selection Display Symbology Fields Definion Query Labels Joins & Relates Time HTMLPopup
Show: -
Features Draw pie chart for each feature_ Import
Categories Field Selection
Quaniifies OBJECTD .
Sym... Field
Charts Tpdn_2016
Pie Tpdn_2017 > Curanmor17
Bar/Column Tpdn_2018 Curanmor18
- Stacked Rawan =
Multiple Atiributes 3
Curas18
Curat17 2
Curas17

Prevemcharl overlap

Properties. Exclusion... Size..

Gambar 3.27 Hasil dari edit Symbology Chart Pie
2. Tambahkan label berupa nama kecamatan, klik kanan pada
layer Kota_Bandung > Properties > Labels > Label Field :
Kecamatan > atur ukuran dan jenis font > centang kotak
Label Features in This Layer > OK

Layer Properties x

General Source Selection Display Symbology Fields Definition Query Labels Joins & Relates Time HTML Popup
[(Label features in this layer

Method: Label all the features the same way. ~

All features will be labeled using the options specified.

Text String
Label Field: KECAMATAN v‘ Exprassion
Text Symbol
‘.Q] Avial ~ ‘ ‘B V|
AaBbYyZz
- - B I U Symbol
Other Options Pre-defined Label Style
Placement Properties... Scale Range... Label Styles.

Gambar 3.28 Hasil dari mengubah Label Field
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Gambar 3.29 Hasil Peta Kriminalitas Pencurian Motor,

Pencurian & Pemberatan, dan Pencurian & Kekerasan

3.6 Metode Analisis Data
Teknik analisis data yang digunakan dalam penelitian ini adalah

deskriptif berdasarkan unit pemetaan dengan spasial (keruangan). Metode
ini memaparkan permasalahan yang ada dan menggambarkan keadaan
sesuai dengan data yang didapat.

Data yang didapat kemudian diproses dan dianalisa menjadi peta rawan
kriminalitas Kota Bandung tahun 2016-2018, Peta Perbandingan
Kriminalitas Kota Bandung tahun 2016-2018 dan Peta Tingkat Kriminalitas
Berdasarkan jenisnya tahun 2016-2018 yang mengacu pada parameter
tingkat kriminalitas
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3.7 Waktu Penelitian
Penelitian ini dilaksanakan selama 3 bulan (Mei — Juli), dan

dilaksanakan di wilayah Kota Bandung, Rangkaian kegiatan penelitian
adalah sebagai berikut:
Tabel 4 Waktu Penelitian

No Kegiatan Mei Juni Juli
112 (3 (4112 (3 (4|12 |3 |4

1 | Persiapan

a. Pengajuan
judul
Penelitian

b. Pengajuan

proposal

2 Pelaksanaan

a. Pengambilan
dan
pengumpulan
data

b. Pengolahan
data

3 | Penyusunan
laporan
Sumber: Peneliti,2019
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3.8 Alur Penelitian
Secara umum diagram alur yang digunakan untuk menganalisa Tindak
Kriminalitas adalah sebagai berikut:
Pengumpulan Data Lapangan
| |
Data Sekunder Data Administrasi Data Seklunder BPS
Polrestabes Kota Bandung
|
|
— | Kependudukan 2018
Kriminalitas 2016- Peta |
2018 Administrasi
Peta
' L Kependudukan
Kriminalitas Kriminalitas
Pencurian Motor Pencurian dan
pemberatan
Kriminalitas
Pencurian dan
kekerasan

Peta Rawan Peta Perbandingan Peta Kriminalitas
Kriminalitas Kriminalitas berdasarkan jenis
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