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BAB III 

METODE PENELITIAN 

3.1 Lokasi Penelitian 

Lokasi penelitian berada pada ruas Jalan Tol Terbanggi Besar – Pematang 

Panggang – Kayu Agung (Jalan Tol Terpeka) akses Gunung Batin, Provinsi 

Lampung, Indonesia. Jalan Tol Terpeka merupakan bagian dari Jalan Tol Trans 

Sumatera yang menghubungkan Lampung hingga Palembang. Tol ini memiliki 

panjang sekitar 189,4 km dan memainkan peran penting dalam mempercepat 

konektivitas antara wilayah di Sumatra. Lokasi penelitian ditunjukkan pada 

Gambar 3.1 di bawah. 

 

Gambar 3.1 Lokasi Penelitian 

Sumber: Google Earth Pro 

3.2 Metode Penelitian 

Penelitian tugas akhir dengan judul “Analisis Pengaruh Durasi Genangan Air 

Terhadap Stabilitas Lereng Studi Kasus Jalan Tol Terpeka Akses Gunung Batin 

Lampung” menggunakan metode penelitian kuantitatif deskriptif. Metode 

penelitian kuantitatif deskriptif merupakan penelitian yang mendeskripsikan, 

meneliti dan menjelaskan sesuatu yang dipelajari apa adanya, dan menarik 

kesimpulan dari fenomena yang dapat diamati dengan menggunakan angka-angka. 
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Penelitian ini hanya menggambarkan isi suatu variabel dalam penelitian, tidak 

dimaksudkan untuk menguji hipotesis tertentu (Nurhabiba dkk., 2023). 

3.3 Pengumpulan Data 

Data yang digunakan dalam penelitian ini berupa data sekunder. Data 

sekunder merupakan data yang diperoleh dari hasil penelitian/penyelidikan pihak 

lain. Data diperoleh dari CV. Geotrust. Adapun data yang didapatkan dan akan 

menjadi acuan pada penelitian tugas akhir ini yaitu: 

1. Data Tanah 

Data tanah merupakan data hasil penyelidikan tanah yang telah dilakukan 

pada lokasi terjadinya genangan dan longsor. Data ini dilengkapi juga 

dengan data hasil uji laboratorium. 

2. Data Siteplan Jalan Tol Terpeka 

Data siteplan merupakan gambar perencanaan jalan tol terpeka yang 

didalamnya memuat mengenai bentuk potongan melintang pada lereng 

STA. 1+300 akses Gunung Batin. 

3. Data Hidrologi 

Data hidrologi merupakan laporan hasil kajian hidrologi pada wilayah 

lokasi penelitian yaitu Akses Gunung Batin salah satunya. Data ini memuat 

mengenai curah hujan, ketinggian genangan dan durasi genangan. 

3.4 Instrument Penelitian 

Instrumen penelitian untuk penelitian tugas akhir ini yaitu sebagai berikut: 

1. Perangkat Keras (Hardware) 

Pada penelitian ini digunakan perangkat keras berupa laptop dengan spesifikasi 

berikut: 

- Processor : 11th Gen Intel (R) Core (TM) i5  

- Installed RAM : 16.0 GB 

- Storage : SSD 512 GB 

2. Perangkat Lunak (Software) 

Perangkat lunak digunakan untuk analisis seperti pemodelan dan simulasi 

longsor, pengolahan data, penyusunan laporan, dan proses lain yang berkaitan 

dalam penelitian. Adapun perangkat lunak yang digunakan dalam penelitian ini 
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yaitu software Autocad, Geostudio yaitu program Seep/W dan Slope/W, serta 

Microsoft Office. 

3.5 Teknik Analisis Data 

Teknik analisis data merupakan proses pengolahan sebuah data mentah 

menjadi informasi yang bisa digunakan untuk menjawab tujuan atau rumusan 

masalah dalam penelitian sehingga dapat membentuk suatu kesimpulan penelitian 

(Sahir, 2022). Dalam penelitian tugas akhir ini, digunakan teknik analisis numerik 

berbasis pemodelan komputer dengan menggunakan software Geostudio 2022. 

Teknik ini digunakan untuk menganalisis pengaruh durasi genangan air terhadap 

stabilitas lereng, dengan melakukan pemodelan aliran air dalam tanah serta 

perhitungan faktor keamanan lereng berdasarkan kondisi hidraulik yang berubah 

terhadap waktu. Adapun analisis yang akan dilakukan dalam penelitian ini 

menggunakan Geostudio 2022 yaitu: 

1. Analisis Seep/W – Steady State 

Digunakan untuk memodelkan kondisi aliran air tanah pada kondisi 

eksisting (sebelum terjadinya hujan atau genangan). Pada analisis ini 

mengambil kondisi berdasarkan ketinggian muka air tanah eksisting. 

Analisis ini menghasilkan distribusi tekanan air pori awal sebagai dasar 

simulasi dalam analisis selanjutnya. 

2. Analisis Seep/W – Transient 

Digunakan untuk memodelkan kondisi aliran air tanah ketika terpengaruh 

oleh hujan dan genangan dengan durasi tertentu. Analisis ini akan 

menghasilkan distribusi tekanan air pori berdasarkan durasi hujan dan 

durasi genangan yang terjadi. 

3. Analisis Slope/W 

Digunakan untuk memodelkan kondisi stabilitas lereng berdasarkan nilai 

faktor keamanan lereng (FK) dengan menggunakan metode analisis 

morgenstern-price, bishop dan janbu. Analisis stabilitas lereng dipengaruhi 

oleh beban sesuai dengan ketentuan dari SNI 8460:2017 tentang persyaratan 

perancangan geoteknik. 
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3.6 Tahapan Penelitian 

Adapun tahapan penelitian yang akan dilakukan pada penelitian ini yaitu 

sebagai berikut: 

1. Studi Literatur 

Studi literatur merupakan tahapan pencarian rujukan/dasar teori mengenai 

penelitian yang dilakukan. Sumber yang dijadikan bahan studi yaitu berupa buku, 

artikel jurnal, Tugas Akhir, SNI, Modul, dan bahan bacaan lainnya. Teori-teori yang 

digunakan yaitu tentang analisis stabilitas lereng, mekanika tanah tak jenuh, 

infiltrasi hujan, upaya perkuatan lereng, serta teori-teori lain yang berkaitan dengan 

judul penelitian. 

2. Pengumpulan Data 

Data yang dikumpulkan yaitu berupa data tanah, data siteplan, dan data 

hidrologi. Data tanah digunakan untuk menentukan lapisan/stratifikasi dan 

parameter tanah sebagai input pada software geostudio 2022. Data siteplan 

digunakan untuk melihat bentuk geometri lereng/potongan melintang lereng pada 

STA. 1+300. Data hidrologi digunakan untuk menentukan input hidrologi seperti 

curah hujan, ketinggian genangan, dan durasi genangan. 

3. Penentuan Stratifikasi Tanah 

Penentuan stratifikasi tanah mengacu kepada data tanah yaitu boring log (BH-

04) dan hasil uji CPTu (CPTu-07). Kedua data tersebut digunakan untuk 

mendapatkan hasil intepretasi stratifikasi tanah yang semirip mungkin dengan 

keadaan sebenarnya. Penentuan stratifikasi dilakukan berdasarkan sifat tanah dan 

konsistensi/kepadatannya. 

4. Penentuan Parameter Tanah 

Parameter tanah ditentukan berdasarkan data hasil uji laboratorium sebagai 

prioritas utama pada lapisan tanah yang dilakukan pengujian. Sedangkan untuk 

lapisan tanah lainnya ditentukan dengan menggunakan korelasi empiris/tabel. 

Parameter yang dibutuhkan dalam penelitian tugas akhir ini yaitu: berat volume, 

kohesi total & efektif, sudut geser dalam total & efektif, koefisien permeabilitas, 

dan volumetric water content. 
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5. Pemodelan pada Geostudio 2022 

Adapun langkah-langkah yang dilakukan dalam melakukan pemodelan 

stabilitas lereng pada Geostudio 2022 yaitu sebagai berikut: 

A. Pemodelan Bentuk Lereng 

a) Buka Geostudio 2022 

b) Pilih New untuk membuat proyek baru 

c) Tentukan ukuran kertas (default: Metric – A4) lalu pilih create 

 

Gambar 3.2 Tampilan Proyek Baru pada Geostudio 2022 

d) Isi informasi proyek pada bagian tittle, author, dan starting date 

e) Pilih Add → 2D untuk bentuk geometri yang akan dilakukan 



38 

 

Muhamad Rizki Alamsyah, 2025 
ANALISIS PENGARUH DURASI GENANGAN AIR TERHADAP STABILITAS LERENG 
Universitas Pendidikan Indonesia | repository.upi.edu | perpustakaan.upi.edu 

 

Gambar 3.3 Tampilan Analisis Geometri 2D 

f) Element Thickness menggunakan default: 1 m. 

 

Gambar 3.4 Tampilan Lembar Kerja pada Geostudio 2022 

g) Pada menu bar pilih View → Units (untuk mengatur satuan yang 

digunakan); Grid (untuk mengatur jarak grid); Preference (untuk mengatur 

tampilan pada lembar kerja) 
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h) Pada menu bar pilih Define → Points (Untuk menambahkan koordinat titik-

titik pembentuk lereng), Kemudian isi kolom X dan Y dengan data 

koordinat titik pembentuk lereng yang sudah disiapkan sebelumnya 

 

Gambar 3.5 Tampilan Titik-Titik Pembentuk Lereng 

i) Hubungkan titik-titik dengan menggunakan Tools: Draw Line pada menu 

toolbar 

 

Gambar 3.6 Toolbar: Draw Line pada Geostudio 2022 

 

Gambar 3.7 Tampilan Lereng Setelah Penambahan Garis 
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j) Tambahkan Regions pada lapisan lereng tersebut dengan menggunakan 

Tools: Draw Regions pada menu toolbar 

 

Gambar 3.8 Toolbar: Draw Regions pada Geostudio 2022 

 

Gambar 3.9 Tampilan Lereng Setelah Penambahan Regions 

k) Lereng telah selesai dimodelkan dan siap untuk dilakukan analisis. 

B. Analisis Seep/W 

a) Pada pengaturan analisis geometri 2D → Add → SEEP/W Analysis 

(Terdapat dua pilihan analisis: Steady-state dan Transient, pilih sesuai 

rencana analisis yang akan dilakukan) 

b) Isi informasi analisis (Name, Parents, Analysis Type, Description) sesuai 

dengan rencana analisis 

c) Isi pengaturan analisis seep/w (Water: Initial Head/PWP Conditions & 

Time: Duration of Analysis), setelah selesai pilih close 
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Gambar 3.10 Tampilan Pengaturan Analisis Seep/w 

d) Pada Menu bar: Define → Materials (untuk menambahkan karakteristik 

lapisan lereng seperti jenis tanah dan parameter tanah) → Add → New, Lalu 

isi Name Materials (sesuaikan dengan jenis tanah), Material Model: 

Saturated/Unsaturated atau Saturated Only, berikan warna untuk memberi 

tanda pada jenis material tersebut 

 

Gambar 3.11 Tampilan Pengaturan Materials pada Seep/w 
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e) Buat parameter Vol. Water Content Fn dengan cara menekan tanda titik tiga. 

Lalu pilih Add → New. Isi informasi Name dan Types yang akan digunakan. 

Pada penelitian ini digunakan Types: Vol. WC Data Point Function, yaitu 

dengan cara estimasi berdasarkan metode estimasi Sample function, Nilai 

Saturated WC, dan Sample Material (isi berdasarkan data rencana yang 

sudah ditetapkan) 

 

Gambar 3.12 Tampilan Pengaturan Vol. Water Content Fn 

f) Buat parameter Hyd. Conductivity Fn dengan cara menekan tanda titik tiga. 

Lalu pilih Add → New. Isi informasi Name dan Types yang akan digunakan. 

Pada penelitian ini digunakan Types: Hyd K Data Point Function, yaitu 

dengan cara estimasi berdasarkan metode estimasi Fredlund-Xing-Huang, 
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jenis Vol. Water Content Fn, dan nilai Saturated Kx (Isi berdasarkan data 

rencana yang sudah ditetapkan) 

 

Gambar 3.13 Tampilan Pengaturan Hyd, Conductivity Fn 

g) Pilih parameter Vol. Water Content Fn dan Hyd. Conductivity Fn sesuai 

jenis material yang sedang dibuat 

h) Assign material pada lereng di lembar kerja menyesuaikan lapisan tanahnya 

dengan menggunakan Tools: Draw Materials pada toolbar 

 

Gambar 3.14 Toolbar: Draw Materials pada Analisis Seep/w 
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Gambar 3.15 Tampilan Lereng Setelah Penambahan Material pada Seep/w 

i) Buat boundaries conditions (Untuk membuat faktor pengaruh aliran air 

tanah pada lereng) dengan menggunakan Tools: Draw Boundaries 

Conditions 

 

Gambar 3.16 Toolbar: Draw Boundaries Conditions pada Analisis Seep/w 

j) Pilih define → Add → New Hydraulic BC. Isi informasi Name dan tentukan 

Kind (Isi menyesuaikan faktor pengaruh yang akan ditambahkan). 

 

Gambar 3.17 Tampilan Pengaturan Boundaries Conditions 
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k) Assign boundaries conditions pada lereng di lembar kerja 

 

Gambar 3.18 Contoh Tampilan Setelah Penambahan Boundaries Conditions 

l) Pilih Start pada Solve Manager untuk memulai analisis seep/w 

 

Gambar 3.19 Running Analisis Seep/w 

C. Analisis Slope/W 

a) Pada pengaturan analisis geometri 2D → Add → SLOPE/W Analysis → 

Limit Equilibrium) 

b) Isi informasi analisis (Name, Parents, Analysis Type, Description) sesuai 

dengan rencana analisis 

c) Isi pengaturan analisis slope/w sebagai berikut: 

- Setting: Side Function, PWP Conditions From 

- Slip Surface: Direction of Movement, Slip Surface Option 

- Convergence: Number of slice 
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Gambar 3.20 Tampilan Pengaturan Analisis Slope/w 

d) Pilih Menu bar: Define → Materials (Untuk menambahkan karakteristik 

lapisan lereng seperti jenis tanah dan parameter tanah. Jika sebelumnya 

sudah membuat material pada analisis seep/w maka otomatis akan muncul 

material-material tersebut pada analisis lain yang dilakukan dalam file yang 

sama) 

e) Atur Material Model menjadi Mohr-Coloumb dan isi beberapa hal seperti 

berikut: 

- Kolom Basic: Unit Weight (kN/m3), Kohesi Efektif (kPa), Sudut Geser 

dalam/Phi (°). 

- Kolom Advanced: Unit Weight in Unsaturared Zone → Calculate from 

the material Vol. WC Fn (menyesuaikan jenis tanah yang sedang 

dibuat). 
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Gambar 3.21 Tampilan Pengaturan Materials pada Slope/w 

f) Assign material pada lereng di lembar kerja menyesuaikan lapisan tanahnya 

dengan menggunakan Tools: Draw Materials pada toolbar 

 

Gambar 3.22 Toolbar: Draw Materials pada Analisis Slope/w 
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Gambar 3.23 Tampilan Lereng Setelah Penambahan Material pada Slope/w 

g) Atur pengaruh beban pada lereng. Lereng pada penelitian ini dipengaruhi 

oleh beban lalu lintas, beban perkerasan dan beban tambahan. Pengaturan 

beban dapat dilakukan dengan menggunakan Tools: Draw Surcharge Loads 

pada toolbar 

 

Gambar 3.24 Toolbar: Draw Surcharge Loads pada Analisis Slope/w 

h) Pilih Add, lalu isi Unit Weight (kN/m3) dan Direction: Vertical. Kemudian 

tekan draw dan gambarkan pada bagian lereng yang terpengaruh oleh beban 

tersebut 

 

Gambar 3.25 Tampilan Pengaturan Surcharge Loads 
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Gambar 3.26 Tampilan Lereng Setelah Penambahan Beban 

i) Atur Slipe Surface dengan menggunakan Tools: Draw Entry and Exit Slipe 

Surface pada toolbar (Penelitian ini menggunakan tipe Slipe Surface: Entry 

and Exit) 

 

Gambar 3.27 Toolbar: Draw Entry and Exit Slipe Surface 

j) Gambarkan garis slipe surface menyesuaikan posisi lereng yang sedang di 

analisis (kiri atau kanan lereng) 

 

Gambar 3.28 Tampilan Lereng Setelah Penambahan Garis Slipe Surface 
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k) Pilih Start pada Solve Manager untuk memulai analisis slope/w 

 

Gambar 3.29 Running Analisis Slope/w 

 

6. Analisis Kondisi Eksisting 

Analisis kondisi eksisting bertujuan untuk melihat/mengevaluasi/menilai 

kondisi lereng pada kondisi normal. Analisis ini menggunakan program seep/w 

untuk melihat pengaruh muka air tanah eksisting dengan cara steady-state, 

kemudian menggunakan program slope/w untuk melihat stabilitas lerengnya 

berdasarkan nilai faktor keamanan lereng (FK). Metode analisis stabilitas lereng 

yang digunakan yaitu metode morgenstern-price, metode bishop, metode janbu dan 

metode ordinary dengan slipe surface ditentukan dengan metode fully specified 

berdasarkan visual terjadinya longsor untuk bagian kiri lereng dan menggunakan 

entry-exit untuk bagian kanan lereng. Beban lalu lintas, beban perkerasan dan beban 

tambahan ikut diperhitungkan dalam analisis. 

7. Analisis Pengaruh Hujan 

Analisis pengaruh hujan merupakan analisis untuk memodelkan kondisi awal 

lereng sebelum adanya genangan air. Analisis ini menggunakan data curah hujan 

berdasarkan data kajian hidrologi. Durasi hujan diambil berdasarkan data hujan 

historis harian maksimum yang didapatkan dari sumber sekunder. Analisis ini 

menggunakan program seep/w dengan cara transient untuk memodelkan infiltrasi 

hujan dan melihat pengaruhnya terhadap tekanan air pori dan waktu. Analisis 

dilanjutkan dengan program slope/w untuk melihat stabilitas lerengnya berdasarkan 

nilai faktor keamanan lereng (FK). Metode analisis Slope/w diambil berdasarkan 

metode yang menghasilkan nilai FK paling kecil dari kondisi eksisting. 

8. Analisis Pengaruh Genangan 

Analisis terakhir dan utama yaitu melihat pengaruh durasi genangan air 

terhadap stabilitas lereng. Analisis ini menggunakan program seep/w dengan cara 
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transient untuk melihat pengaruh genangan air tiap durasi terhadap tekanan air pori 

dan waktu. Kemudian dilanjutkan dengan analisis slope/w untuk melihat nilai 

faktor keamanan lereng dengan metode yang sama seperti analisis sebelumnya.

3.7 Diagram Alir Penelitian 

 

Gambar 3.30 Diagram Alir Penelitian 


