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BAB III  

METODOLOGI PENELITIAN 

 
3.1 Lokasi Penelitian 

Penelitian dilakukan pada Kota Bandung, Jawa Barat. Kota Bandung 

terletak pada posisi 107º36’ Bujur Timur dan 6º55’ Lintang Selatan dengan luas 

wilayah Kota  Bandung adalah 16.731 Ha. 

 
Gambar 3. 1 Peta Administrasi Kota Bandung  

(Sumber: arcgis.com) 

 
3.2 Metode Penelitian 

Metode penelitian yang digunakan dalam tugas akhir ini adalah penelitian 

kuantitatif korelasi dengan tujuan melihat korelasi antara penurunan permukaan 

tanah dengan banjir di Kota Bandung. 

 

3.3 Populasi dan Sampel 

Populasi penelitian ini adalah penurunan muka tanah di Kota Bandung dan 

Sampel yang diambil adalah titik-titik yang mengalami banjir dan rata-rata 

penurunan wilayah Kota Bandung tiap tahunnya. 

 

3.4 Instrumen Penelitian 

Instrumen yang digunakan pada penelitian ini, yaitu: 
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a. Perangkat yang dibutuhkan adalah: Laptop, SNAP, SNAPHU, Ms. Word dan 

Ms. Excel. 

b. Data yang dibutuhkan adalah: Data SLC Image Sentinel 1-A wilayah Kota 

Bandung dan Peta administrasi wilayah Kota Bandung. 

 

3.5 Sumber Data 

Dalam penelitian ini menggunakan data sekunder yang diambil dari 

berbagai sumber sebagai berikut: 

a. Data Citra Sentinel 1-A Kota Bandung yang nantinya akan diolah untuk 

mendapatkan data penurunan tanah. Untuk data Citra Sentinel 1-A dapat 

diunduh secara gratis pada website sebagai berikut: 

- Sentinel 1 Scientific Data Hub: https://scihub.copernicus.eu/dhus/#/home 

- Alaska Satellite Facility: https://vertex.daac.asf.alaska.edu/#/ 

- Unavco: http://web-services.unavco.org/brokered/ssara/gui. 

Pada penelitian ini digunakan situs kedua yaitu Alaska Satellite Facility. Untuk 

Langkah-langkah pengambilan data citra sentinel 1-A di situs Alaska Satellite 

Facility adalah sebagai berikut: 

- Buka situs https://search.asf.alaska.edu/#/ 

- Buat akun terlebih dahulu apabila belum. Apabila sudah memiliki akun maka 

lakukan login. 

- Setelah login, cari wilayah yang ingin diteliti lalu klik dan blok wilayah yang 

diteliti. 

- Setelah itu klik filters untuk mendapatkan data yang dibutuhkan. Filters 

melingkup rentang waktu data, jenis data, mode beam, polarisasi, arah, dan 

subytype. Setelah semuanya sudah dipilih, klik search. 

- Selanjutnya data yang sudah tersaring akan muncul. Data yang akan digunakan 

adalah data yang muncul di bagian kiri. Data tersebut memiliki rentang waktu 

yang dapat disesuaikan, sehingga dapat dicari data berdasarkan waktu yang 

dibutuhkan untuk penelitian. Apabila sudah memilih data mana yang ingin 

diunduh maka klik logo keranjang troli pada samping kanan judul data. Data 

tersebut akan muncul di downloads yang terletak di bagian atas sebelah kanan. 

- Apabila data sudah muncul di bagian downloads maka data suda dapat diunduh 

http://web-services.unavco.org/brokered/ssara/gui
https://search.asf.alaska.edu/%23/
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dengan cara mengklik logo unduh pada file tersebut. 

b. Data kejadian banjir di Kota Bandung dan beberapa jurnal terdahulu. 

 

 

3.6 Teknik Analisis Data 

Teknik analisis yang dilakukan yaitu: analisis DInSAR untuk penurunan 

permukaan tanah dan analisis regresi untuk pengaruh penurunan permukaan tanah 

terhadap banjir. 

a. Preprocess 

Pada tahap ini menggunakan citra SAR dalam bentuk tipe file Single Look 

Complex (SLC). Mode beam yang diambil adalah Interferogram Subwath (IW) 

dengan polarisasi VV+VH dan VV. Data yang digunakan untuk tiap tahunnya 

adalah 2 citra pada awal dan akhir tahun dari tahun 2014 hingga 2022. 

Selanjutnya akan dilakukan tahap Read Product, TOPSAR-Split, dan Apply 

Orbit File. Ketiga langkah ini dilakukan sebanyak dua kali untuk menghasilkan 

image master dan image slave. Pada image master, citra yang digunakan adalah 

citra sebelum terjadi perubahan. Kemudian pada tahap TOPSAR-Split dari ketiga 

Interferogram Subwath (IW) akan dipilih IW yang tepat berada pada lokasi 

penelitian dan digunakan polarisasi VV. Lalu pada tahap Apply Orbit File 

menggunakan sentinel precise untuk orbit state vectors. Lakukan kembali langkah-

langkah tersebut untuk image slave hanya saja pada image slave menggunakan citra 

setelah terjadi perubahan, selain itu tidak ada yang berbeda dalam pengerjaan image 

master dan image slave. 

 
 
 

b. Backgeocoding 

Pada tahap Backgeocoding adalah tahap koregistrasi citra SLC yaitu citra utama 

(master) dan citra kedua (slave) dengan perangkat lunak SNAP. Di tahap ini, citra 

sudah memiliki data orbit. Pada tahap ini digunakan Digital Elevation Model 

SNAP → File → Open Product SNAP → Graph Builder 

Add → Input/Output → Read 

Add → Radar → Sentinel-1 TOPS → TOPSAR-Split Add → Radar 

→ Apply-Orbit-File 
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(DEM) juga metode resamplingnya. Digital Elevation Model (DEM) yang 

digunakan adalah SRTM 3Sec dengan metode resampling 

BICUBIC_INTERPOLATION dan tipe resampling 

BISINC_5_POINT_INTERPOLATION 

 

 

c. Enhanced Spectral Diversity 

Tahap ini berfungsi untuk menajamkan spectral citra yang sudah terkoregistrasi. 

Pengaturan yang digunakan sesuai dengan pengaturan asal dari perangkat lunak 

SNAP 

 

 

d. Interferogram 

Tahap Interferogram dilakukan untuk pembentukan beda fase antara citra 

master dan citra slave. Selain itu juga, nilai koherensi antar citra dapat diketahui 

pada tahap ini. 

 

 

e. TOPSAR-Deburst 

TOPSAR-Deburst digunakan untuk menggabungkan burst dari pengolahan 

arah azimuth dan range menjadi satu citra utuh. Deburst dilakukan karena mode 

perekaman satelit Sentinel-1 series menggunakan system subwath dan burst 

sehingga mengakibatkan adanya jarak antar burst. Pada tahap ini polarisasi yang 

digunakan adalah VV. 

 

 

f. Topo Phase Removal 

Tahap ini berfungsi untuk menghilangkan fase topografi pada citra. 

Interpolasi derajat orbit yang digunakan adalah 3. Di tahap ini juga menggunakan 

Add → Radar → Coregistration → S-1 TOPS Coregistration → 

Back-Geocoding 

Add → Radar → Coregistration → S-1 TOPS Coregistration → 

Enhanced Spectral Diversity 

Add → Radar → Interferometric → Products → Interferogram 

Add → Radar → Sentinel-1 TOPS → TOPSAR-Deburst 
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Digital Elevation Model (DEM) yaitu SRTM 3Sec dengan Tile Extension 

sebesar 100% 

 

 

g. Multilook 

Tahap Multilook merupakan tahap untuk meningkatkan kualitas citra setelah 

dilakukannya penghapusan fase topografi. Tahap ini menggunakan GR Aquare 

Pixel dengan number of ranges looks berupa 3 dan number of azimuths looks 

sebesar 1 sehingga rata-rata GR Square Pixel yaitu 13,309. 

 

 

h. Goldstein Phase Filtering 

Di tahap ini akan dilakukan filtering untuk menghilangkan draw fase pada citra. 

Hasil dari filtering adalah citra yang sudah diolah sehingga memiliki nilai fase. 

Pengaturan yang digunakan adalah pengaturan asal dari perangkat lunak SNAP 

dengan ukuran FFT 64. 

 

 

i. Snaphu Export 

Setelah citra diolah sehingga memiliki nilai fase maka selanjutnya akan 

dilakukan unwrapping agar fase dalam citra menjadi fase absolut. Pada tahap ini 

dibutuhkan plugin SNAPHU untuk melakukannya. Pertama, unduh terlebih dahulu 

perangkat lunak SNAPHU sesuai sistem operasi komputer yang digunakan. 

Selanjutnya, kembali ke SNAP untuk melakukan tahap snaphu export. 

 

 

j. Unwrapping 

Setelah dilakukan snaphu export maka akan dilakukan konfigurasi antara plugin 

snaphu dengan hasil export sebelumnya. Pertama, buka folder bin pada plugin 

snaphu kemudian buka cmd lalu ketik snaphu setelah itu ketik enter. Kemudian buka 

hasil export dan salin semua file dan dimasukan ke folder bin. Lalu buka file 

Add → Radar → Interferometric → Products → TopoPhaseRemoval 

Add → Radar → SAR Utilities → Multilook 

Add → Radar → Interferometric → Filtering → GoldsteinPhaseFiltering 

SNAP → Radar → Interferometric → Unwrapping → Snaphu Export 
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konfigurasi dan salin kode konfigurasi yang ada dan tempelkan pada cmd awal 

kemudian klik enter maka proses konfigurasi unwrapping akan dimulai. Setelah 

proses selesai maka akan ada tambahan file di folder bin berupa file .hdr. 

 

k. Snaphu Import 

Sesudah unwrapping selesai maka akan dilanjutkan dengan snaphu import pada 

perangkat lunak SNAP. Pada tahap ini pilih file hdr tadi sebagai sumber data untuk 

citra unwrapping phase maka dihasilkanlah data citra dengan satuan fase absolut. 

 

 

l. Phase to Displacement 

Sesudah citra memiliki satuan fase absolut maka selanjutnya mengubah citra 

menjadi satuan meter pada tahap ini. 

 

 
 

m. Range Doppler Terrain Correction 

Citra yang didapat akan dilakukan koreksi pada tahap ini. Terrain Correction 

dilakukan pada citra displacement juga pada citra phase. Proses koreksi 

menggunakan SRTM 3Sec untuk Digital Elevation Model (DEM), 

BICUBIC_INTERPOLATION untuk DEM Resampling Method dan Image 

Resampling Method, dan pixel spacing berupa 10m. 

 

 
 

n. Stack Tools 

Pada tahap ini kedua citra displacement dan citra phase yang sudah di koreksi 

akan digabungkan. Tipe resampling yang digunakan merupakan 

BICUBIC_INTERPOLATION dan initial offset method yang dipilih adalah 

product geolocation. 

 

SNAP → Radar → Interferometric → Unwrapping → Snaphu Import 

SNAP → Radar → Interferometric → Products → Phase to Displacement 

SNAP → Radar → Geometric → Terrain Correction → 

Range-Doppler Terrain Correction 

SNAP → Radar → Coregistration → Stack Tools → Create Stack 
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o. Band Maths 

Setelah tahap Stack Tool akan muncul citra baru. Pada file citra baru akan 

dilakukan tahap Band Maths. Operasi ini untuk memenuhi syarat bahwa nilai 

koherensinya harus lebih besar sama dengan 0,2. Hasil band maths merupakan citra 

hitam putih sehingga untuk memudahkan melihat data, citra perlu diubah menjadi 

warna dan diatur sesuai data. Hasil yang sudah berwarna dapat diexport menjadi 

gambar (*.png) atau Google earth (*.kmz). 

 

 
 

p. Analysis Statistics ROI 

Dari hasil deformasi tersebut akan dilakukan analisis statistik untuk 

mengetahui besar minimal, maksimal, rata-rata, dan standar deviasi dari setiap 

wilayah kecamatan di Kota Bandung. Agar dapat mengetahui penurunan muka 

tanah pada tiap kecamatan maka dilakukan pemotongan citra dan pembentukan 

ROIs. Regions Of Interest (ROIs) merupakan bagian dari gambar yang digunakan 

untuk membuat statistic yang menunjukkan nilai penurunan muka tanah berupa 

nilai minimal, maksimal, rata-rata, dan standar deviasi. Pengolahan analisis static 

ini dilakukan dengan metode Regions Of Interest yang disingkat dengan ROIs. Hal 

ini dilakukan dengan cara memasukan data shapefile batas administrasi kecamatan 

Kota Bandung sebagai vector masking pada citra deformasi. 

 

Klik kanan → Band Maths → Edit Expression → “if ‘coh.’ <= 0.2 then NaN else 

‘displacement.’” → OK 

SNAP → File → Export → Others → View as Image/View as KMZ 

SNAP → Vector → Import → ESRI Shapefile SNAP → Analysis → Statistics 
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Gambar 3. 2 Diagram Alir Pengolahan DInSAR 
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Gambar 3. 3 Lanjutan Diagram Alir Pengolahan DInSAR 
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3.7 Kerangka Berpikir 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 3. 4 Kerangka Berpikir 
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3.8 Diagram Alir Penelitian 

 
 

Gambar 3. 5 Diagram Alir Penelitian 

Mulai 

Studi Pustaka 

Pengumpulan Data 

Simulasi Banjir 

Data penurunan 

permukaan tanah 

(PMT) 

Analisis korelasi penurunan permukaan 

tanah dengan banjir 

Cek besaran 

PMT 
YA 

TIDAK 

 
Kesimpulan 

Selesai 

 

Pengolahan data-data 

menggunakan aplikasi 

SNAP 


