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BAB III 

METODE PENELITIAN 

A. Desain Penelitian 

Penelitian ini merupakan penelitian kuantitatif dengan metode 

eksperimen yang menggunakan pre-test-post-test design, dengan dua 

kelompok yaitu kelompok eksperimen dan kelompok kontrol. Sebelum proses 

pembelajaran dimulai, kedua kelompok diberikan tes awal atau pre-test yang 

sama. Jika hasil tes awal dari kedua kelompok berada pada kategori yang 

sama, maka penelitian dapat dilanjutkan dengan pemberian perlakuan dengan 

menggunakan teknik pembelajaran susun kata, sedangkan kelompok kontrol 

tidak diberikan perlakuan, artinya pembelajaran berjalan seperti biasanya. 

Setelah proses pembelajaran selesai dilakukan, kedua kelompok diberi tes 

akhir atau post-test yang sama. Desain penelitian dapat dilihat dengan jelas 

pada tabel berikut ini.  

Tabel 3.1 (Tabel Nonrandomized control grup pre-testpost-test design 

(Diadaptasi Sukardi, 2005, hlm. 186)) 

 

 

Keterangan: 

T1 : pre-test kelas eksperimen 

T2 : post-test kelas eksperimen 

T3 : post-test kelas kontrol 

T4 : post-test kelas kontrol 

X : pembelajaran menggunakan teknik pembelajaran susun kata 

- : pembelajaran tanpa teknik pembelajaran susun kata 

 

 

Kelompok Tes 

Awal 

Perlakuan 

(x) 

Tes 

Akhir 

Eksperimen T1 X T2 

Kontrol T3 - T4 
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B. Subjek Penelitian 

1. Populasi 

 Populasi dalam penelitian ini adalah seluruh peserta didik kelas X SMAN 

1 Bukittinggi yang belajar bahasa Jerman yang terdiri dari 12 kelas. 

2. Sampel 

 Untuk mewakili populasi yang ada, dipilih sampel dengan menggunakan 

teknik purposive sampling, atau menunjuk kelompok tertentu dari populasi 

secara sengaja atau tidak secara acak. Pemilihan sampel ini didasarkan pada 

pertimbangan bahwa kedua kelas, baik kelas eksperimen maupun kelas kontrol, 

diajar oleh guru yang sama, yaitu Ibu Dian Eka Fitri, S. Pd, yang merupakan 

guru pengampu mata pelajaran bahasa Jerman di SMAN 1 Bukittinggi, tempat 

dilaksanakannya penelitian ini. Dari populasi yang ada, peneliti mengambil 

satu kelas sebagai kelas eksperimen dan satu kelas sebagai kelas kontrol. 

Sampel penelitian terdiri dari 35 orang dari kelas X E5 sebagai kelas 

eksperimen, dan 35 orang dari kelas X E6 sebagai kelas kontrol. 

C. Instrumen Penelitian 

1. Rencana Pelaksanaan Pembelajaran (RPP) 

RPP merupakan pedoman bagi guru untuk merencanakan, 

melaksanakan, dan mengevaluasi pembelajaran, agar proses pembelajaran 

menjadi lebih efektif, menarik, dan sesuai dengan kebutuhan peserta didik. 

2. Instrumen Evaluasi 

Pada penelitian ini, akan dilakukan dua jenis tes yaitu pre-test dan post-

test dengan menggunakan instrumen evaluasi yang sama. Pre-test digunakan 

untuk mengukur kemampuan peserta didik terhadap keterampilan menulis 

bahasa Jerman sebelum diberikan perlakuan, sedangkan post-test digunakan 

untuk mengukur kemampuan peserta didik setelah diberikan perlakuan.  

Instrumen evaluasi ini berupa tes menulis essay berbentuk E-Mail 

dengan tema yang telah ditentukan yaitu das Datum dan Die Uhrzeiten. 

Instrumen soal yang digunakan dikutip dari halaman web engerman.de, 

kemudian dikonsultasikan dengan dosen pembimbing. Setelah instrumen soal 

melalui tahap revisi, selanjutnya instrumen soal dapat diujicobakan. Kemudian, 

hasil uji coba instrumen soal dilanjutkan dengan uji validitas dan uji 
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reliabilitas. Setelah itu, instrumen soal dapat digunakan untuk pre-test  dan 

post-test. 

Penilaian menulis memiliki kriteria yang harus dipenuhi untuk 

menetapkan nilai peserta didik yang sudah melakukan tes menulis. Berikut 

Kriteria penilaian menulis tingkat A1 berdasarkan standar Gemeinsamer 

Europäischer Referenzrahmen (GER) (dalam Melania, 2016, hlm. 3) :  

Tabel 3.2 (Kriteria Penilaian Schreiben berdasarkan GER) 

 

 

Dari kriteria penilaian, jumlah skor maksimalnya adalah 4 poin. Skor 

diberikan dengan melihat karangan E-Mail secara utuh. Untuk menentukan 

nilai individu (N) digunakan rumus sebagai berikut: 

N = Jumlah skor yang diperoleh x 100 Skor maksimal 

  

 Penelitian ini menggunakan dua soal dalam satu tes, baik itu pre-test 

maupun post-test. Oleh karena itu, total nilai maksimal pre-test maupun post-

test akan dikonversikan pada skala 100 dengan rumus sebagai berikut : 

Nilai Akhir  = Nilai soal 1 + Nilai soal 2 

 

Erfüllung der Aufgabenstellung (pro inhaltspunkt) 

1. Aufgabe voll erfüllt und verständlich  3 

2. Aufgabe wegen sprachlicher oder inhaltlicher 

Mängel nur teilweise erfüllt 

 1,5 

3. Aufgabe nicht erfüllt und/oder unverständlich 0 

 

Kommunikative Gestaltung des Textes 

1. Der Textsorte angemessen 1 

2. Untypische oder fehlende Wendungen, zum 

Beispiel keine Anrede 

0,5 

3. Keine Textsortenspezifische Wendungen 0 

Skor Maksimal 

2 
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  Adapun kategori penilaian yang disampaikan oleh Arikunto (2013, hlm. 

281) sebagai berikut:  

Tabel 3.3 (Kategori Penilaian menurut Arikunto) 

Interval Presentase 

Tingkat Penguasaan 

Keterangan 

80-100 Baik Sekali 

66-79 Baik 

56-65 Cukup 

40-55 Kurang 

30-39 Gagal 

 

D. Prosedur Penelitian 

Penelitian kuantitatif ini dilakukan dengan langkah-langkah sebagai 

berikut:  

1. Melakukan observasi tentang materi pembelajaran bahasa Jerman di 

SMAN 1 Bukittinggi. 

2. Mengajukan surat izin penelitian ke SMAN 1 Bukittinggi. 

3. Menyusun Rencana Pelaksanaan pembelajaran (RPP). 

4. Menyusun instrumen penelitian yang dikutip dari halaman web 

engerman.de 

5. Melakukan uji validitas dan uji reliabilitas pada alat evaluasi yang akan 

digunakan sebagai pre-test dan post-test. 

6. Melakukan tes awal (pre-test) pada kedua kelas. 

7.  Memberikan perlakuan (treatment) kepada kelas eksperimen dengan 

menggunakan permainan susun kata sebanyak 3 kali. 

8. Melakukan tes akhir (post-test) pada kedua kelas. 

9. Melakukan uji-t untuk mengetahui perbedaan sebelum dan sesudah 

perlakuan (treatment). 

10. Menganalisis hasil pre-test dan post-test dari kedua kelas. 

11. Menyusun laporan penelitian. 
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E. Uji Coba Instrumen Penelitian 

1. Uji Validitas Instrumen 

Validitas adalah derajat ketepatan antara data yang terjadi pada obyek 

penelitian dengan daya yang dapat dilaporkan oleh peneliti. Dengan demikian 

data yang valid adalah data yang tidak berbeda antara data yang dilaporkan 

oleh peneliti dengan data yang sesungguhnya terjadi pada obyek penelitian 

(Sugiyono, 2008, hlm. 363). Menurut Purwanto (2008, hlm. 197) validitas 

adalah kemampuan alat ukur untuk mengukur secara tepat keadaan yang 

diukurnya. Validitas satu rangkaian tes dikatakan valid apabila tes tersebut 

dapat mengukur apa yang hendak diukur. 

Kriteria yang digunakan untuk menentukan nomor-nomor butir soal 

sudah dapat dikatakan valid atau tidak valid, dapat dijelaskan sebagai berikut 

(Priyatno, 2010, hlm. 91): 

a. Apabila nilai r hitung lebih besar dari pada nilai r tabel pada taraf 

signifikansi yang diambil yaitu 0.05, maka dapat dinyatakan item 

pernyataan pada soal tersebut sudah valid. 

b. Apabila nilai r hitung lebih kecil dari pada nilai r tabel pada taraf 

signifikansi yang diambil yaitu 0.05, maka dapat dinyatakan item 

pernyataan pada soal tersebut tidak valid. 
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Tabel 3.4 (Hasil Uji Validitas) 

Correlations 

 Soal 1 Soal 2 Soal 3 

Jumlah 

Skor 

Soal 1 Pearson 

Correlation 

1 ,432
**

 ,444
**

 ,719
**

 

Sig. (2-tailed)  ,010 ,007 ,000 

N 35 35 35 35 

Soal 2 Pearson 

Correlation 

,432
**

 1 ,826
**

 ,898
**

 

Sig. (2-tailed) ,010  ,000 ,000 

N 35 35 35 35 

Soal 3 Pearson 

Correlation 

,444
**

 ,826
**

 1 ,912
**

 

Sig. (2-tailed) ,007 ,000  ,000 

N 35 35 35 35 

Jumlah 

Skor 

Pearson 

Correlation 

,719
**

 ,898
**

 ,912
**

 1 

Sig. (2-tailed) ,000 ,000 ,000  

N 35 35 35 35 

  Dari hasil uji validitas yang tertera pada tabel 3.4, diperoleh nilai 

nilai r hitung lebih besar dari pada nilai r tabel pada taraf signifikansi yang 

diambil yaitu 0.05, maka dapat dinyatakan item pernyataan pada soal tersebut 

sudah valid. 

  Adapun langkah-langkah dalam pengujian validitas menggunakan 

SPSS-26 (dilihat dari kanal youtube Det Trials), sebagai berikut : 

1) Buat skor total masing-masing variabel (Tabel perhitungan skor) pada 

excel. 

2) Kemudian pada SPSS, ke variabel view, dan ketik “Soal 1, Soal 2, 

Soal 3” dan jumlah skor pada Name dan Label. 

3) Pada measure atur menjadi scale. 

4) Skor total masing-masing variabel di copy dan di paste pada SPSS di 

Data View. 

5) Kemudian klik Analyze > Correlate > Bivariate. 

6) Masukkan seluruh item variable X ke variables. 

7) Centang list Pearson, Two Tailed dan Flag. 

8) Klik Ok. 
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2. Uji Reliabilitas 

Instrumen yang reliabel adalah instrumen yang bila digunakan 

beberapa kali untuk mengukur objek yang sama akan menghasilkan data yang 

sama (Sugiyono, 2008, hlm. 152). Uji reliabilitas penelitian ini dilakukan 

dengan menggunakan bantuan komputer program SPSS-26. Uji statistik yang 

digunakan untuk uji reliabilitas ini adalah uji statistik Cronbach's Alfa. 

Apabila hasil uji tersebut memiliki nilai lebih besar dari 0.6, maka seluruh 

item pernyataan yang ada pada kuesioner tersebut sudah bisa dikatakatan 

bersifat reliabilitas (Priyatno, 2010). 

Tabel 3.5 (Hasil Uji Reliabilitas) 

Reliability Statistics 

Cronbach's 

Alpha 

N of 

Items 

,801 3 

 Dari hasil uji reliabilitas yang tertera pada tabel 3.5, diperoleh nilai sebesar 

0,801. Berdasarkan kriteria yang telah dipaparkan sebelumnya, nilai Cronbach‟s 

Alpha pada penelitian ini memiliki nilai lebih besar dari 0,6, maka seluruh item 

pernyataan yang ada pada soal tersebut sudah bisa dikatakatan bersifat reliabilitas. 

Berikut langkah-langkah dalam pengujian reliabilitas menggunakan 

SPSS-26 (dilihat dari kanal youtube Nurul Muhlisa) sebagai berikut: 

1) Buat skor total masing-masing variabel (tabel perhitungan skor) pada 

excel. 

2) Kemudian pada SPSS, ke variable view, dan ketik “Soal 1, Soal 2, 

Soal 3” dan jumlah skor pada Name dan Label. 

3) Pada measure atur menjadi scale. 

4) Skor total masing-masing variabel di copy dan di paste pada SPSS di 

Data View. 

5) Klik Analyze > Scale > Realibility Analysis. 

6) Masukkan seluruh item variable X ke items. 

7) Pastikan pada model terpilih Alpha. 

8) Klik Ok. 
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F. Teknik Pengumpulan Data 

 Data yang akan diambil dalam penelitian ini adalah data kuantitatif berupa 

hasil tes menulis peserta didik sebelum dan sesudah diberi perlakuan. Data 

tersebut diambil dengan menggunakan instrumen penelitian berupa tes menulis 

essay berbentuk E-Mail dengan tema yang telah ditentukan yaitu das Datum 

dan Die Uhrzeiten. Instrumen soal yang digunakan dikutip dari halaman web 

engerman.de, Kemudian tes ini dibagi menjadi dua jenis tes yaitu pre-test dan 

post-test. 

G. Teknik Analisis Data 

Teknik analisis data merupakan proses penyederhanaan data dalam 

bentuk yang lebih mudah dibaca supaya data yang sudah dikumpulkan dapat 

dianalisa dan diambil kesimpulannya. Adapun langkah-langkah yang dilakukan 

dalam analisis data penelitian adalah sebagai berikut: 

1. Uji Normalitas Data 

Menurut Sugiyono (2017, hlm.239), uji normalitas digunakan untuk 

mengkaji kenormalan variabel yang diteliti apakah data tersebut berdistribusi 

normal atau tidak. Artinya, apakah data penelitian berasal dari populasi yang 

berdistribusi normal atau tidak. Dalam statistik parametrik, distribusi data yang 

normal merupakan syarat mutlak yang harus dipenuhi. Jenis uji normalitas yang 

digunakan dalam penelitian ini adalah uji Kolmogorov-Smirnov, karena sampel 

yang digunakan dalam penelitian ini lebih dari 50 orang. Menurut Suliyanto 

(2011, hlm. 75) uji normalitas menggunakan uji statistik nonparametrik 

Kolmogorov-Smirnov merupakan uji menggunakan fungsi distribusi kumulatif. 

Untuk menguji hasil normalitas data, peneliti menggunakan aplikasi IBM SPSS 

Statistics 26 dengan langkah-langkah sebagai berikut:  

a. Merumuskan hipotesis pengujian normalitas data sebagai berikut: H0 : 

Data sampel berasal dari populasi yang berdistribusi normal H1 : Data 

sampel berasal dari populasi yang tidak berdistribusi normal. 

b. Menguji normalitas data menggunakan uji Kolmogorov-Smirnov pada 

aplikasi IBM SPSS Statistics 26,  
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c. Pada hasil uji Kolmogorov-Smirnov pada IBM SPSS Statistics 26 akan 

dilihat nilai signifikansi dengan menggunakan taraf signifikansi 5% (α = 

0,05), dengan kriteria pengambilan keputusan adalah sebagai berikut: 

 Jika nilai signifikansi > 0,05, maka H0 diterima  

 Jika nilai signifikansi < 0,05, maka H1 diterima  

 Langkah-langkah uji normalitas Kolmogorov-Smirnov menggunakan 

SPSS-26 (dilihat dari kanal youtube Bu Denok), sebagai berikut 

1) Persiapkan data nilai pre-test dan post-test kelas eksperimen dan kelas 

kontrol pada excel. 

2) Kemudian buka SPSS-26, dan ke variable view. 

3) Pada variable view, ketik “hasil belajar peserta didik” , dan “kelas” pada 

bagian Name dan Label. 

4) Pada bagian value pada label kelas, klik titik tiga dan kemudian ketikkan 

kode 1 pada value dan ketikkan pre-test eksperimen pada label, 

kemudian kode 2 untuk post-test eksperimen, kode 3 untuk pre-test 

kontrol dan kode 4 untuk post-test kontrol > Add > klik Ok. 

5) Kemudian pada data view copy dan paste hasil nilai dimulai dari pre-test 

eskperimen, post-test eksperimen, pre-test kontrol dan post-test 

eksperimen pada kolom bagian hasil belajar peserta didik ke bawah atau 

secara vertikal. 

6) Kemudian copy dan paste kode 1 hingga nilai terakhir dari kelas 

eksperimen dan 2 hingga nilai terakhir dari kelas kontrol pada kolom 

kelas, begitu seterusnya. 

7) Klik Analyze > descriptive Statistics > Explore. 

8) Hasil belajar peserta didik pindahkan ke Dependent list dan kelas 

pindahkan ke factor list. 

9) Klik plots > centang normality plots with Levene Test > continue. 

10) Kemudian Ok. 

Setelah diperoleh hasil dan data terbukti berdistribusi normal, maka 

dilanjutkan dengan pengujian uji homogenitas menggunakan IBM SPSS 

Statistics 26.  
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2. Uji Homogenitas Data 

Menurut Nuryadi et al., 2017), Uji homogenitas adalah prosedur uji 

statistik yang dirancang untuk menunjukkan bahwa dua atau lebih kumpulan data 

sampel berasal dari suatu populasi memiliki varian yang sama. Uji homogenitas 

pada penelitian ini menggunakan uji Levene, karena dalam penelitian ini terdapat 

dua kelompok data. Untuk menganalisis homogenitas data, digunakan uji 

Levene‟s test dalam SPSS 26. Menurut Starkweather (2010), Levene‟s 

Test memiliki tujuan utama untuk mengetahui perbedaan dari dua kelompok data 

dengan varians yang berbeda. Hasil perhitungan dari tes ini akan menunjukkan 

nilai signifikansi (p) dari dua kelompok data yang berbeda. Hipotesis pengujian 

homogenitas data sebagai berikut:  

a. H0: data sampel berasal dari populasi yang mempunyai varian yang sama 

atau homogen.  

b.  H1: data sampel berasal dari populasi yang mempunyai varian tidak 

sama atau tidak homogen.  

c.  Menghitung uji homogenitas data dengan menggunakan rumus Levene’s 

test dalam SPSS V 26.  

d. Melihat nilai signifikansi pada ujii Levene’s test, dengan menggunakan 

taraf signifikansi 5% (ɑ = 0,05), kriteria pengambilan keputusannya 

adalah sebagai berikut:  

e.  Jika nilai signifikansi > 0,05 maka H0 diterima. Jika nilai signifikansi < 

0,05 maka H0 ditolak.  

 Berikut langkah-langkah dalam pengujian Homogenitas dengan 

menggunakan SPSS-26 (dilihat dari kanal youtube Enda Channel) sebagai berikut:  

1) Buka SPSS, buka Variable View. 

2) Pada kolom Name 1, ketikkan “Hasil” dan “Kelas” pada kolom Name 2. 

3) Pada Label Hasil, ketikkan “Hasil pre-test” untuk memperjelas. 

4) Pada Label Kelas, ketikkan “Kelas” dan pada bagian Value klik simbol 

titik tiga untuk menambahkan keterangan kelas.  

5) Pada kotak dialog Value Labels, ketikkan 1 pada Value dengan Label 

“pre-test Eksperimen” setelah itu ketikkan 2 dengan Label “pre-test 
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Kontrol” untuk membedakan hasil antara kelas eksperimen dan kelas 

kontrol.  

6) Buka menu Data View, masukkan data nilai pre-test kelas eksperimen 

pada kolom Hasil dan ketikkan 1 pada kolom Kelas, dilanjutkan dengan 

nilai pre-test kelas kontrol dengan memasukkan kode 2 pada kolom 

Kelas.  

7) Pilih menu Analyze > Descriptive Statistics > Explore.  

8) Masukkan Hasil pre-test ke Dependent List dan Kelas ke Factor List.  

9) Klik Plots > pilih Power Estimation > Continue > OK. 

Setelah uji homogenitas dilakukan, maka dilanjutkan ke tahap selanjutnya 

untuk melakukan uji signifikansi perbedaan rata-rata. 

3. Uji Signifikansi Data 

Uji-t berpasangan (paired sample t-test) ialah suatu teknik untuk menguji 

hipotesis bahwa data yang digunakan tidak independen (berpasangan) (Nuryadi et 

al., 2017). Menurut (Sugiyono, 2019), T-Test berpasangan adalah statistik 

parametrik yang digunakan untuk menguji hipotesis perbandingan rata-rata dua 

sampel berpasangan. 

Berikut langkah-langkah uji Paired Sample T-Test kelas eksperimen dan 

kelas kontrol dengan menggunakan SPSS-26 (dilihat dari kanal youtube Bu 

Denok) : 

1) Buka SPSS dan buka menu Variable View. 

2) Pada kolom Name 1 beri nama pre-test dan pada kolom Name 2 beri nama 

post-test.  

3) Buka Data View, masukkan nilai pre-test dan post-test sesuai dengan 

kolom yang sudah diberi nama tadi.  

4) Klik Analyze > Compare Means > Paired-Samples T-Test.  

5) Masukkan pre-test ke kolom Variable 1 dan Post-test ke Variable 2. 

6) Klik option, pastikan nilai alpha (α) 0,05  

7) Klik Continue > OK. 

  Apabila nilai signifikansi (2-tailed) < 0,05, maka H0 ditolak dan Ha 

diterima, yang artinya terdapat perbedaan yang signifikan. Sedangkan jika nilai 
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signifikansi (2- tailed) > 0,05 maka H0 diterima dan Ha ditolak, artinya tidak 

terdapat perbedaandari dua kelompok data tersebut. 

4. Uji Independent Sample t-test 

Menurut Singgih Santoso (2005,hlm. 42) Independent Sample T-Test atau 

uji beda dua rata-rata digunakan untuk membandingkan rata-rata dua grup yang 

tidak berhubungan satu dengan yang lain, apakah kedua grup tersebut mempunyai 

rata-rata yang sama ataukah tidak secara signifikan. Uji Independent Sample T-

Test ini dilakukan untuk mengetahui perbedaan hasil tes antara kelas eksperimen 

dan kelas kontrol. Pada uji ini, akan menggunakan SPSS 26. 

Adapun langkah-langkah uji Independent Sample T-Test  menggunakan 

SPSS-26 26 (dilihat dari kanal youtube Hazim Yolanda), sebagai berikut : 

1) Persiapkan hasil pre-test dan post-test kelas eksperimen dan kelas kontrol 

di excel. 

2) Buka aplikasi SPSS-26 > Variable view. 

3) Ketikkan “hasil belajar“ dan “kelas“ pada kolom name dan label. 

4) Pada bagian value kelas > klik titik tiga.  

5) Ketikkan kode 1 pada value untuk post-test eksperimen, kode 2 pada value 

untuk post-test eksperimen > Add > Ok. 

6) Pada tampilan data view, copy dan paste hasil belajar post-test eksperimen 

dan kontrol secara vertikal pada kolom hasil belajar.  

7) Kemudian copy dan paste kode 1 hingga nilai terakhir dari kelas 

eksperimen dan 2 hingga nilai terakhir dari kelas kontrol pada kolom 

kelas. 

8) Analyze > Compare Means > Independent Sampes T-Test. 

9) Hasil belajar masukkan ke Test Variable dan kelas masukkan ke Grouping 

Variable. 

10)  Klik Define Group > ketik 1 untuk Group 1 dan 2 untuk Group 2 > 

Continue > Ok. 
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5. Hipotesis Statistika  

Hipotesis statistik yang digunakan pada penelitian ini merupakan 

hipotesis Two-Tailed. Adapun hipotesis statistik penelitian ini dapat dirumuskan 

sebagai berikut:  

 Hipotesis nol (H0) : Tidak terdapat perbedaan antara peserta didik yang 

belajar menggunakan teknik pembelajaran susun kata untuk 

meningkatkan keterampilan menulis. Hipotesis nol selalu mengandung 

simbol ≤, =, atau ≥. 

 Hipotesis alternatif (Ha) : Terdapat perbedaan antara peserta didik yang 

belajar menggunakan teknik pembelajaran susun kata untuk 

meningkatkan keterampilan menulis. Hipotesis alternatif selalu 

mengandung simbol >, ≠, atau <. 

H0 dan Ha dapat diformulasikan dalam bentuk sebagai berikut: 

- H0 : µ = µ0 

- Ha : µ > µ0 

- Ha : µ < µ0 

- Ha : µ ≠ µ 

Untuk menguji hipotesis tersebut, penulis menggunakan Uji 

Independent Sample T-Test untuk melihat apakah terdapat perbedaan hasil 

di antara kelas eksperimen dan kelas kontrol. 

 

 

 

 

 

 

 

 

 


