
33 

 

Rahmat Al Fauzi, 2023 

ANALISIS KERAWANAN BANJIR DI KOTA BOGOR MENGGUNAKAN SISTEM INFORMASI GEOGRAFIS 

 
  

BAB III 

METODOLOGI PENELITIAN 

A. Metode Penelitian 

Dalam melakukan kegiatan penelitian diperlukan adanya suatu metode 

penelitian. Menurut Sugiyono (2017) menyebutkan bahwa metode penelitian 

dijelaskan sebagai cara ilmiah dalam memperoleh data untuk tujuan tertentu. Cara 

ilmiah berdasar pada ciri-ciri keilmuan yakni rasional (cara masuk akal yang dapat 

dinalar oleh manusia), empiris (dapat diamati oleh panca indera manusia), dan 

sistematis (menggunakan langkah atau prosedur tertentu yang bersifat logis. 

Pengertian lain oleh Hidayat (2017) menjelaskan bahwa metode penelitian 

memiliki arti langkah yang tepat untuk mengumpulkan informasi, data serta 

investigasi dari data yang sudah diperoleh dan dikumpulkan dalam suatu penelitian. 

Berdasarkan pendapat dari beberapa ahli di atas, dapat ditarik kesimpulan 

bahwa metode penelitian adalah cara yang digunakan oleh peneliti dalam 

melakukan suatu penelitian secara ilmiah dengan mengumpulkan dan memperoleh 

data dari kegiatan mencari, mencatat, merumuskan, menganalisis, hingga 

menyusun laporan untuk mencapai suatu tujuan tertentu. 

Pada penelitian ini, metodologi yang digunakan adalah analisis spasial. Secara 

umum analisis spasial merupakan teknik yang digunakan untuk meneliti dan 

mengeksplorasi dari sudut pandang keruangan dalam melakukan pengolahan data 

SIG dan sangat tergantung pada lokasi yang sedang dianalisis (Lestari, 2019). 

Pengertian lainnya dari analisis spasial adalah proses pemodelan masalah secara 

spasial melalui proses komputer yang kemudian mengeksplorasi dan memeriksa 

lokasi, atribut, dan fitur lainnya menggunakan overlay atau teknik lainnya, dengan 

menggabungkan banyak sumber analisis spasial mampu mengekstrak atau 

menciptakan informasi baru seperti evaluasi kesesuaian lokasi, memprediksi 

fenomena, mendeteksi perubahan, dan lainnya (Hussein, 2022). Analisis spasial 

erat sekali kaitannya dengan keruangan (spasial) maka dari itu apabila terdapat 

perbedaan ruang pada saat analisis maka hasilnya akan berbeda. Selain metode 

analisis spasial, penelitian ini juga menggunakan metode pengharkatan (scoring) 

dan overlay yang berbasis pada Sistem Informasi Geografis untuk menghasilkan 

pemetaan kerawanan banjir di Kota Bogor. 
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B. Pendekatan Geografi 

Perbedaan antara disiplin ilmu geografi dengan disiplin ilmu lainnya adalah 

terletak pada pendekatan keilmuannya. Disiplin ilmu geografi memiliki pendekatan 

yang mengedepankan perpaduan antara unsur alam dengan unsur manusia. 

Pendekatan dalam geografi dibedakan menjadi tiga yaitu keruangan (spasial), 

kelingkungan (ekologi) dan kompleks wilayah atau regional. Pada penelitian ini 

pendekatan geografi yang digunakan adalah pendekatan keruangan (spasial).  

Pendekatan keruangan (spasial) menjadi pendekatan utama geografi yang 

merupakan metode untuk memahami suatu gejala sehingga mempunyai 

pengetahuan lebih dalam melalui media ruang (Yunus, 2010 dalam Christiawan 

2017). Pendekatan keruangan juga mempelajari keragaman ruang muka bumi baik 

itu persamaan maupun perbedaan fenomena geosfer dengan menganalisis aspek 

keruangan (lokasi, kondisi alam, dan kondisi sosial budaya) yang diharapkan dapat 

membantu manusia dalam aspek hidrologi, pedologi, dan klimatologi (Ulya, 2023). 

Berdasarkan penjabaran tersebut kerawanan bencana menggunakan pendekatan 

keruangan karena ketika ingin mengetahui suatu tingkat kerawanan, khususnya 

pada bencana banjir diperlukan bagaimana karakteristik sebuah ruang (dalam hal 

ini wilayah administrasi Kota Bogor) seperti; kemiringan lereng, curah hujan, 

tutupan lahan, kerapatan sungai, jenis tanah, dan ketinggian. Dengan demikian 

pendekatan keruangan sangat membantu dalam memetakan dan menganalisis 

tingkat kerawanan banjir secara rinci. 

  

C. Lokasi dan Waktu Penelitian 

1. Lokasi Penelitian 

Lokasi penelitian tingkat kerawanan bencana banjir ini dilaksanakan di 

Kota Bogor. Secara geografis Kota Bogor terletak pada 106°44’0” BT sampai 

106°52’0” BT dan 6°32’0” LS sampai 6°40’0” LS serta berada di tengah 

Kabupaten Bogor. Kota Bogor memiliki luas sekitar 11.850 ha dengan 6 

kecamatan dan 68 kelurahan. 6 administrasi kecamatan tersebut yaitu; Bogor 

Selatan, Bogor Timur, Bogor Utara, Bogor Tengah, Bogor Barat dan Tanah 

Sareal. Suhu minimum yang ada di Kota Bogor berkisar 19,3°-21,5°C dan suhu 

maksimum berkisar 31,9°-34,2°C (BPS, 2022). 



35 

 

Rahmat Al Fauzi, 2023 

ANALISIS KERAWANAN BANJIR DI KOTA BOGOR MENGGUNAKAN SISTEM INFORMASI GEOGRAFIS 

 
  

Gambar 3.1 Peta Administrasi Kota Bogor 
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2. Waktu Penelitian 

Secara keseluruhan penelitian ini dilakukan selama kurun waktu 8 bulan. 

Urutan waktu penelitian dibedakan menjadi 3 tahapan yakni pra penelitian, 

pelaksanaan penelitian hingga pasca penelitian. Persiapan penelitian dilakukan 

diawali dari bulan Agustus s/d bulan Oktober, pelaksanaan penelitian diawali 

bulan November s/d bulan Januari dan kegiatan pelaporan dari bulan Februari 

s/d bulan Maret. 

 

D. Alat dan Bahan 

Selama berlangsungnya kegiatan penelitian, diperlukan beberapa alat dan bahan 

untuk menunjang jalannya kegiatan penelitian. Tanpa adanya alat dan bahan 

tersebut akan berpengaruh pada kelancaran kegiatan penelitian. Berikut rincian alat 

dan bahan yang digunakan selama berlangsungnya penelitian. 

1. Alat Penelitian 

Di dalam proses kegiatan penelitian memanfaatkan beberapa alat bantu 

guna mendapatkan data sehingga data dapat diperoleh dengan efektif dan 

efisien. Alat yang digunakan pada umumnya merupakan milik pribadi selaku 

penulis dan peneliti. Rincian alat yang digunakan akan ditampilkan pada tabel 

3.1 di bawah ini. 

Tabel 3.1 Alat Penelitian 

No. Alat Spesifikasi Kegunaan 

1. 
Hardware 

(Laptop) 

Intel (R) Celeron (R) 

N4000 CPU @ 

1.10GHz (2 CPUs), 

~1.1GHz; Memori 

4GB; HD 931.50GB; 

Windows 10 64-bit 

Komponen utama yang berfungsi 

dari tahap proses persiapan 

sampai penyusunan laporan 

penelitian 

2. Software 

ArcGIS 10.5 

Mengolah data spasial serta 

menampilkan visual hasil 

penelitian dalam bentuk peta 

Microsoft Office 

(Word, Ppt, dan Excel) 

Menyusun, mengolah dan 

menganalisis laporan penelitian 

serta membantu dalam proses 

perhitungan hingga plotting 

Sumber: Analisis Peneliti (2023) 
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2. Bahan Penelitian 

Selain alat penelitian dalam membantu proses penelitian, bahan penelitian 

juga menjadi sumber daya atau data sekunder dalam kegiatan penelitian. Tabel 

3.2 di bawah ini akan mencantumkan bahan penelitian yang digunakan selama 

proses berlangsungnya penelitian. 

Tabel 3.2 Bahan Penelitian 

No. Bahan Sumber Data 

1. Curah hujan Kota Bogor tahun 2020 BMKG 

2. 
Shapefile (*shp.) peta administrasi Kota 

Bogor 
BIG 

3. 
Shapefile (*shp.) peta jenis tanah Kota 

Bogor 
WebGIS Pertanian 

4. 
Shapefile (*shp.) peta penggunaan lahan 

Kota Bogor 
BIG 

5. 

Shapefile (*shp.) peta jaringan sungai 

yang melalui wilayah administrasi Kota 

Bogor 

BIG 

6. 
Digital Elevation Model (DEM) 

Nasional Kota Bogor 
BIG 

Sumber: Analisis Peneliti (2023) 

 

E. Populasi dan Sampel 

1. Populasi 

Menurut Sugiyono (2017) pengertian populasi adalah wilayah general yang 

terdiri dari obyek/subyek dengan kualitas dan karakteristik tertentu yang 

ditetapkan oleh peneliti untuk dipelajari dan kemudian ditarik kesimpulannya. 

Populasi dalam penelitian ini adalah wilayah administrasi Kota Bogor. Tahun 

yang menjadi acuan data pada penelitian ini adalah tahun 2020, hal ini 

dikarenakan keterbatasan data yang tersedia mengenai riwayat bencana 

khususnya banjir untuk tahun di atas 2020, maka dari itu data populasi yang 

akan ditampilkan berasal dari tahun 2020. 

2. Sampel 

Tidak semua data dan informasi yang ada di dalam populasi dianggap dan 

dijadikan sebagai data untuk kegiatan penelitian, maka dari itu diperlukan 

beberapa sampel dari populasi untuk menentukan data mana yang akan 

digunakan. Pengertian sampel adalah sebagian atau hanya sebagai wakil dari 
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populasi yang akan diteliti maka dari itu karakteristiknya tidak akan jauh 

berbeda antara sampel dengan populasi (Arikunto, 2006 dalam Syafnidawaty, 

2020). Pengambilan sampel pada penelitian ini menggunakan teknik Sampling 

Purposive yang berarti teknik penentuan sampel memperhatikan pertimbangan 

tertentu (Sugiyono, 2017). Implementasi teknik Sampling Purposive tidak 

menggunakan rumus tertentu namun diperlukan pengamatan untuk melihat 

pertimbangan dalam menetapkan kriteria atau karakteristik yang akan dijadikan 

sampel. Maka dari itu wilayah administrasi Kecamatan Bogor Barat, 

Kecamatan Tanah Sareal dan Kecamatan Bogor Utara ditetapkan sebagai 

sampel dari populasi wilayah administrasi Kota Bogor, karena memiliki tingkat 

potensi banjir yang lebih besar dibandingkan wilayah administrasi lainnya 

dengan mempertimbangkan parameter kerawanan bencana banjir seperti; 

kemiringan lereng, ketinggian lahan, jenis tanah, curah hujan, penggunaan 

lahan, dan buffer sungai pada setiap wilayah administrasi yang dijadikan sampel 

penelitian. 

Sampel yang sudah ditentukan selanjutnya akan dikomparasikan dengan 

riwayat kejadian banjir di Kota Bogor pada tahun 2022. Hal ini bertujuan untuk 

mengetahui apakah sampel tersebut benar memiliki potensi terjadinya banjir 

yang lebih besar dibandingkan dengan wilayah administrasi lainnya di Kota 

Bogor, tentunya dengan mempertimbangkan parameter kerawanan banjir. Jika 

hasilnya tidak sesuai antara penyebab banjir pada titik kejadian riwayat banjir 

dengan parameter kerawanan banjir, dapat disimpulkan titik kejadian banjir 

tersebut tidak valid dan mengurangi potensi terjadinya banjir pada sampel. 

 

F. Variabel Penelitian 

Segala sesuatu yang berbentuk apa saja yang ditetapkan oleh peneliti untuk 

dipelajari hingga diperoleh informasi dan ditarik kesimpulan dari hal tersebut 

dikenal dengan variabel (Juliansyah, 2012 dalam Nugroho, 2018). Pada penelitian 

ini variabel penelitian adalah kerawanan bencana banjir di Kota Bogor, dengan sub 

variabelnya adalah parameter kerawanan banjir seperti kemiringan lereng, 

ketinggian lahan, jenis tanah, curah hujan, penggunaan lahan dan buffer sungai. Sub 

variabel dan indikator ditentukan dari penelitian terdahulu yang dilakukan oleh 
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Aziza et al (2021). Rincian variabel, sub variabel dan indikator dapat dilihat pada 

tabel 3.3 di bawah ini. 

Tabel 3.3 Variabel Penelitian 

Variabel Sub Variabel (Parameter) Indikator 

Kerawanan 

Banjir 

Kemiringan Lereng Persentase kemiringan lereng 

Ketinggian Lahan 

Ketinggian Lahan dari atas 

permukaan air laut dalam satuan 

meter 

Jenis Tanah 
Jenis tanah yang terkandung 

dengan kemampuan infiltrasi 

Curah Hujan 
Intensitas curah hujan dalam 

kurun waktu 10 tahun 

Penggunaan Lahan 
Penggunaan lahan yang terlihat 

pada citra atau dari BIG 

Buffer Sungai 
Jarak antara sungai dengan 

wilayah sekitarnya 

 

G. Desain Penelitian 

Desain penelitian memiliki arti rancangan kegiatan pengumpulan, pengolahan, 

analisis hingga penyajian data secara sistematis dan obyektif untuk memecahkan 

suatu permasalahan atau menguji suatu hipotesis (Herdayati dan Syahrial, 2019). 

Pengertian lainnya mengutip dari website Pascasarjana Undiksha (2019) desain 

penelitian merupakan strategi yang ditetapkan peneliti untuk menggabungkan 

seluruh komponen riset dengan cara yang logis serta sistematis dalam membahas 

dan menganalisis yang menjadi suatu fokus dalam penelitian. 

Penelitian ini merupakan penelitian kuantitatif dengan menggunakan metode 

dari Sistem Informasi Geografis (SIG) dan Badan Penanggulangan Bencana Daerah 

(BPBD). Kemudian dilakukan perhitungan secara matematis lalu dianalisis dengan 

pendekatan deskriptif. Metode dari Sistem Informasi Geografis (SIG) yang 

digunakan adalah metode overlay khususnya dengan menggunakan fitur union 

yang menggabungkan semua parameter beserta informasi atribut di dalamnya 

sehingga hasil akhirnya berupa pemetaan tingkat kerawanan banjir di Kota Bogor. 

sedangkan metode dari Badan Penanggulangan Bencana Daerah (BPBD) 

digunakan untuk menganalisis tingkat kerawanan banjir berdasarkan kejadian 

bencana di suatu wilayah administrasi khususnya Kota Bogor yang menjadi fokus 

wilayah penelitian. 
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H. Diagram Alir Penelitian 

Gambar 3.2 Diagram Alir Penelitian 

Sumber: Hasil Pengolahan Peneliti (2023) 

 

I. Teknik Pengumpulan Data 

Pengumpulan data merupakan bagian dari proses penelitian yang perlu ditinjau 

dan ditangani secara serius untuk memperoleh data yang diperlukan sehingga data 

yang diperoleh sesuai dengan kegunaannya dan sesuai dengan variabel yang tepat 

(Siyoto dan Sodik, 2015). Pada penelitian ini dilakukan beberapa teknik dalam 

melakukan pengumpulan data, antara lain: 

1. Studi Literatur 

Studi literatur merupakan proses yang digunakan untuk mengumpulkan data 

atau sumber yang berkaitan dengan topik dalam suatu penelitian (Habsy, 2017). 
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Pengertian lain dari studi literatur adalah kegiatan yang berkaitan dengan 

pengumpulan data pustaka, membaca, mencatat, mengolah data penelitian, 

mencari referensi baik dari buku, artikel, jurnal, dan website berupa teori yang 

relevan dengan masalah yang sudah dirumuskan pada penelitian (Pilendia, 

2020). Maka dari itu penulis menggunakan studi literatur dalam mengumpulkan 

data yang relevan dengan penelitian baik itu dari jurnal, artikel, website, dan 

sebagainya. 

Sebelum mencari sumber untuk membuat latar belakang hingga bisa 

dirumuskan suatu permasalahan, penulis selaku peneliti mencari sumber yang 

berkaitan dengan analisis tingkat kerawanan khususnya pada kerawanan banjir. 

Setelah mendapatkan bahan referensi, penulis membaca referensi tersebut dan 

mencatat informasi penting atau diperlukan menurut penulis sebagai bahan 

analisis. Studi literatur yang digunakan pada penelitian ini adalah riwayat banjir 

di Kota Bogor dari BPBD Kota Bogor, Kota Bogor dalam angka 2022, dan 

analisis tingkat kerawanan banjir. 

2. Observasi 

Teknik pengumpulan data lainnya yang dilakukan pada penelitian ini adalah 

observasi. Pengertian observasi itu sendiri berupa cara mengumpulkan 

informasi terkait obyek atau peristiwa yang bersifat kasat mata atau dapat 

dirasakan oleh panca indera (Pujaastawa, 2016). Dari segi pelaksanaan, teknik 

pengumpulan data observasi dibagi menjadi dua, yakni Participant Observation 

dan Nonparticipant Observation. Participant Observation berarti observer 

terlibat langsung, ikut serta, dan merasakan apa yang dirasakan oleh subjek 

penelitian, sedangkan Nonparticipant Observation adalah kegiatan pengamatan 

yang mana observer hanya bertugas mengamati saja tidak terlibat secara 

langsung (Sugiyono, 2017). 

Penelitian ini menggunakan teknik Nonparticipant Observation karena 

tidak merasakan secara langsung apa yang dialami di Kota Bogor, tujuannya 

adalah untuk mengamati keadaan lokasi Kota Bogor agar memudahkan dalam 

proses validasi tingkat kerawanan banjir dari data observasi. 

 



42 

 

Rahmat Al Fauzi, 2023 

ANALISIS KERAWANAN BANJIR DI KOTA BOGOR MENGGUNAKAN SISTEM INFORMASI GEOGRAFIS 

 
  

3. Studi Dokumentasi 

Dokumentasi merupakan proses yang dilaksanakan dengan sistematis yang 

diawali dengan pengumpulan hingga pengolahan data dan menghasilkan 

kumpulan berbagai dokumen (Prasetyo, 2018), dengan adanya dokumentasi 

dapat dijadikan sebagai penyimpanan bukti proses berlangsungnya penelitian. 

Pada penelitian ini dokumentasi mencakup semua foto selama proses 

pengolahan data dari awal hingga tahap validasi tingkat kerawanan banjir di 

Kota Bogor. 

 

J. Teknik Analisis Data 

Analisis data merupakan upaya untuk mencari dan menata secara sistematis 

hasil observasi, wawancara dan sebagainya untuk meningkatkan pemahaman 

peneliti mengenai permasalahan yang sedang diteliti lalu menyajikannya sebagai 

hasil temuan kepada orang lain (Muhadjir, 1998 dalam Rijali, 2018). Setelah semua 

data yang diperlukan berhasil dikumpulkan maka perlu dilakukan analisis data. 

Analisis data dilakukan untuk memperoleh dan mengetahui tingkat kerawanan 

banjir di Kota Bogor seperti; pengharkatan (scoring), penentuan tingkat kerawanan 

dan analisis Sistem Informasi Geografis (SIG). 

1. Pengharkatan (Scoring) 

Pada prinsipnya metode scoring dilakukan dengan menghitung bobot dan 

skor dari parameter yang akan digunakan seperti; kemiringan lereng, ketinggian 

lahan, jenis tanah, curah hujan, penggunaan lahan dan buffer sungai (Kusumo 

dan Nursari, 2016 dalam Aziza et al., 2021). Pemberian bobot dan skor 

dilakukan dengan melihat pertimbangan dari tingkat pengaruh terhadap 

kejadian bencana. Pembobotan adalah pemberian suatu bobot pada setiap 

parameter yang memiliki pengaruh terhadap kejadian bencana, sedangkan skor 

merupakan pemberian skor pada sub variabel yang ada di setiap 

parameter/variabel (Anwari dan Makruf, 2019). 

Tingkat kerawanan banjir dapat diketahui setelah menentukan parameter 

yang sudah diberikan skor dan bobot (scoring) agar dapat dilakukan analisis 

spasial. Tabel 3.4 dibawah ini menampilkan skor dan bobot dari setiap 
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parameter yang digunakan antara lain kemiringan lereng, ketinggian lahan, 

jenis tanah, curah hujan, penggunaan lahan, dan buffer sungai. 

Tabel 3.4 Skor dan Bobot Parameter Kerawanan Banjir 

No. Peta Parameter Klasifikasi/Kelas Skor Bobot 

1. Kemiringan Lereng 

0-8% (Datar) 9 

0.10 

8-15% (Landai) 7 

15-25% (Bergelombang) 5 

25-40% (Curam) 3 

> 40% (Sangat Curam) 1 

2. Ketinggian Lahan 

0-20 mdpl 9 

0.20 

21-50 mdpl 7 

51-100 mdpl 5 

101-300 mdpl 3 

> 300 mdpl 1 

3. Jenis Tanah 

Vertisol, Oxisol 9 

0.10 

Alfisol, Ultisol, Molisol 7 

Inceptisol 5 

Entisol, Histosol 3 

Spodosol, Andisol 1 

4. Curah Hujan 

> 2500 mm 9 

0.15 

2001-2500 mm 7 

1501-2000 mm 5 

1000-1500 3 

< 1000 mm 1 

5. Penggunaan Lahan 

Lahan Terbuka, Badan Air, 

Tambak 
9 

0.25 
Pemukiman, Sawah 7 

Perkebunan, Tegalan 5 

Kebun Campur, Semak Belukar 3 

Hutan 1 

6. Buffer Sungai 

0-25 m 9 

0.20 

25-50 m 7 

50-75 m 5 

75-100 m 3 

> 100 m 1 

Sumber: Kusumo dan Nursari (2016) dalam Aziza et al (2021) 
 

Pemberian skor dan bobot pada setiap parameter didasarkan pada satu 

sumber yang sudah pernah melakukan kegiatan penelitian serupa, sehingga bisa 

dipastikan sumber tersebut tergolong sumber yang terverifikasi dan bisa 

digunakan pada penelitian lain terkait kerawanan banjir. 
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2. Penentuan Tingkat Kerawanan 

Sub parameter yang sudah diberikan skor dan parameter serta sudah 

dilakukan pembobotan, masing-masing akan dikalikan satu sama lain sehingga 

diperoleh nilai total kerawanan dari hasil perkalian tersebut. Selanjutnya nilai 

total kerawanan perlu diolah kembali untuk menghasilkan kelas tingkat 

kerawanan bencana. Tingkat kerawanan ditentukan dengan membagi 

banyaknya nilai total kerawanan dengan jumlah interval kelas yang diinginkan 

menggunakan persamaan berikut: 

 

Ki = 
𝐗𝐭−𝐗𝐫

𝐤
 

Keterangan:  

Ki : Kelas interval  

Xt : Data tertinggi (nilai total tertinggi)  

Xr : Data terendah (nilai total terendah) 

k : Jumlah kelas yang diinginkan peneliti 

(Kingma, 1991 dalam Ayyubi et al., 2012) 

 

Kelas interval pada umumnya dibagi menjadi 3 kelas, yakni sangat rawan, 

rawan, dan tidak rawan. Namun pada akhirnya pembagian kelas interval bisa 

disesuaikan dengan kebutuhan dan keinginan peneliti misalnya saja dibagi 

menjadi 4 kelas seperti; tidak rawan, cukup rawan, rawan, dan sangat rawan. 

Proses yang dilakukan mulai dari perkalian antar skor sub parameter dengan 

bobot parameter hingga penentuan kelas tingkat kerawanan bencana banjir, 

semuanya berbasis pada Sistem Informasi Geografis (SIG) yang dibantu dengan 

penggunaan software ArcGIS 10.5. Setelah diketahui kelas tingkat kerawanan 

bencana khususnya bencana banjir, tahapan selanjutnya dilakukan pemetaan 

dengan menggunakan metode overlay khususnya fitur union, agar terlihat 

secara visual daerah mana yang rawan akan terjadinya banjir dan menghasilkan 

peta tingkat kerawanan banjir di Kota Bogor. Dengan demikian Sistem 

Informasi Geografis (SIG) memiliki peranan penting dalam kegiatan analisis 

data penelitian. 
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3. Analisis Sistem Informasi Geografis (SIG) 

Parameter yang sudah ditentukan skor dan bobotnya pasti memiliki proses 

tersendiri agar dapat digunakan untuk mengukur kerawanan banjir. Proses yang 

dialami pada setiap parameter dilakukan secara komputerisasi yang berbasis 

pada Sistem Informasi Geografis (SIG). 

a. Analisis Kemiringan Lereng 

Parameter kemiringan lereng berasal dari citra DEM (Digital Elevation 

Model) sebagai bahan dasar pembuatannya yang selanjutnya akan diolah 

secara komputerisasi berbasis Sistem Informasi Geografis. Tahapan 

pertama menggunakan fitur extract by mask untuk memotong citra DEM 

sesuai dengan area administrasi, tahap kedua adalah menggunakan fitur 

slope untuk menampilkan kemiringan lereng, tahap ketiga adalah 

melakukan reclassify untuk mengklasifikasi kelas kemiringan lereng, 

tahapan kelima adalah mengubah data raster menjadi format data vektor 

(poligon) menggunakan fitur raster to polygon serta tahapan terakhir adalah 

memberikan skor dan bobot yang dibantu menggunakan fitur field 

calculator yang disempurnakan dengan layout peta kemiringan lereng 

sebagai hasil akhir (Setyoko, 2019). Penjelasan lebih rinci dan disertai 

dengan gambar pada prosedur kemiringan lereng berbasis Sistem Informasi 

Geografis (SIG) adalah sebagai berikut: 

1) ArcToolbox > Spatial Analyst Tools > Extraction > Extract by Mask 
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2) Extract by Mask untuk memotong citra DEM sesuai dengan wilayah 

administrasi 
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3) ArcToolbox > 3D Analyst Tools > Raster Surface > Slope untuk 

menampilkan kemiringan lereng 
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4) ArcToolbox > 3D Analyst Tools > Raster Reclass > Reclassify untuk 

mengklasifikasi kelas kemiringan lereng 
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50 

 

Rahmat Al Fauzi, 2023 

ANALISIS KERAWANAN BANJIR DI KOTA BOGOR MENGGUNAKAN SISTEM INFORMASI GEOGRAFIS 

 
  

5) ArcToolbox > Conversion Tools > From Raster > Raster to Polygon 

untuk mengkonversi data raster menjadi data vektor (poligon) 
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6) Klik kanan pada Attribute Table Ttl_Lrng > Field Calculator untuk 

menghitung nilai total dari hasil perkalian antara skor dengan bobot 

pada setiap kelas kemiringan lereng 
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7) Layout sebagai proses akhir pada pemetaan kemiringan lereng 
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b. Analisis Ketinggian Lahan 

Proses analisis parameter ketinggian lahan yang berbasis pada Sistem 

Informasi Geografis (SIG) tidak jauh berbeda dengan parameter kemiringan 

lereng yang membedakannya terdapat pada pengolahan citra DEM. 

Tahapan pertama menggunakan fitur extract by mask untuk memotong citra 

DEM sesuai dengan area administrasi, tahap kedua adalah menggunakan 

fitur contour with barriers untuk menampilkan garis kontur, ketika garis 

kontur sudah muncul digunakan fitur topo to raster untuk mengubah garis 

kontur menjadi data raster, kemudian tahapan keempat adalah reclassify 

untuk mengklasifikasi kelas ketinggian lahan, tahapan kelima adalah 

mengubah data raster menjadi format data vektor (poligon) menggunakan 

fitur raster to polygon, serta tahapan yang terakhir adalah dengan 

memberikan bobot dan skor menggunakan fitur field calculator yang 

disempurnakan dengan layout peta ketinggian lahan sebagai hasil akhir 

(Krismondo, 2022). Penjelasan lebih rinci dan disertai dengan gambar pada 

prosedur ketinggian lahan berbasis Sistem Informasi Geografis (SIG) 

adalah sebagai berikut: 

1) ArcToolbox > Spatial Analyst Tools > Extraction > Extract by Mask 
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2) Extract by mask untuk memotong citra DEM sesuai dengan wilayah 

administrasi 
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3) ArcToolbox > 3D Analyst Tools > Raster Surface > Contour with 

Barriers untuk menampilkan garis kontur 
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4) ArcToolbox > Spatial Analyst Tools > Interpolation > Topo to 

Raster untuk mengubah garis kontur menjadi data raster 
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5) ArcToolbox > 3D Analyst Tools > Raster Reclass > Reclassify untuk 

mengklasifikasi kelas ketinggian lahan 
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6) ArcToolbox > Conversion Tools > From Raster > Raster to Polygon 

untuk mengkonversi data raster menjadi data vektor (poligon), 

dengan catatan data raster sudah disesuaikan bentuknya dengan 

wilayah administrasi menggunakan fitur Extract by Mask 
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7) Klik kanan pada Attribute Table Ttl_Tpo > Field Calculator untuk 

menghitung nilai total dari hasil perkalian antara skor dengan bobot 

pada setiap kelas ketinggian lahan 
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8) Layout sebagai proses akhir pada pemetaan ketinggian lahan 

 

 

c. Analisis Jenis Tanah 

Analisis parameter jenis tanah yang berbasis pada Sistem Informasi 

Geografis (SIG) tidak perlu menggunakan banyak fitur, hal ini dikarenakan 

data vektor jenis tanah sudah tersedia secara online seperti di website 

indonesia geospasial atau website lainnya. Fitur yang digunakan adalah clip 

untuk memotong data vektor jenis tanah agar sesuai dengan area 

administrasi selanjutnya melakukan klasifikasi padanan penamaan jenis 

tanah apakah disesuaikan dengan sistem Dudal-Soepraptohardjo (1956- 

1961) FAO, USDA, dan PPT Bogor, kemudian menggunakan fitur field 

calculator untuk memberikan skor dan bobot pada setiap kelas jenis tanah 

serta diakhiri dengan proses layout peta jenis tanah (Azhari, 2020). 

Penjelasan lebih rinci dan disertai dengan gambar pada prosedur jenis tanah 

berbasis Sistem Informasi Geografis (SIG) adalah sebagai berikut: 
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1) Mempersiapkan data vektor (*.shp) jenis tanah 

 
 

2) Geoprocessing > Clip untuk memotong jenis tanah agar sesuai 

dengan wilayah administrasi 
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3) Klasifikasi padanan kata jenis tanah pada Attribute Table 
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4) Klik kanan pada Attribute Table Ttl_Tnh > Field Calculator untuk 

menghitung nilai total dari hasil perkalian antara skor dengan bobot 

pada setiap kelas jenis tanah 
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5) Layout sebagai proses akhir pada pemetaan jenis tanah 

 

 

d. Analisis Curah Hujan 

Parameter curah hujan menjadi salah satu parameter dengan proses 

terpanjang secara komputerisasi dan berbasis Sistem Informasi Geografis 

(SIG) serta menggunakan metode interpolasi. Pengertian dari metode 

interpolasi adalah suatu metode yang menggunakan sampel spasial berupa 

titik lokasi serta mengasumsikan bahwa ketika suatu titik semakin dekat 

jaraknya terhadap titik yang tidak diketahui nilainya maka akan 

memberikan pengaruh yang besar (Bahtiar et al, 2022).  

Langkah pertama adalah mempersiapkan koordinat stasiun curah hujan 

yang berada di sekitar area administrasi beserta dengan data rekapitulasi 

curah hujan dalam kurun waktu satu tahun, koordinat tersebut diplotting ke 

ArcGIS, tahapan selanjutnya adalah menggunakan fitur Inverse Distance 

Weighted (IDW) yang merupakan salah satu fitur untuk analisis spasial 
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dengan metode interpolasi, hasil dari interpolasi selanjutnya di reclassify 

sesuai dengan kelas tingkat intensitas curah hujan, bentuk data hasil 

interpolasi tadi adalah data raster maka perlu dikonversi ke dalam bentuk 

data vektor menggunakan fitur raster to polygon, kemudian memberikan 

bobot dan skor yang dibantu dengan fitur field calculator, setelah nilai total 

dari bobot dan skor sudah diketahui maka dilakukan proses layout peta 

curah hujan sebagai hasil akhir (Lesmana, 2021). Penjelasan lebih rinci dan 

disertai dengan gambar pada prosedur curah hujan berbasis Sistem 

Informasi Geografis (SIG) adalah sebagai berikut: 

1) Mempersiapkan data curah hujan seperti koordinat stasiun hujan 

serta data rekapitulasi curah hujan selama 10 tahun yang diperoleh 

dari BMKG dan BPS 

 
 

2) Plotting koordinat stasiun hujan ke ArcGIS 
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3) ArcToolbox > Spatial Analyst Tools > Interpolation > Inverse 

Distance Weighted (IDW) untuk menginterpolasi curah hujan dari 

stasiun hujan dengan wilayah administrasi 
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4) ArcToolbox > 3D Analyst Tools > Raster Reclass > Reclassify untuk 

mengklasifikasi kelas curah hujan 
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5) ArcToolbox > Conversion Tools > From Raster > Raster to Polygon 

untuk mengkonversi data raster menjadi data vektor (poligon), 

dengan catatan data raster sudah disesuaikan bentuknya dengan 

wilayah administrasi menggunakan fitur Extract by Mask 
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6) Klik kanan pada Attribute Table Ttl_Hjn > Field Calculator untuk 

menghitung nilai total dari hasil perkalian antara skor dengan bobot 

pada setiap kelas curah hujan 
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7) Layout sebagai proses akhir pada pemetaan curah hujan 
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e. Analisis Penggunaan Lahan 

Proses analisis parameter penggunaan lahan yang berbasis pada Sistem 

Informasi Geografis (SIG) serupa dengan parameter jenis tanah. Data vektor 

penggunaan lahan sudah tersedia secara online seperti di website indonesia 

geospasial atau website lainnya. Fitur yang digunakan adalah clip untuk 

memotong data vektor penggunaan lahan agar sesuai dengan area 

administrasi yang kemudian dilakukan klasifikasi sesuai dengan jenis 

penggunaan lahan yang dibutuhkan untuk kerawanan banjir, selanjutnya 

memberikan bobot dan skor yang dibantu dengan menggunakan fitur field 

calculator serta ditutup dengan proses layout peta penggunaan lahan 

(Fariansyah, 2020). Penjelasan lebih rinci dan disertai dengan gambar pada 

prosedur penggunaan lahan berbasis Sistem Informasi Geografis (SIG) 

adalah sebagai berikut: 

1) Mempersiapkan data vektor (*.shp) penggunaan lahan 

 
 

2) Geoprocessing > Clip untuk memotong penggunaan lahan agar 

sesuai dengan wilayah administrasi 
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3) Klasifikasi penggunaan lahan pada Attribute Table 
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4) Klik kanan pada Attribute Table Ttl_Lhn > Field Calculator untuk 

menghitung nilai total dari hasil perkalian antara skor dengan bobot 

pada setiap kelas penggunaan lahan 
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5) Layout sebagai proses akhir pada pemetaan penggunaan lahan 
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f. Analisis Buffer Sungai 

Selain parameter curah hujan, proses analisis pada parameter buffer 

sungai menjadi salah satu parameter dengan proses yang terpanjang untuk 

mengetahui radius dari sungai dengan daerah sekitarnya berbasis pada 

Sistem Informasi Geografis (SIG). Hal pertama yang perlu dilakukan adalah 

dengan mempersiapkan data vektor jaringan sungai, Jaringan sungai 

selanjutnya dipotong sesuai dengan data vektor area administrasi 

menggunakan fitur clip, setelah dipotong selanjutnya membuat buffer 

sungai menggunakan fitur Multiple Ring Buffer. Jarak buffer disesuaikan 

dengan parameter yang sudah ditentukan. Hasil buffer tadi dipotong 

menggunakan fitur clip agar sesuai dengan daerah administrasi Kota Bogor. 

Selanjutnya menggunakan fitur Erase untuk menghapus wilayah 

administrasi Kota Bogor agar sesuai dengan hasil buffer sungai. Bagian data 

vektor administrasi Kota Bogor hasil Erase digabungkan dengan hasil 

Multiple Ring Buffer untuk melengkapi radius buffer sungai menggunakan 

fitur Union. Kemudian klasifikasi sesuai dengan kelas buffer sungai lalu 

memberikan skor dan bobot menggunakan fitur field calculator, tahapan 

terakhirnya adalah ditutup dengan proses layout peta kerapatan sungai 

(Abdurrohim, 2022). Penjelasan lebih rinci dan disertai dengan gambar 

pada prosedur buffer sungai berbasis Sistem Informasi Geografis (SIG) 

adalah sebagai berikut: 

1) Mempersiapkan data vektor (*.shp) jaringan sungai 
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2) Geoprocessing > Clip untuk memotong jaringan sungai sesuai 

dengan wilayah administrasi 
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3) Membuat buffer sungai dengan klik kanan pada ArcToolbox > 

Analysis Tools > Proximity > Multiple Ring Buffer 

 

 
 

4) Multiple Ring Buffer untuk mengetahui jarak sungai dengan daerah 

sekitarnya dan disesuaikan dengan parameter 
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5) Geoprocessing > Clip untuk memotong hasil Multiple Ring Buffer 

agar sesuai dengan wilayah administrasi 
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6) ArcToolbox > Analysis Tools > Overlay > Erase untuk menghapus 

wilayah administrasi dengan hasil Clip dari Multiple Ring Buffer 

sebagai pelengkap radius buffer 
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7) ArcToolbox > Analysis Tools > Overlay > Union untuk 

menggabungkan (overlay) hasil Erase dengan hasil Clip dari 

Multiple Ring Buffer sebagai pelengkap klasifikasi radius buffer 
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8) Klasifikasi buffer sungai pada Attribute Table 
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9) Klik kanan pada Attribute Table Ttl_Buf > Field Calculator untuk 

menghitung nilai total dari hasil perkalian antara skor dengan bobot 

pada setiap kelas buffer sungai 
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10) Layout sebagai proses akhir pemetaan buffer sungai 

 

 

g. Analisis Kerawanan Bencana Banjir 

Analisis kerawanan banjir menjadi proses terakhir yang berbasis Sistem 

Informasi Geografis (SIG). Proses analisis ini diawali dengan 

mempersiapkan seluruh parameter yang sudah melalui proses pengharkatan 

(scoring) menggunakan fitur field calculator, setelah semua parameter 

melalui proses pengharkatan, selanjutnya dilakukan proses tumpang tindih 

(overlay) menggunakan fitur union untuk menggabungkan semua parameter 

menjadi satu beserta klasifikasinya pada attribute table, kemudian 

menggunakan fitur field calculator kembali dan dibantu dengan excel untuk 

menghitung dan menentukan kelas kerawanan banjir, proses dan sekaligus 

menjadi hasil akhirnya berupa layout kerawanan bencana banjir (Pratama et 

al, 2020). Penjelasan lebih rinci dan disertai dengan gambar pada prosedur 

kerawanan banjir berbasis Sistem Informasi Geografis (SIG) adalah sebagai 

berikut: 
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1) Mempersiapkan seluruh parameter kerawanan banjir (kemiringan 

lereng, ketinggian lahan, jenis tanah, curah hujan, penggunaan 

lahan, dan buffer sungai) yang sudah melalui proses pengharkatan 

 

 

 
 

2) Geoprocessing > Union untuk menggabungkan (overlay) seluruh 

parameter menjadi satu beserta Attribute Table nya 
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3) Klik kanan pada Attribute Table Rwn > Field calculator untuk 

menghitung nilai total dari seluruh parameter 
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4) Excel untuk menentukan tingkat kelas kerawanan banjir 
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5) Pada Table Options > Select by Attributes dan Field Calculator 

untuk memberikan kelas kerawanan banjir sesuai dengan interval 

(sangat rawan, rawan, cukup rawan, dan tidak rawan) 
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6) Layout sebagai proses akhir pemetaan kerawanan banjir 

 

 

 

 

 

 

 

 

 


